<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" xml:lang="en-gb" lang="en-gb" dir="ltr" class="bootstrap2 itemid-356 com_k2 view-item top_menu_flexible">
<head>
<base href="https://www.news.lk/news/business/item/19991-undp-sri-lanka-to-conduct-tsunami-drills-in-schools" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="World Youth Conference 2014 Live, Sri Lankan news, Sri Lanka news, news in sri lanka, Cricket, local authority election, LG Polls 2011, Sri Lankan Elections, Local Government Election, lanka news, lankan news, news.lk, Department of Government Information, Information Department" />
	<meta name="rights" content="Department of Government Information Sri Lanka" />
	<meta name="title" content="UNDP Sri Lanka to conduct Tsunami Drills in schools" />
	<meta name="author" content="ramanayake" />
	<meta property="og:url" content="https://www.news.lk/news/business/item/19991-undp-sri-lanka-to-conduct-tsunami-drills-in-schools" />
	<meta property="og:title" content="UNDP Sri Lanka to conduct Tsunami Drills in schools" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.news.lk/media/k2/items/cache/b9b4f846f3d6f0f9451ec4c6b0c4a504_XS.jpg" />
	<meta name="image" content="https://www.news.lk/media/k2/items/cache/b9b4f846f3d6f0f9451ec4c6b0c4a504_XS.jpg" />
	<meta property="og:description" content="The UNDP Country Offices across Asia and the Pacific region are implementing a program funded by the supported by the Government of Japan to strengthe..." />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
	<meta name="description" content="The UNDP Country Offices across Asia and the Pacific region are implementing a program funded by the supported by the Government of Japan to strengthe..." />
	<title>UNDP Sri Lanka to conduct Tsunami Drills in schools</title>
	<link href="/templates/dailynews/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css" rel="stylesheet" type="text/css" />
	<link href="https://cdnjs.cloudflare.com/ajax/libs/simple-line-icons/2.4.1/css/simple-line-icons.min.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_k2/css/k2.css?v=2.8.0" rel="stylesheet" type="text/css" />
	<link href="https://www.news.lk/modules/mod_news_pro_gk5/tmpl/portal_modes/highlights/style.css" rel="stylesheet" type="text/css" />
	<link href="https://www.news.lk/modules/mod_yj_live_search/css/stylesheet.css" rel="stylesheet" type="text/css" />
	<link href="/templates/dailynews/css_compiled/template-blue.css" rel="stylesheet" type="text/css" />
	<link href="/templates/dailynews/css/customk.css" rel="stylesheet" type="text/css" />
	<style type="text/css">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</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"baad28aa332f15fa005fd3a2cb7b2734","system.paths":{"root":"","base":""}}</script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v=2.8.0&amp;sitepath=/" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?e6f10e12a03ecfe1a1ba5c56651f200b" type="text/javascript"></script>
	<script src="/media/system/js/core.js?e6f10e12a03ecfe1a1ba5c56651f200b" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?e6f10e12a03ecfe1a1ba5c56651f200b" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js?e6f10e12a03ecfe1a1ba5c56651f200b" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?e6f10e12a03ecfe1a1ba5c56651f200b" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?e6f10e12a03ecfe1a1ba5c56651f200b" type="text/javascript"></script>
	<script src="/plugins/system/yjsg/assets/src/yjsg.jquicustom.min.js" type="text/javascript"></script>
	<script src="/plugins/system/yjsg/assets/bootstrap2/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/plugins/system/yjsg/legacy/src/yjresponsive.js" type="text/javascript"></script>
	<script src="/plugins/system/yjsg/legacy/src/yjsg.smoothdrop.js" type="text/javascript"></script>
	<script src="/plugins/system/yjsg/assets/src/yjsg.site.plugins.js" type="text/javascript"></script>
	<script src="/plugins/system/yjsg/assets/src/yjsg.site.js" type="text/javascript"></script>
	<script src="/plugins/system/yjsg/assets/src/magnific/yjsg.magnific.popup.min.js" type="text/javascript"></script>
	<script src="https://www.news.lk/modules/mod_news_pro_gk5/tmpl/portal_modes/highlights/script.mootools.js" type="text/javascript"></script>
	<script src="https://www.news.lk/modules/mod_yj_live_search/script/YJLiveSearch.js" type="text/javascript"></script>
	<script src="/templates/dailynews/src/styles.js" type="text/javascript"></script>
	<script type="text/javascript">

			  window.addEvent('domready', function(){
					  new YJLiveSearch({
					  inputId:'defaultfeedLiveSearch', 
					  inputCopy:' defaultfeed',
					  resultFeed:'https://www.news.lk/modules/mod_yj_live_search/feeds/feed.php', 
					  noResultsMessage:'Sorry, no results for&nbsp;', 
					  topDistance:35, 
					  duration:500,
					  minLenght:3,
					  maxLenght:10,
					  minCharTxt1:'Minimum&nbsp;',
					  minCharTxt2:'&nbsp;characters required'

				  });
			});
	</script>
	<style type="text/css">
			.LiveSearchContainer.defaultfeed,
			.LiveSearchResults.defaultfeed {
			width:210px;
			}
		</style>
</head>
<body id="stylef6" class="yjsgbody style_blue yjsgbr- ">
<div id="layout_type" class=" fullwidth"> 
	<div id="centertop">
		<div class="centertop_in yjsgsitew">
			 <!--header-->
<div id="header">
      <div id="logo">
           <h1><a href="https://www.news.lk/" title="Sri Lankan news, Sri Lanka news, news in sri lanka, Cricket, local authority election, LG Polls 2011, Sri Lankan Elections, Local Government Election, lanka news, lankan news, news.lk, Department of Government Information, Information Departmentgo here">News.lk - The Official Government News Portal of Sri Lanka</a> </h1>
         </div>
    <!-- end logo -->
   <div id="yjsgheadergrid" class="yjsg_grid gridsfx-dlivesearch yjsgheadergw"><div id="header1" class="yjsgxhtml first_mod yjsgsfx-dlivesearch"><div class="yjsquare dlivesearch modid95"><div class="yjsquare_in"><!-- http://www.Youjoomla.com  Yj Live Live Search 2.0 for Joomla 2.5 starts here -->
<div class="yjlivecont defaultfeed">
       <form method="get" action="https://www.news.lk/index.php">
			<input type="text" name="searchword" id="defaultfeedLiveSearch" style="width:200px;" value="Type your text..." onfocus="this.value='';" onblur="if(this.value==''){this.value='Type your text...'};"  class="yj_inputbox"/>
                        <input type="submit" value="search" class="button" />
            <span class="icon-search"></span>
                        <input type="hidden" name="option" value="com_search" />
			<input type="hidden" name="searchphrase" value="all" />
            <input type="hidden" name="Itemid" value="356" />
		</form>
</div>
<!-- http://www.Youjoomla.com  Yj Live Live Search 2.0  for Joomla 2.5 ends here --></div></div></div><div id="header2" class="yjsgxhtml lastModule"><div class="yjsquare modid27"><div class="yjsquare_in"><p>&nbsp;</p>
<p><a href="http://tamil.news.lk"><img style="margin-right: 4px; float: right;" src="/images/tami.png" alt="tami" width="75" height="30" /></a></p>
<p><a href="http://sinhala.news.lk"><img style="margin-right: 4px; float: right;" src="/images/sin.png" alt="sin" width="75" height="30" /></a></p></div></div></div></div></div>
  <!-- end header -->
		</div>
	</div>
    <!-- end centartop-->
	<!--top menu-->
    <div id="topmenu_holder" class="yjsgmega">
      <div class="top_menu yjsgsitew">
          <div id="horiznav" class="horiznav">	<ul class="megalegacy menunav">
	<li class="item101 level0 first"><span class="mymarg"><a class="yjanchor  first" href="/"><span class="yjm_has_none"><span class="yjm_title">Home</span></span></a></span></li><li class=" active haschild item354 level0"><span class="child"><a class="yjanchor  activepath " href="/news"><span class="yjm_has_none"><span class="yjm_title">News</span></span></a></span><ul class="subul_main level1"><li class="bl"></li><li class="tl"></li><li class="tr"></li><li class="item355 level1 first"><span class="mymarg"><a class="yjanchor  first" href="/news/sri-lanka"><span class="yjm_has_none"><span class="yjm_title">Latest News</span></span></a></span></li><li id="current" class=" active item356 level1"><span class="mymarg"><a class="yjanchor  activepath " href="/news/business"><span class="yjm_has_none"><span class="yjm_title">Development - Provincial</span></span></a></span></li><li class="item357 level1"><span class="mymarg"><a class="yjanchor " href="/news/politics"><span class="yjm_has_none"><span class="yjm_title">President - Parliament - Prime Minister</span></span></a></span></li><li class="item498 level1"><span class="mymarg"><a class="yjanchor " href="/news/political-current-affairs"><span class="yjm_has_none"><span class="yjm_title">Political &amp; Current Affairs</span></span></a></span></li><li class="item358 level1"><span class="mymarg"><a class="yjanchor " href="/news/world"><span class="yjm_has_none"><span class="yjm_title">World - Business</span></span></a></span></li><li class="item441 level1"><span class="mymarg"><a class="yjanchor " href="/news/sports-travel"><span class="yjm_has_none"><span class="yjm_title">Sports - Cultural -Travel</span></span></a></span></li><li class="item485 level1 lilast"><span class="mymarg"><a class="yjanchor last" href="/news/related-news"><span class="yjm_has_none"><span class="yjm_title">Provincial News</span></span></a></span></li><li class="right"></li><li class="br"></li></ul></li><li class="item685 level0"><span class="mymarg"><a class="yjanchor " href="/economy"><span class="yjm_has_none"><span class="yjm_title">Economy</span></span></a></span></li><li class="haschild item359 level0"><span class="child"><a class="yjanchor " href="/entertainment/photo-gallery"><span class="yjm_has_none"><span class="yjm_title">Media Gallery</span></span></a></span><ul class="subul_main level1"><li class="bl"></li><li class="tl"></li><li class="tr"></li><li class="item415 level1 first"><span class="mymarg"><a class="yjanchor  first" href="/entertainment/photo-gallery"><span class="yjm_has_none"><span class="yjm_title">Photo Gallery</span></span></a></span></li><li class="item421 level1 lilast"><span class="mymarg"><a class="yjanchor last" href="/entertainment/video-gallery"><span class="yjm_has_none"><span class="yjm_title">Video Gallery</span></span></a></span></li><li class="right"></li><li class="br"></li></ul></li><li class="item361 level0"><span class="mymarg"><a class="yjanchor " href="/fetures"><span class="yjm_has_none"><span class="yjm_title">Features</span></span></a></span></li><li class="item362 level0"><span class="mymarg"><a class="yjanchor " href="/cabinet-decusions"><span class="yjm_has_none"><span class="yjm_title">Cabinet Decisions</span></span></a></span></li><li class="item363 level0"><span class="mymarg"><a class="yjanchor " href="/reviews"><span class="yjm_has_none"><span class="yjm_title">Reviews</span></span></a></span></li><li class="haschild item444 level0"><span class="child"><a class="yjanchor " href="/special-coverages"><span class="yjm_has_none"><span class="yjm_title">Special Coverages</span></span></a></span><ul class="subul_main level1"><li class="bl"></li><li class="tl"></li><li class="tr"></li><li class="item455 level1 first"><a class="yjanchor  first" href="http://100days.lk" target="_blank" ><span class="yjm_has_none"><span class="yjm_title">100 days program</span></span></a></li><li class="item443 level1"><span class="mymarg"><a class="yjanchor " href="/special-coverages/wyc-2014"><span class="yjm_has_none"><span class="yjm_title">WYC 2014</span></span></a></span></li><li class="item456 level1 lilast"><span class="mymarg"><a class="yjanchor last" href="/special-coverages/budget-2015"><span class="yjm_has_none"><span class="yjm_title">Budget - 2015</span></span></a></span></li><li class="right"></li><li class="br"></li></ul></li><li class="haschild item365 level0"><span class="child"><a class="yjanchor " href="/contact-us"><span class="yjm_has_none"><span class="yjm_title">Contact Us</span></span></a></span><ul class="subul_main level1"><li class="bl"></li><li class="tl"></li><li class="tr"></li><li class="item752 level1 first"><span class="mymarg"><a class="yjanchor  first" href="/contact-us/awards"><span class="yjm_has_none"><span class="yjm_title">Awards</span></span></a></span></li><li class="item684 level1"><span class="mymarg"><a class="yjanchor " href="/contact-us/uttamabhivandana-ranga-pelahara"><span class="yjm_has_none"><span class="yjm_title">UTTAMABHIVANDANA -  Ranga Pelahara</span></span></a></span></li><li class="haschild item428 level1"><a class="yjanchor  grouptitle" href="#" target="_blank" ><span class="yjm_has_none"><span class="yjm_title">Previous sites</span></span></a><ul class="subul_main level2"><li class="bl"></li><li class="tl"></li><li class="tr"></li><li class="item486 level2 first"><a class="yjanchor  first" href="http://archive1.english.news.lk" target="_blank" ><span class="yjm_has_none"><span class="yjm_title">Archive - 1</span></span></a></li><li class="item487 level2 lilast"><a class="yjanchor last" href="http://archive2.english.news.lk/" target="_blank" ><span class="yjm_has_none"><span class="yjm_title">Archive - 2</span></span></a></li><li class="right"></li><li class="br"></li></ul></li><li class="item708 level1"><span class="mymarg"><a class="yjanchor " href="/contact-us/vacancies"><span class="yjm_has_none"><span class="yjm_title">Vacancies</span></span></a></span></li><li class="item788 level1 lilast"><span class="mymarg"><a class="yjanchor last" href="/contact-us/tender-notices"><span class="yjm_has_none"><span class="yjm_title">Tender Notices</span></span></a></span></li><li class="right"></li><li class="br"></li></ul></li></ul></div>
      </div>
  </div>
  <!-- end top menu -->
	    				        <div id="centerbottom" class="yjsgsitew">
			<!--MAIN LAYOUT HOLDER -->
<div id="holder2" class="holders">
	<!-- messages -->
	<div class="yjsg-system-msg">
		
	</div>
	<!-- end messages -->
		<!-- MID BLOCK -->
	<div id="midblock" class="sidebars sidebar-main">
		<div class="insidem">
									<!-- component -->
			
<!-- Start K2 Item Layout --> 
<span id="startOfPageId19991"></span>
<div id="k2Container" class="itemView"> 
  
  <!-- Plugins: BeforeDisplay --> 
   
  
  <!-- K2 Plugins: K2BeforeDisplay --> 
   
  
  <!-- Plugins: AfterDisplayTitle --> 
   
  
  <!-- K2 Plugins: K2AfterDisplayTitle --> 
    <div class="itemBody"> 
    
    <!-- Plugins: BeforeDisplayContent --> 
     
    
    <!-- K2 Plugins: K2BeforeDisplayContent --> 
            <div class="extra_holder ">
            <!-- Item Image -->
      <div class="itemImageBlock" style="width:400px; height:auto;"> <span class="itemImage"> <a class="modal" rel="{handler: 'image'}" href="/media/k2/items/cache/b9b4f846f3d6f0f9451ec4c6b0c4a504_XL.jpg" title="Click to preview image"> <span class="yj_hover"> <img src="/media/k2/items/cache/b9b4f846f3d6f0f9451ec4c6b0c4a504_L.jpg" alt="UNDP Sri Lanka to conduct Tsunami Drills in schools" style="width:400px; height:auto;" /> </span> </a> </span>
                        <div class="clr"></div>
      </div>
                  <!-- Date created --> 
      <span class="itemDateCreated yj_date">
      01<br /><span>April</span>      </span>
          </div>
        
    <div class="itemHeader">
            <!-- Item title -->
      <h2 class="itemTitle">
                UNDP Sri Lanka to conduct Tsunami Drills in schools              </h2>
                        <!-- Item category -->
      <div class="itemCategory"> <span>Published in</span> <a href="/news/business">Development - Provincial</a> </div>
                  <div class="itemToolbar">
        <ul>
                    <!-- Font Resizer -->
          <li> <span class="itemTextResizerTitle">font size</span> <a href="#" id="fontDecrease"> <span>decrease font size</span> <img src="/components/com_k2/images/system/blank.gif" alt="decrease font size" /> </a> <a href="#" id="fontIncrease"> <span>increase font size</span> <img src="/components/com_k2/images/system/blank.gif" alt="increase font size" /> </a> </li>
                              <!-- Print Button -->
          <li> <a class="itemPrintLink" rel="nofollow" href="/news/business/item/19991-undp-sri-lanka-to-conduct-tsunami-drills-in-schools?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;"> <span>Print</span> </a> </li>
                              <!-- Email Button -->
          <li> <a class="itemEmailLink" rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=dailynews&amp;link=2b457e5438c20fc346800c3af8649fe8aea6c21f" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;"> <span>Email</span> </a> </li>
                                                          </ul>
        <div class="clr"></div>
      </div>
          </div>
            <!-- Item introtext -->
    <div class="itemIntroText"> <p style="text-align: justify;">The UNDP Country Offices across Asia and the Pacific region are implementing a program funded by the supported by the Government of Japan to strengthen school preparedness for tsunamis in Asia and the Pacific and five Sri Lankan schools will take part in the program.The 2004 Indian Ocean Tsunami claimed the lives of more than thirty-five thousand Sri Lankans and affected more than one million people across the island. It damaged a total of 183 schools, 18 vocational and industrial training institutes and 4 universities, affecting the studies of nearly 100,000 students across fourteen Coastal Districts.</p>
 </div>
            <!-- Item fulltext -->
    <div class="itemFullText"> 
<p style="text-align: justify;">To reduce the loss of lives associated with tsunamis, the Government of Japan is supporting a regional project to strengthen school preparedness for tsunamis in Asia and the Pacific.Implemented by UNDP in Country Offices across Asia and the Pacific region, 90 tsunami drills in 90 schools will be conducted across 18 countries including: Bangladesh, Cambodia, Fiji, Indonesia, Malaysia, Maldives, Myanmar, Pakistan, Papua New Guinea, Philippines, Samoa, Solomon Islands, Sri Lanka, Thailand, Timor Leste, Tonga, Vanuatu and Viet Nam.</p>
<p style="text-align: justify;">In Sri Lanka, UNDP together with the Ministry of Disaster Management, Ministry of Education, Red Cross, Sri Lanka Navy and School development societies, will design, implement and coordinate a school simulation program in five selected schools affected by the Tsunami in 2004 - starting with Galle on 03 April 2018 at the Vidyaloka Madya Maha Vidyalaya.Deputy Country Director, UNDP Ms. Lovita Ramguttee, Secretary to the Ministry of Disaster Ms. Dharshana Senanayake Management and a representative of the Embassy of Japan will take part in the event.</p>
<p style="text-align: justify;">The School Preparedness program is a full operational drill to test and evaluate the operational and decision-making readiness of Principals, staff, students and school committees in the event of a tsunami affecting Sri Lanka. The exercise will allow these schools to simulate on how to evacuate the students properly to identified safe locations as well as to simulate on School's Disaster Management Plan developed.</p> </div>
            <div class="clr"></div>
            
    <!-- Plugins: AfterDisplayContent --> 
     
    
    <!-- K2 Plugins: K2AfterDisplayContent --> 
        <div class="clr"></div>
  </div>
      <!-- Social sharing -->
  <div class="itemSocialSharing">
        <!-- Twitter Button -->
    <div class="itemTwitterButton"> <a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="youjoomla">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script> 
    </div>
            <!-- Facebook Button -->
    <div class="itemFacebookButton">
      <div id="fb-root"></div>
      <script type="text/javascript">
				(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) {return;}
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_US/all.js#appId=177111755694317&xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
      <div class="fb-like" data-send="false" data-width="200" data-show-faces="true"></div>
    </div>
            <!-- Google +1 Button -->
    <div class="itemGooglePlusOneButton">
      <g:plusone annotation="inline" width="120"></g:plusone>
      <script type="text/javascript">
			  (function() {
			  	window.___gcfg = {lang: 'en'}; // Define button default language here
			    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			    po.src = 'https://apis.google.com/js/plusone.js';
			    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script> 
    </div>
        <div class="clr"></div>
  </div>
    <!-- Pre 2.5 Social sharing buttons -->
  
	            <div class="pre25SocialLinks">
	                 
	                  <ul class="preSocialLinks">
					  		<li>
								 <span class="preSocialsTitle">Social sharing:</span>
							</li>
	                        <li>
	                              <a class="facebook addtips" data-placement="top" title="Facebook" title="Add to Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.news.lk%2Fnews%2Fbusiness%2Fitem%2F19991-undp-sri-lanka-to-conduct-tsunami-drills-in-schools&amp;t=UNDP+Sri+Lanka+to+conduct+Tsunami+Drills+in+schools" target="_blank"><span>Add to Facebook</span></a>
	                        </li>
	                        <li>
	                              <a class="delicious addtips" data-placement="top" title="Delicious" title="Add to Delicious" href="http://del.icio.us/post?url=https%3A%2F%2Fwww.news.lk%2Fnews%2Fbusiness%2Fitem%2F19991-undp-sri-lanka-to-conduct-tsunami-drills-in-schools&amp;title=UNDP+Sri+Lanka+to+conduct+Tsunami+Drills+in+schools" target="_blank"><span>Add to Delicious</span></a>
	                        </li>
	                        <li>
	                              <a class="digg addtips" data-placement="top" title="Digg" title="Digg this" href="http://digg.com/submit?url=https%3A%2F%2Fwww.news.lk%2Fnews%2Fbusiness%2Fitem%2F19991-undp-sri-lanka-to-conduct-tsunami-drills-in-schools&amp;title=UNDP+Sri+Lanka+to+conduct+Tsunami+Drills+in+schools" target="_blank"><span>Digg this</span></a>
	                        </li>
	                        </li>
	                        <li>
	                              <a class="stumble addtips" data-placement="top" title="Stumble" title="Add to StumbleUpon" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.news.lk%2Fnews%2Fbusiness%2Fitem%2F19991-undp-sri-lanka-to-conduct-tsunami-drills-in-schools&amp;title=UNDP+Sri+Lanka+to+conduct+Tsunami+Drills+in+schools" target="_blank"><span>Add to StumbleUpon</span></a>
	                        </li>
	                        <li>
	                              <a class="technorati addtips" data-placement="top" title="Technorati" title="Add to Technorati" href="http://www.technorati.com/faves?add=https%3A%2F%2Fwww.news.lk%2Fnews%2Fbusiness%2Fitem%2F19991-undp-sri-lanka-to-conduct-tsunami-drills-in-schools" target="_blank"><span>Add to Technorati</span></a>
	                        </li>
	                        <li>
	                              <a class="reddit addtips" data-placement="top" title="Reddit" title="Add to Reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.news.lk%2Fnews%2Fbusiness%2Fitem%2F19991-undp-sri-lanka-to-conduct-tsunami-drills-in-schools&amp;title=UNDP+Sri+Lanka+to+conduct+Tsunami+Drills+in+schools" target="_blank"><span>Add to Reddit</span></a>

	                        <li>
	                              <a class="myspace addtips" data-placement="top" title="Myspace" title="Add to MySpace" href="http://www.myspace.com/Modules/PostTo/Pages/?l=3&amp;u=https%3A%2F%2Fwww.news.lk%2Fnews%2Fbusiness%2Fitem%2F19991-undp-sri-lanka-to-conduct-tsunami-drills-in-schools&amp;t=UNDP+Sri+Lanka+to+conduct+Tsunami+Drills+in+schools" target="_blank"><span>Add to MySpace</span></a>
	                        </li>
<li>
	                  <a  class="twitter addtips" data-placement="top" title="Twitter" title="Like this? Tweet it to your followers!" href="http://twitter.com/intent/tweet?text=UNDP+Sri+Lanka+to+conduct+Tsunami+Drills+in+schools&amp;url=https%3A%2F%2Fwww.news.lk%2Fnews%2Fbusiness%2Fitem%2F19991-undp-sri-lanka-to-conduct-tsunami-drills-in-schools&amp;via=youjoomla" target="_blank">
	                  Like this? Tweet it to your followers!	                  </a>
</li>
	                        <li class="clr"></li>
	                  </ul>
	                  <div class="clr"></div>
	            </div>            <div class="clr"></div>
        <!-- Item navigation -->
  <div class="itemNavigation"> <span class="itemNavigationTitle">More in this category:</span>
        <a class="itemPrevious" href="/news/business/item/19990-undp-sri-lanka-to-conduct-tsunami-drills-in-schools"> &laquo; UNDP Sri Lanka to conduct Tsunami Drills in schools </a>
          </div>
    
  <!-- Plugins: AfterDisplay --> 
   
  
  <!-- K2 Plugins: K2AfterDisplay --> 
          <div class="itemBackToTop"> <a class="k2Anchor" href="/news/business/item/19991-undp-sri-lanka-to-conduct-tsunami-drills-in-schools#startOfPageId19991"> back to top </a> </div>
    <div class="clr"></div>
</div>
<!-- End K2 Item Layout --> 

<!-- JoomlaWorks "K2" (v2.8.0) | Learn more about K2 at http://getk2.org -->


			<!-- end component -->
									<div class="clearm"></div>
		</div>
		<!-- end mid block insidem class -->
	</div>
	<!-- end mid block div -->
				<!-- right block -->
	<div id="rightblock" class="sidebars">
		<div class="inside">
			<div class="yjsquare  yj2 modid157"><div class="h2_holder"><h3 class="module_title"><span class="title_split titlesplit0">Development</span> <span class="title_split titlesplit1">-</span> <span class="title_split titlesplit2">Provincial</span></h3></div><div class="yjsquare_in"><ol class="gkNspPM gkNspPM-Highlights"><li><h3><a href="/news/business/item/19991-undp-sri-lanka-to-conduct-tsunami-drills-in-schools" title="UNDP Sri Lanka to conduct Tsunami Drills in schools">UNDP Sri Lanka to conduct Tsunami Drills in schools</a></h3><p>April 1, 2018, 11:50 am</p></li><li><h3><a href="/news/business/item/19990-undp-sri-lanka-to-conduct-tsunami-drills-in-schools" title="UNDP Sri Lanka to conduct Tsunami Drills in schools">UNDP Sri Lanka to conduct Tsunami Drills in schools</a></h3><p>April 1, 2018, 11:50 am</p></li><li><h3><a href="/news/business/item/19989-undp-sri-lanka-to-conduct-tsunami-drills-in-schools" title="UNDP Sri Lanka to conduct Tsunami Drills in schools">UNDP Sri Lanka to conduct Tsunami Drills in schools</a></h3><p>April 1, 2018, 11:49 am</p></li><li><h3><a href="/news/business/item/19980-today-weather" title="Today weather">Today weather</a></h3><p>March 31, 2018, 5:14 am</p></li><li><h3><a href="/news/business/item/19975-navy-introduces-innovative-plastic-waste-disposal-method" title="Navy introduces innovative plastic waste disposal method">Navy introduces innovative plastic waste disposal method</a></h3><p>March 30, 2018, 11:57 am</p></li><li><h3><a href="/news/business/item/19973-today-weather" title="Today weather">Today weather</a></h3><p>March 30, 2018, 10:31 am</p></li><li><h3><a href="/news/business/item/19968-cabinet-approves-bill-to-curb-hate-speech-and-cyber-bullying" title="Cabinet approves bill to curb hate speech and cyber bullying">Cabinet approves bill to curb hate speech and cyber bullying</a></h3><p>March 29, 2018, 4:43 pm</p></li><li><h3><a href="/news/business/item/19959-today-weather" title="Today weather">Today weather</a></h3><p>March 28, 2018, 11:28 am</p></li><li><h3><a href="/news/business/item/19956-power-and-energy-ministry-says-we-will-soon-have-artificial-rain" title="Power and Energy Ministry says: We will soon have artificial rain">Power and Energy Ministry says: We will soon have artificial&hellip;</a></h3><p>March 28, 2018, 10:24 am</p></li><li><h3><a href="/news/business/item/19942-new-zealand-supports-investments-in-fisheries-sector" title="New Zealand supports investments  in fisheries sector">New Zealand supports investments  in fisheries sector</a></h3><p>March 27, 2018, 11:04 am</p></li></ol></div></div>
		</div>
	</div>
	<!-- end right block -->
				</div>
<!-- end holder div -->
                    </div>
	    <!-- end centerbottom-->
		    <div class="bottom_out">
		<div id="yjsg7" class="yjsg_grid gridsfx-dsocials yjsgsitew"><div id="user22" class="yjsgxhtml first_mod"><div class="yjsquare modid124"><div class="yjsquare_in"><ul class="menu yj1 defaultmenu yj1">
<li class="item-366 lifirst "><a class="afirst" href="http://www.president.gov.lk/" target="_blank" >The President</a></li><li class="item-367"><a href="http://www.pmoffice.gov.lk/" target="_blank" >The Prime Minister</a></li><li class="item-368"><a href="http://www.parliament.lk/" target="_blank" >The Parliament</a></li><li class="item-369"><a href="http://www.justiceministry.gov.lk/" target="_blank" >The Judiciary</a></li><li class="item-370"><a href="/www.dgi.gov.lk" target="_blank" >Department of Government Informtion</a></li><li class="item-371"><a href="https://www.dgi.gov.lk/images/pdf/2016/GUIDE_TO_MINISTERS-2016.pdf" target="_blank" >Guide To Ministries</a></li><li class="item-372"><a href="https://www.dgi.gov.lk/images/pdf/2016/newmedia2017.pdf" target="_blank" >Guide To Media</a></li><li class="item-373 lilast"><a class="alast" href="http://documents.gov.lk/" target="_blank" >Government Gazette</a></li></ul></div></div></div><div id="user23" class="yjsgxhtml"><div class="yjsquare modid125"><div class="yjsquare_in"><ul class="menu yj1 defaultmenu yj1">
<li class="item-374 lifirst "><a class="afirst" href="/sri-lanka" >Sri Lanka</a></li><li class="item-375"><a href="/business" >Business</a></li><li class="item-376"><a href="/politics" >Politics</a></li><li class="item-377"><a href="/ent" >Entertainment </a></li><li class="item-378"><a href="/sp" >Sports</a></li><li class="item-379 lilast"><a class="alast" href="/world" >World</a></li></ul></div></div></div><div id="user24" class="yjsgxhtml yjsgclearrow"><div class="yjsquare modid192"><div class="yjsquare_in"><p><a href="/contact-us/awards" target="_blank" rel="noopener noreferrer"><img src="/images/banners/bestweb-sliver-media.png" alt="bestweb sliver media" width="84" height="105" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div></div><div class="yjsquare modid129"><div class="yjsquare_in"><p><a href="http://www.dgi.gov.lk" target="_blank"><img src="/images/home/dgi_log_front.jpg" alt="dgi log front" width="300" height="180" /></a></p>
<p><a href="/images/pdf/vacancy/Web_Writer_English.pdf" target="_blank"><img src="/images/banners/recu.jpg" alt="recu" /></a></p>
<p><a href="http://election.news.lk/" target="_blank"><img src="/images/home/electionR2.jpg" alt="electionR2" /></a></p></div></div></div><div id="user25" class="yjsgxhtml lastModule yjsgsfx-dsocials"><div class="yjsquare dsocials modid122"><div class="yjsquare_in"><p><a href="https://www.facebook.com/newslk" target="_blank">Facebook</a><a href="https://twitter.com/newsdotlk" target="_blank" class="yj_twitter">Twitter</a><a href="/news?format=feed" target="_blank" class="yj_rss">RSS</a><a href="https://plus.google.com/u/0/b/104048976171946626205/104048976171946626205/posts?hl=en" target="_blank" class="yj_googleplus">GPlus</a><a href="http://www.youtube.com/user/LankaONLINEav" target="_blank" class="yj_youtube">Youtube</a><br /><br /><br />
</p></div></div><div class="yjsquare modid57"><div class="yjsquare_in"><p><img src="/images/home/sms2015.jpg" alt="sms2015" width="285" height="64" /></p>
<p><img src="/images/home/channel.gif" alt="channel" width="286" height="47" /></p>
<p>&nbsp;</p></div></div></div></div>        <!-- footer -->
<div id="footer" class="yjsgsitew">
  <div id="youjoomla">
            <div id="footmod">
            <ul class="menu -nav defaultmenu -nav">
<li class="item-391 lifirst "><a class="afirst" href="/" >Home</a></li><li class="item-392"><a href="/news/sri-lanka" >Sri Lanka</a></li><li class="item-393"><a href="/world" >World</a></li><li class="item-394"><a href="/politics" >Politics</a></li><li class="item-395"><a href="/sp" >Sports</a></li><li class="item-396"><a href="/business" >Business</a></li><li class="item-397"><a href="/ent" >Entertainment</a></li><li class="item-413 lilast"><a class="alast" href="/site-map" >Site Map</a></li></ul>
        </div>
	    	<div id="cp">
		<div class="yjsgcp">Copyright &copy; <span>The Official Government News Portal of Sri Lanka</span> 2018 All rights reserved. <a href="http://www.news.lk" title="news.lk"></a></div>			       </div>
  </div>
</div>
<!-- end footer -->
	<script type="text/javascript"> var logo_w = '606'; var site_w = '1200'; var site_f = '14px'; var sp='https://www.news.lk/'; var tp ='dailynews'; var compileme =0; var fontc ='dailynews_251771446797559'; var bootstrapv='bootstrap2'; var yver='3'; var yjsglegacy='1'; var yjsgrtl='2'; var menuanimation='fade';var menuanimationspeed=300; var _gaq = _gaq || []; _gaq.push(['_setAccount', 'UA-20292891-6']); _gaq.push(['_trackPageview']); (function() { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })(); var lgtr = new Object(); lgtr.magnificpopup_close='Close (Esc)'; lgtr.magnificpopup_loading='Loading...'; lgtr.magnificpopup_prev='Previous (Left arrow key)'; lgtr.magnificpopup_next='Next (Right arrow key)'; lgtr.magnificpopup_counter='%curr% of %total%'; lgtr.magnificpopup_errorimage='<a href=%url%>The image</a> could not be loaded.'; lgtr.magnificpopup_errorajax='<a href=%url%>The content</a> could not be loaded.'; var YJSG_topmenu_font = '14px'; (function($){ $(window).load(function(){ $('.horiznav').SmoothDropJQ({ contpoz:0, horizLeftOffset: 20, horizRightOffset: -20, horizTopOffset: 20, verticalTopOffset:53, verticalLeftOffset: 10, maxOutside: 50 }); }) })(jQuery); </script>
	</div>
</div>
		<div id="mmenu_holder">
  <span class="yjmm_select" id="yjmm_selectid">Development - Provincial</span>
  <select id="mmenu" class="yjstyled">
            <option value="/">&nbsp;Home</option>
            <option value="/news">&nbsp;News</option>
            <option value="/news/sri-lanka">&nbsp;--Latest News</option>
            <option value="/news/business" selected="selected">&nbsp;--Development - Provincial</option>
            <option value="/news/politics">&nbsp;--President - Parliament - Prime Minister</option>
            <option value="/news/political-current-affairs">&nbsp;--Political & Current Affairs</option>
            <option value="/news/world">&nbsp;--World - Business</option>
            <option value="/news/sports-travel">&nbsp;--Sports - Cultural -Travel</option>
            <option value="/news/related-news">&nbsp;--Provincial News</option>
            <option value="/economy">&nbsp;Economy</option>
            <option value="/entertainment/photo-gallery">&nbsp;Media Gallery</option>
            <option value="/entertainment/photo-gallery">&nbsp;--Photo Gallery</option>
            <option value="/entertainment/video-gallery">&nbsp;--Video Gallery</option>
            <option value="/fetures">&nbsp;Features</option>
            <option value="/cabinet-decusions">&nbsp;Cabinet Decisions</option>
            <option value="/reviews">&nbsp;Reviews</option>
            <option value="/special-coverages">&nbsp;Special Coverages</option>
            <option value="http://100days.lk">&nbsp;--100 days program</option>
            <option value="/special-coverages/wyc-2014">&nbsp;--WYC 2014</option>
            <option value="/special-coverages/budget-2015">&nbsp;--Budget - 2015</option>
            <option value="/contact-us">&nbsp;Contact Us</option>
            <option value="/contact-us/awards">&nbsp;--Awards</option>
            <option value="/contact-us/uttamabhivandana-ranga-pelahara">&nbsp;--UTTAMABHIVANDANA -  Ranga Pelahara</option>
            <option value="#">&nbsp;--Previous sites</option>
            <option value="http://archive1.english.news.lk">&nbsp;---Archive - 1</option>
            <option value="http://archive2.english.news.lk/">&nbsp;---Archive - 2</option>
            <option value="/contact-us/vacancies">&nbsp;--Vacancies</option>
            <option value="/contact-us/tender-notices">&nbsp;--Tender Notices</option>
        </select>
</div>	    
	</body>
</html>