<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" xml:lang="en-gb" lang="en-gb" dir="ltr" class="bootstrap2 itemid-498 com_k2 view-item top_menu_flexible">
<head>
<base href="https://www.news.lk/news/political-current-affairs/item/19122-deadline-to-exchange-defect-currency-notes-extended-till-march-31" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Deadline to exchange defect currency notes extended till March 31" />
	<meta name="rights" content="Department of Government Information Sri Lanka" />
	<meta name="title" content="Deadline to exchange defect currency notes extended till March 31" />
	<meta name="author" content="Lahiru Fernando" />
	<meta property="og:url" content="https://www.news.lk/news/political-current-affairs/item/19122-deadline-to-exchange-defect-currency-notes-extended-till-march-31" />
	<meta property="og:title" content="Deadline to exchange defect currency notes extended till March 31" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://www.news.lk/media/k2/items/cache/06634812e5b7d92916cbc0fd4a8144df_XS.jpg" />
	<meta name="image" content="https://www.news.lk/media/k2/items/cache/06634812e5b7d92916cbc0fd4a8144df_XS.jpg" />
	<meta property="og:description" content="Deadline to exchange defect currency notes extended till March 31" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
	<meta name="description" content="Deadline to exchange defect currency notes extended till March 31" />
	<title>Deadline to exchange defect currency notes extended till March 31</title>
	<link href="/templates/dailynews/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/media/k2/assets/css/magnific-popup.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/media/k2/assets/css/k2.fonts.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="/components/com_k2/css/k2.css?v2.7.1" rel="stylesheet" type="text/css" />
	<link href="https://www.news.lk/modules/mod_yj_live_search/css/stylesheet.css" rel="stylesheet" type="text/css" />
	<link href="/templates/dailynews/css_compiled/template-blue.css" rel="stylesheet" type="text/css" />
	<link href="/templates/dailynews/css/customk.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
body{font-size:14px;}#logo{width:50.5%;height:90px;}#logo a{height:90px;}.yjsgsitew{width:1200px;}.yjsgheadergw{width:49.5%;}#midblock{width:99%;}#insetsholder_2t,#insetsholder_2b{width:0%;}#logo{background: url(https://www.news.lk/images/head-banner2014-2.png)  no-repeat 0px 0px; !important;}.horiznav li li,.horiznav ul ul a, .horiznav li ul,.YJSG_listContainer{width:200px;}.horiznav li ul ul,.subul_main.group_holder ul.subul_main ul.subul_main, .subul_main.group_holder ul.subul_main ul.subul_main ul.subul_main, .subul_main.group_holder ul.subul_main ul.subul_main ul.subul_main ul.subul_main,.horiznav li li li:hover ul.dropline{margin-top: -32px!important;margin-left:95%!important;}.top_menu ul.subul_main.dropline.group_holder li.holdsgroup > ul.subul_main{margin:0!important;padding-top:10px!important;padding-bottom:10px!important;}a,.dyjme .yjme_item a.item_title:hover,.dyjme .item_details .item_cdate,.dyjnf4 .yjnewsflashu4 div.itemdetails .itemcategory,.dyjnf4 .yjnewsflashu4 a.itemtitle:hover,.dyjme2 a.item_title:hover,.dyjme2 .yjme_item.first a.item_title:hover,.dyjme2 .items_category a:hover,.dyjme3 a.item_title:hover,.dyjme3 .yjme_item.first a.item_title:hover,.dyjme3 .items_category a:hover,.dcomments div.k2LatestCommentsBlock ul li span.lcComment:hover,.dailynews_list li a:hover,a.subCategoryMore:hover,div.catItemHeader h3.catItemTitle a:hover,.tagView div.itemHeader h2.itemTitle a:hover,.userView div.itemHeader h3.itemTitle a:hover,h2.catItemTitle a:hover,.genericView h2.itemTitle a:hover,div.k2LatestCommentsBlock ul li span.lcComment:hover,.tempalte_readmore:hover,.yj1 .module_title,.yj1 .module_title span{color:#ca0002;}.top_menu ul.subul_main li a span.yjm_desc,.top_menu ul.subul_main li.has_module .yjsquare_in,.top_menu ul.subul_main li.has_modpoz .yjsquare_in,div.itemComments ul.itemCommentsList li span.commentDate,.top_menu ul li a span.yjm_desc{color:#ff4b4c;}.dtwitter.yj4:before{color:#fd0003;}.LiveSearchResults,.LiveSearchResults .LiveSearchResult,.top_menu ul li a:hover,.top_menu li.active a.activepath,.top_menu ul.subul_main,.top_menu ul.subul_main li a,ul.subul_main.dropline.dlevel1 li.active a,ul.subul_main.dropline.dlevel1 li:hover a,.title_out,.dmediaslider .yjmediaslider .slide .slide-details .slide-title,.dmediaslider .yjmediaout .secondary-nav ul li a:hover,.dmediaslider .yjmediaout .secondary-nav ul li a.current,.dmediaslider .yjmediaslider .slide .slide-details .buttons .play-video,.dyjme .item_category,.yj2 .module_title,.dyjnf4 .yjnewsflashu4 .itemcdate,.dyjnf4 div.yjnf4_navigation .pagination_yjn_on,.dyjnf4 div.yjnf4_navigation .pagination_yjn:hover,.dyjme2 .yjme_item.first .item_cdate,.dyjme3 .yjme_item.first .item_cdate,.dyjme3 .yjme_item.first div.item_details,.yj4,.dtags div.k2TagCloudBlock a:hover,.yj_date,ul.catItemTags li a,div.itemTagsBlock ul.itemTags li a,.posted_comments,.button,.validate,a.readon,div.itemCommentsForm form input#submitCommentButton{background:#ca0002;}.top_menu ul.subul_main li a:hover,.top_menu ul.subul_main li a.activepath,ul.subul_main.dropline.level2 li a:hover,ul.subul_main.dropline.level2 li.active a,.dmediaslider .yjmediaslider .slide .slide-details .buttons .read-more{background:#fd0003;}.yj2 .h2_holder,.dlivesearch .yj_inputbox:hover{border-color:#ca0002;}.inputbox:hover,.inputbox:focus,form#comment-form .inputbox:hover{border-color:#ca0002!important;}.LiveSearchResults .LiveSearchResult,.dlivesearch .yj_inputbox:focus,.top_menu ul.subul_main li a,span.separator,.dtwitter div.yj_twitter_cont,div.itemComments ul.itemCommentsList li img,h3.itemCommentsCounter{border-color:#fd0003;}[class*='yjsg-button-color']{background:#ca0002;}[class*='yjsg-button-color']:hover{background:#b10002;}#typosticky.yjsg-sticky.fixed{max-width:1200px;margin:0 auto;padding:15px;}.yjsg-sub-heading,.yjsg-sticky-menu a.active-scroll,[data-sticky-block] a.active-scroll:before{border-color:#ca0002;}[class*='facolor'].fa:before{color:#ca0002;}body#stylef6{background-color:#d40d0d;background-image:none;}.dyjnf4 .yjnewsflashu4 .itemcdate {
    font-size: 120%;
    line-height: 14px;
    padding: 10px 7px 4px;
    position: absolute;
    right: -30px;
    text-align: center;
    top: 0px;
    width:30px
}

body {
    color: #000;
}
.dyjnf4 .yjnewsflashu4_in {
    border: medium none;
    margin: 0;
    padding: 5px 0 5px;
}
.defaultmenu li a {
    border-bottom: 0px solid #eee;
}
.horiznav a {
    display: block;
    height: 60px;
    line-height: 60px;
    margin: 0;
    padding: 0 20px;
}#header1.yjsgxhtml{width:50.00%;}#header2.yjsgxhtml{width:50.00%;}#user22.yjsgxhtml{width:31.25%;}#user23.yjsgxhtml{width:31.25%;}#user24.yjsgxhtml{width:37.50%;}
	</style>
	<script src="/media/k2/assets/js/jquery.magnific-popup.min.js?v2.7.1" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v2.7.1&amp;sitepath=/" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?70edfbfa16e011b6560dfbf55e1ff605" type="text/javascript"></script>
	<script src="/media/system/js/core.js?70edfbfa16e011b6560dfbf55e1ff605" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?70edfbfa16e011b6560dfbf55e1ff605" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js?70edfbfa16e011b6560dfbf55e1ff605" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?70edfbfa16e011b6560dfbf55e1ff605" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?70edfbfa16e011b6560dfbf55e1ff605" type="text/javascript"></script>
	<script src="/plugins/system/yjsg/assets/src/yjsg.jquicustom.min.js" type="text/javascript"></script>
	<script src="/plugins/system/yjsg/assets/bootstrap2/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/plugins/system/yjsg/legacy/src/yjresponsive.js" type="text/javascript"></script>
	<script src="/plugins/system/yjsg/legacy/src/yjsg.smoothdrop.js" type="text/javascript"></script>
	<script src="/plugins/system/yjsg/assets/src/yjsg.site.plugins.js" type="text/javascript"></script>
	<script src="/plugins/system/yjsg/assets/src/yjsg.site.js" type="text/javascript"></script>
	<script src="/plugins/system/yjsg/assets/src/magnific/yjsg.magnific.popup.min.js" type="text/javascript"></script>
	<script src="https://www.news.lk/modules/mod_yj_live_search/script/YJLiveSearch.js" type="text/javascript"></script>
	<script src="/templates/dailynews/src/styles.js" type="text/javascript"></script>
	<script type="text/javascript">

			  window.addEvent('domready', function(){
					  new YJLiveSearch({
					  inputId:'defaultfeedLiveSearch', 
					  inputCopy:' defaultfeed',
					  resultFeed:'https://www.news.lk/modules/mod_yj_live_search/feeds/feed.php', 
					  noResultsMessage:'Sorry, no results for&nbsp;', 
					  topDistance:35, 
					  duration:500,
					  minLenght:3,
					  maxLenght:10,
					  minCharTxt1:'Minimum&nbsp;',
					  minCharTxt2:'&nbsp;characters required'

				  });
			});
	</script>
	<style type="text/css">
			.LiveSearchContainer.defaultfeed,
			.LiveSearchResults.defaultfeed {
			width:210px;
			}
		</style>
</head>
<body id="stylef6" class="yjsgbody style_blue yjsgbr- ">
<div id="layout_type" class=" fullwidth"> 
	<div id="centertop">
		<div class="centertop_in yjsgsitew">
			 <!--header-->
<div id="header">
      <div id="logo">
           <h1><a href="https://www.news.lk/" title="Sri Lankan news, Sri Lanka news, news in sri lanka, Cricket, local authority election, LG Polls 2011, Sri Lankan Elections, Local Government Election, lanka news, lankan news, news.lk, Department of Government Information, Information Departmentgo here">News.lk - The Official Government News Portal of Sri Lanka</a> </h1>
         </div>
    <!-- end logo -->
   <div id="yjsgheadergrid" class="yjsg_grid gridsfx-dlivesearch yjsgheadergw"><div id="header1" class="yjsgxhtml first_mod yjsgsfx-dlivesearch"><div class="yjsquare dlivesearch modid95"><div class="yjsquare_in"><!-- http://www.Youjoomla.com  Yj Live Live Search 2.0 for Joomla 2.5 starts here -->
<div class="yjlivecont defaultfeed">
       <form method="get" action="https://www.news.lk/index.php">
			<input type="text" name="searchword" id="defaultfeedLiveSearch" style="width:200px;" value="Type your text..." onfocus="this.value='';" onblur="if(this.value==''){this.value='Type your text...'};"  class="yj_inputbox"/>
                        <input type="submit" value="search" class="button" />
            <span class="icon-search"></span>
                        <input type="hidden" name="option" value="com_search" />
			<input type="hidden" name="searchphrase" value="all" />
            <input type="hidden" name="Itemid" value="498" />
		</form>
</div>
<!-- http://www.Youjoomla.com  Yj Live Live Search 2.0  for Joomla 2.5 ends here --></div></div></div><div id="header2" class="yjsgxhtml lastModule"><div class="yjsquare modid27"><div class="yjsquare_in"><p>&nbsp;</p>
<p><a href="http://tamil.news.lk"><img style="margin-right: 4px; float: right;" src="/images/tami.png" alt="tami" width="75" height="30" /></a></p>
<p><a href="http://sinhala.news.lk"><img style="margin-right: 4px; float: right;" src="/images/sin.png" alt="sin" width="75" height="30" /></a></p></div></div></div></div></div>
  <!-- end header -->
		</div>
	</div>
    <!-- end centartop-->
	<!--top menu-->
    <div id="topmenu_holder" class="yjsgmega">
      <div class="top_menu yjsgsitew">
          <div id="horiznav" class="horiznav">	<ul class="megalegacy menunav">
	<li class="item101 level0 first"><span class="mymarg"><a class="yjanchor  first" href="/"><span class="yjm_has_none"><span class="yjm_title">Home</span></span></a></span></li><li class=" active haschild item354 level0"><span class="child"><a class="yjanchor  activepath " href="/news"><span class="yjm_has_none"><span class="yjm_title">News</span></span></a></span><ul class="subul_main level1"><li class="bl"></li><li class="tl"></li><li class="tr"></li><li class="item355 level1 first"><span class="mymarg"><a class="yjanchor  first" href="/news/sri-lanka"><span class="yjm_has_none"><span class="yjm_title">Latest News</span></span></a></span></li><li class="item356 level1"><span class="mymarg"><a class="yjanchor " href="/news/business"><span class="yjm_has_none"><span class="yjm_title">Development - Provincial</span></span></a></span></li><li class="item357 level1"><span class="mymarg"><a class="yjanchor " href="/news/politics"><span class="yjm_has_none"><span class="yjm_title">President - Parliament - Prime Minister</span></span></a></span></li><li id="current" class=" active item498 level1"><span class="mymarg"><a class="yjanchor  activepath " href="/news/political-current-affairs"><span class="yjm_has_none"><span class="yjm_title">Political &amp; Current Affairs</span></span></a></span></li><li class="item358 level1"><span class="mymarg"><a class="yjanchor " href="/news/world"><span class="yjm_has_none"><span class="yjm_title">World - Business</span></span></a></span></li><li class="item441 level1"><span class="mymarg"><a class="yjanchor " href="/news/sports-travel"><span class="yjm_has_none"><span class="yjm_title">Sports - Cultural -Travel</span></span></a></span></li><li class="item485 level1 lilast"><span class="mymarg"><a class="yjanchor last" href="/news/related-news"><span class="yjm_has_none"><span class="yjm_title">Provincial News</span></span></a></span></li><li class="right"></li><li class="br"></li></ul></li><li class="item685 level0"><span class="mymarg"><a class="yjanchor " href="/economy"><span class="yjm_has_none"><span class="yjm_title">Economy</span></span></a></span></li><li class="haschild item359 level0"><span class="child"><a class="yjanchor " href="/entertainment/photo-gallery"><span class="yjm_has_none"><span class="yjm_title">Media Gallery</span></span></a></span><ul class="subul_main level1"><li class="bl"></li><li class="tl"></li><li class="tr"></li><li class="item415 level1 first"><span class="mymarg"><a class="yjanchor  first" href="/entertainment/photo-gallery"><span class="yjm_has_none"><span class="yjm_title">Photo Gallery</span></span></a></span></li><li class="item421 level1 lilast"><span class="mymarg"><a class="yjanchor last" href="/entertainment/video-gallery"><span class="yjm_has_none"><span class="yjm_title">Video Gallery</span></span></a></span></li><li class="right"></li><li class="br"></li></ul></li><li class="item361 level0"><span class="mymarg"><a class="yjanchor " href="/fetures"><span class="yjm_has_none"><span class="yjm_title">Features</span></span></a></span></li><li class="item362 level0"><span class="mymarg"><a class="yjanchor " href="/cabinet-decusions"><span class="yjm_has_none"><span class="yjm_title">Cabinet Decisions</span></span></a></span></li><li class="item363 level0"><span class="mymarg"><a class="yjanchor " href="/reviews"><span class="yjm_has_none"><span class="yjm_title">Reviews</span></span></a></span></li><li class="haschild item444 level0"><span class="child"><a class="yjanchor " href="/special-coverages"><span class="yjm_has_none"><span class="yjm_title">Special Coverages</span></span></a></span><ul class="subul_main level1"><li class="bl"></li><li class="tl"></li><li class="tr"></li><li class="item455 level1 first"><a class="yjanchor  first" href="http://100days.lk" target="_blank" ><span class="yjm_has_none"><span class="yjm_title">100 days program</span></span></a></li><li class="item443 level1"><span class="mymarg"><a class="yjanchor " href="/special-coverages/wyc-2014"><span class="yjm_has_none"><span class="yjm_title">WYC 2014</span></span></a></span></li><li class="item456 level1 lilast"><span class="mymarg"><a class="yjanchor last" href="/special-coverages/budget-2015"><span class="yjm_has_none"><span class="yjm_title">Budget - 2015</span></span></a></span></li><li class="right"></li><li class="br"></li></ul></li><li class="haschild item365 level0"><span class="child"><a class="yjanchor " href="/contact-us"><span class="yjm_has_none"><span class="yjm_title">Contact Us</span></span></a></span><ul class="subul_main level1"><li class="bl"></li><li class="tl"></li><li class="tr"></li><li class="item752 level1 first"><span class="mymarg"><a class="yjanchor  first" href="/contact-us/awards"><span class="yjm_has_none"><span class="yjm_title">Awards</span></span></a></span></li><li class="item684 level1"><span class="mymarg"><a class="yjanchor " href="/contact-us/uttamabhivandana-ranga-pelahara"><span class="yjm_has_none"><span class="yjm_title">UTTAMABHIVANDANA -  Ranga Pelahara</span></span></a></span></li><li class="haschild item428 level1"><a class="yjanchor  grouptitle" href="#" target="_blank" ><span class="yjm_has_none"><span class="yjm_title">Previous sites</span></span></a><ul class="subul_main level2"><li class="bl"></li><li class="tl"></li><li class="tr"></li><li class="item486 level2 first"><a class="yjanchor  first" href="http://archive1.english.news.lk" target="_blank" ><span class="yjm_has_none"><span class="yjm_title">Archive - 1</span></span></a></li><li class="item487 level2 lilast"><a class="yjanchor last" href="http://archive2.english.news.lk/" target="_blank" ><span class="yjm_has_none"><span class="yjm_title">Archive - 2</span></span></a></li><li class="right"></li><li class="br"></li></ul></li><li class="item708 level1"><span class="mymarg"><a class="yjanchor " href="/contact-us/vacancies"><span class="yjm_has_none"><span class="yjm_title">Vacancies</span></span></a></span></li><li class="item788 level1 lilast"><span class="mymarg"><a class="yjanchor last" href="/contact-us/tender-notices"><span class="yjm_has_none"><span class="yjm_title">Tender Notices</span></span></a></span></li><li class="right"></li><li class="br"></li></ul></li></ul></div>
      </div>
  </div>
  <!-- end top menu -->
	    				        <div id="centerbottom" class="yjsgsitew">
			<!--MAIN LAYOUT HOLDER -->
<div id="holder2" class="holders">
	<!-- messages -->
	<div class="yjsg-system-msg">
		
	</div>
	<!-- end messages -->
		<!-- MID BLOCK -->
	<div id="midblock" class="sidebars sidebar-main">
		<div class="insidem">
									<!-- component -->
			
<!-- Start K2 Item Layout --> 
<span id="startOfPageId19122"></span>
<div id="k2Container" class="itemView"> 
  
  <!-- Plugins: BeforeDisplay --> 
   
  
  <!-- K2 Plugins: K2BeforeDisplay --> 
   
  
  <!-- Plugins: AfterDisplayTitle --> 
   
  
  <!-- K2 Plugins: K2AfterDisplayTitle --> 
    <div class="itemBody"> 
    
    <!-- Plugins: BeforeDisplayContent --> 
     
    
    <!-- K2 Plugins: K2BeforeDisplayContent --> 
            <div class="extra_holder ">
            <!-- Item Image -->
      <div class="itemImageBlock" style="width:400px; height:auto;"> <span class="itemImage"> <a class="modal" rel="{handler: 'image'}" href="/media/k2/items/cache/06634812e5b7d92916cbc0fd4a8144df_XL.jpg" title="Click to preview image"> <span class="yj_hover"> <img src="/media/k2/items/cache/06634812e5b7d92916cbc0fd4a8144df_L.jpg" alt="Deadline to exchange defect currency notes extended till March 31" style="width:400px; height:auto;" /> </span> </a> </span>
                        <div class="clr"></div>
      </div>
                  <!-- Date created --> 
      <span class="itemDateCreated yj_date">
      01<br /><span>January</span>      </span>
          </div>
        
    <div class="itemHeader">
            <!-- Item title -->
      <h2 class="itemTitle">
                Deadline to exchange defect currency notes extended till March 31              </h2>
                        <!-- Item category -->
      <div class="itemCategory"> <span>Published in</span> <a href="/news/political-current-affairs">Political & Current Affairs</a> </div>
                  <div class="itemToolbar">
        <ul>
                    <!-- Font Resizer -->
          <li> <span class="itemTextResizerTitle">font size</span> <a href="#" id="fontDecrease"> <span>decrease font size</span> <img src="/components/com_k2/images/system/blank.gif" alt="decrease font size" /> </a> <a href="#" id="fontIncrease"> <span>increase font size</span> <img src="/components/com_k2/images/system/blank.gif" alt="increase font size" /> </a> </li>
                              <!-- Print Button -->
          <li> <a class="itemPrintLink" rel="nofollow" href="/news/political-current-affairs/item/19122-deadline-to-exchange-defect-currency-notes-extended-till-march-31?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;"> <span>Print</span> </a> </li>
                              <!-- Email Button -->
          <li> <a class="itemEmailLink" rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=dailynews&amp;link=ae0ad83b9cf7ac4ba4423136b87e0e6b4533b1b3" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;"> <span>Email</span> </a> </li>
                                                          </ul>
        <div class="clr"></div>
      </div>
          </div>
            <!-- Item introtext -->
    <div class="itemIntroText"> <p style="text-align: justify;">Central&nbsp;Bank&nbsp;of&nbsp;Sri&nbsp;Lanka&nbsp;(CBSL)&nbsp;in&nbsp;considering the&nbsp;immense&nbsp;requests&nbsp;from&nbsp;the&nbsp;general public&nbsp;and&nbsp;the&nbsp;difficulties&nbsp;that&nbsp;thegeneral&nbsp;public&nbsp;is&nbsp;facing&nbsp;in&nbsp;exchanging&nbsp;willfully&nbsp;defaced&nbsp;currency notes&nbsp;at&nbsp;Licensed&nbsp;Commercial&nbsp;Banks&nbsp;(LCBs),&nbsp;has&nbsp;decided&nbsp;toextend&nbsp;the&nbsp;time&nbsp;period for&nbsp;such&nbsp;exchange&nbsp;of&nbsp;currency&nbsp;notes&nbsp;at&nbsp;LCBs up to&nbsp;<span style="text-decoration: underline;">31<sup>st</sup>&nbsp;March 2018</span>.</p>
 </div>
            <!-- Item fulltext -->
    <div class="itemFullText"> 
<p>&nbsp;</p>
<p style="text-align: justify;">Mutilation,&nbsp;alteration&nbsp;or defacement&nbsp;of&nbsp;currency&nbsp;notes&nbsp;is&nbsp;an&nbsp;offence&nbsp;under&nbsp;the&nbsp;Monetary&nbsp;Law Act&nbsp;(MLA)&nbsp;No.&nbsp;58&nbsp;of&nbsp;1949,&nbsp;and&nbsp;is punishable&nbsp;by imprisonment&nbsp;or&nbsp;fine&nbsp;or&nbsp;both.&nbsp;&nbsp;Under&nbsp;the Regulation&nbsp;E&nbsp;of&nbsp;MLA,&nbsp;no&nbsp;claim&nbsp;in&nbsp;respect&nbsp;of&nbsp;the&nbsp;willfully mutilated&nbsp;or altered&nbsp;notes&nbsp;shall&nbsp;be&nbsp;entertained&nbsp;and such notes shall be&nbsp;retained&nbsp;by&nbsp;the&nbsp;CBSL.</p>
<p>&nbsp;</p>
<p style="text-align: justify;">The&nbsp;holder&nbsp;of&nbsp;these&nbsp;currency notes&nbsp;will&nbsp;have&nbsp;to&nbsp;suffer&nbsp;the&nbsp;loss&nbsp;of&nbsp;face&nbsp;value&nbsp;of&nbsp;such&nbsp;notes&nbsp;effective&nbsp;<span style="text-decoration: underline;">from 1st April 2018</span>.</p>
<p>&nbsp;</p>
<p style="text-align: justify;">Accordingly,&nbsp;CBSL&nbsp;advises&nbsp;the&nbsp;public&nbsp;to&nbsp;refrain&nbsp;from&nbsp;such&nbsp;practices&nbsp;and&nbsp;requests&nbsp;the&nbsp;public to&nbsp;assist&nbsp;in&nbsp;preserving&nbsp;the&nbsp;value and&nbsp;integrity of&nbsp;the&nbsp;country&rsquo;s&nbsp;legal&nbsp;tender&nbsp;by refraining&nbsp;from willful mutilation,&nbsp;alteration&nbsp;and defacement of&nbsp;currency&nbsp;notes.</p> </div>
            <div class="clr"></div>
            <div class="itemContentFooter">
            <!-- Item Hits --> 
      <span class="itemHits"> Read <b>29</b> times </span>
                  <div class="clr"></div>
    </div>
        
    <!-- Plugins: AfterDisplayContent --> 
     
    
    <!-- K2 Plugins: K2AfterDisplayContent --> 
        <div class="clr"></div>
  </div>
      <!-- Social sharing -->
  <div class="itemSocialSharing">
        <!-- Twitter Button -->
    <div class="itemTwitterButton"> <a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="youjoomla">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script> 
    </div>
            <!-- Facebook Button -->
    <div class="itemFacebookButton">
      <div id="fb-root"></div>
      <script type="text/javascript">
				(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) {return;}
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_US/all.js#appId=177111755694317&xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
      <div class="fb-like" data-send="false" data-width="200" data-show-faces="true"></div>
    </div>
            <!-- Google +1 Button -->
    <div class="itemGooglePlusOneButton">
      <g:plusone annotation="inline" width="120"></g:plusone>
      <script type="text/javascript">
			  (function() {
			  	window.___gcfg = {lang: 'en'}; // Define button default language here
			    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			    po.src = 'https://apis.google.com/js/plusone.js';
			    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script> 
    </div>
        <div class="clr"></div>
  </div>
    <!-- Pre 2.5 Social sharing buttons -->
  
	            <div class="pre25SocialLinks">
	                 
	                  <ul class="preSocialLinks">
					  		<li>
								 <span class="preSocialsTitle">Social sharing:</span>
							</li>
	                        <li>
	                              <a class="facebook addtips" data-placement="top" title="Facebook" title="Add to Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.news.lk%2Fnews%2Fpolitical-current-affairs%2Fitem%2F19122-deadline-to-exchange-defect-currency-notes-extended-till-march-31&amp;t=Deadline+to+exchange+defect+currency+notes+extended+till+March+31" target="_blank"><span>Add to Facebook</span></a>
	                        </li>
	                        <li>
	                              <a class="delicious addtips" data-placement="top" title="Delicious" title="Add to Delicious" href="http://del.icio.us/post?url=https%3A%2F%2Fwww.news.lk%2Fnews%2Fpolitical-current-affairs%2Fitem%2F19122-deadline-to-exchange-defect-currency-notes-extended-till-march-31&amp;title=Deadline+to+exchange+defect+currency+notes+extended+till+March+31" target="_blank"><span>Add to Delicious</span></a>
	                        </li>
	                        <li>
	                              <a class="digg addtips" data-placement="top" title="Digg" title="Digg this" href="http://digg.com/submit?url=https%3A%2F%2Fwww.news.lk%2Fnews%2Fpolitical-current-affairs%2Fitem%2F19122-deadline-to-exchange-defect-currency-notes-extended-till-march-31&amp;title=Deadline+to+exchange+defect+currency+notes+extended+till+March+31" target="_blank"><span>Digg this</span></a>
	                        </li>
	                        </li>
	                        <li>
	                              <a class="stumble addtips" data-placement="top" title="Stumble" title="Add to StumbleUpon" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.news.lk%2Fnews%2Fpolitical-current-affairs%2Fitem%2F19122-deadline-to-exchange-defect-currency-notes-extended-till-march-31&amp;title=Deadline+to+exchange+defect+currency+notes+extended+till+March+31" target="_blank"><span>Add to StumbleUpon</span></a>
	                        </li>
	                        <li>
	                              <a class="technorati addtips" data-placement="top" title="Technorati" title="Add to Technorati" href="http://www.technorati.com/faves?add=https%3A%2F%2Fwww.news.lk%2Fnews%2Fpolitical-current-affairs%2Fitem%2F19122-deadline-to-exchange-defect-currency-notes-extended-till-march-31" target="_blank"><span>Add to Technorati</span></a>
	                        </li>
	                        <li>
	                              <a class="reddit addtips" data-placement="top" title="Reddit" title="Add to Reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.news.lk%2Fnews%2Fpolitical-current-affairs%2Fitem%2F19122-deadline-to-exchange-defect-currency-notes-extended-till-march-31&amp;title=Deadline+to+exchange+defect+currency+notes+extended+till+March+31" target="_blank"><span>Add to Reddit</span></a>

	                        <li>
	                              <a class="myspace addtips" data-placement="top" title="Myspace" title="Add to MySpace" href="http://www.myspace.com/Modules/PostTo/Pages/?l=3&amp;u=https%3A%2F%2Fwww.news.lk%2Fnews%2Fpolitical-current-affairs%2Fitem%2F19122-deadline-to-exchange-defect-currency-notes-extended-till-march-31&amp;t=Deadline+to+exchange+defect+currency+notes+extended+till+March+31" target="_blank"><span>Add to MySpace</span></a>
	                        </li>
<li>
	                  <a  class="twitter addtips" data-placement="top" title="Twitter" title="Like this? Tweet it to your followers!" href="http://twitter.com/intent/tweet?text=Deadline+to+exchange+defect+currency+notes+extended+till+March+31&amp;url=https%3A%2F%2Fwww.news.lk%2Fnews%2Fpolitical-current-affairs%2Fitem%2F19122-deadline-to-exchange-defect-currency-notes-extended-till-march-31&amp;via=youjoomla" target="_blank">
	                  Like this? Tweet it to your followers!	                  </a>
</li>
	                        <li class="clr"></li>
	                  </ul>
	                  <div class="clr"></div>
	            </div>            <div class="clr"></div>
        
  <!-- Plugins: AfterDisplay --> 
   
  
  <!-- K2 Plugins: K2AfterDisplay --> 
          <div class="itemBackToTop"> <a class="k2Anchor" href="/news/political-current-affairs/item/19122-deadline-to-exchange-defect-currency-notes-extended-till-march-31#startOfPageId19122"> back to top </a> </div>
    <div class="clr"></div>
</div>
<!-- End K2 Item Layout --> 

<!-- JoomlaWorks "K2" (v2.7.1) | Learn more about K2 at http://getk2.org -->


			<!-- end component -->
									<div class="clearm"></div>
		</div>
		<!-- end mid block insidem class -->
	</div>
	<!-- end mid block div -->
						</div>
<!-- end holder div -->
                    </div>
	    <!-- end centerbottom-->
		    <div class="bottom_out">
		<div id="yjsg7" class="yjsg_grid yjsgsitew"><div id="user22" class="yjsgxhtml first_mod"><div class="yjsquare modid124"><div class="yjsquare_in"><ul class="menu yj1 defaultmenu yj1">
<li class="item-366 lifirst "><a class="afirst" href="http://www.president.gov.lk/" target="_blank" >The President</a></li><li class="item-367"><a href="http://www.pmoffice.gov.lk/" target="_blank" >The Prime Minister</a></li><li class="item-368"><a href="http://www.parliament.lk/" target="_blank" >The Parliament</a></li><li class="item-369"><a href="http://www.justiceministry.gov.lk/" target="_blank" >The Judiciary</a></li><li class="item-370"><a href="/www.dgi.gov.lk" target="_blank" >Department of Government Informtion</a></li><li class="item-371"><a href="https://www.dgi.gov.lk/images/pdf/2016/GUIDE_TO_MINISTERS-2016.pdf" target="_blank" >Guide To Ministries</a></li><li class="item-372"><a href="https://www.dgi.gov.lk/images/pdf/2016/newmedia2017.pdf" target="_blank" >Guide To Media</a></li><li class="item-373 lilast"><a class="alast" href="http://documents.gov.lk/" target="_blank" >Government Gazette</a></li></ul></div></div></div><div id="user23" class="yjsgxhtml"><div class="yjsquare modid125"><div class="yjsquare_in"><ul class="menu yj1 defaultmenu yj1">
<li class="item-374 lifirst "><a class="afirst" href="/sri-lanka" >Sri Lanka</a></li><li class="item-375"><a href="/business" >Business</a></li><li class="item-376"><a href="/politics" >Politics</a></li><li class="item-377"><a href="/ent" >Entertainment </a></li><li class="item-378"><a href="/sp" >Sports</a></li><li class="item-379 lilast"><a class="alast" href="/world" >World</a></li></ul></div></div></div><div id="user24" class="yjsgxhtml last_mod lastModule"><div class="yjsquare modid192"><div class="yjsquare_in"><p><a href="/contact-us/awards" target="_blank" rel="noopener noreferrer"><img src="/images/banners/bestweb-sliver-media.png" alt="bestweb sliver media" width="84" height="105" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div></div><div class="yjsquare modid129"><div class="yjsquare_in"><p><a href="http://www.dgi.gov.lk" target="_blank"><img src="/images/home/dgi_log_front.jpg" alt="dgi log front" width="300" height="180" /></a></p>
<p><a href="/images/pdf/vacancy/Web_Writer_English.pdf" target="_blank"><img src="/images/banners/recu.jpg" alt="recu" /></a></p>
<p><a href="http://election.news.lk/" target="_blank"><img src="/images/home/electionR2.jpg" alt="electionR2" /></a></p></div></div></div></div>        <!-- footer -->
<div id="footer" class="yjsgsitew">
  <div id="youjoomla">
            <div id="footmod">
            <ul class="menu -nav defaultmenu -nav">
<li class="item-391 lifirst "><a class="afirst" href="/" >Home</a></li><li class="item-392"><a href="/news/sri-lanka" >Sri Lanka</a></li><li class="item-393"><a href="/world" >World</a></li><li class="item-394"><a href="/politics" >Politics</a></li><li class="item-395"><a href="/sp" >Sports</a></li><li class="item-396"><a href="/business" >Business</a></li><li class="item-397"><a href="/ent" >Entertainment</a></li><li class="item-413 lilast"><a class="alast" href="/site-map" >Site Map</a></li></ul>
        </div>
	    	<div id="cp">
		<div class="yjsgcp">Copyright &copy; <span>The Official Government News Portal of Sri Lanka</span> 2017 All rights reserved. <a href="http://www.news.lk" title="news.lk"></a></div>			       </div>
  </div>
</div>
<!-- end footer -->
	<script type="text/javascript"> var logo_w = '606'; var site_w = '1200'; var site_f = '14px'; var sp='https://www.news.lk/'; var tp ='dailynews'; var compileme =0; var fontc ='dailynews_251771446797559'; var bootstrapv='bootstrap2'; var yver='3'; var yjsglegacy='1'; var yjsgrtl='2'; var menuanimation='fade';var menuanimationspeed=300; var _gaq = _gaq || []; _gaq.push(['_setAccount', 'UA-20292891-6']); _gaq.push(['_trackPageview']); (function() { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })(); var lgtr = new Object(); lgtr.magnificpopup_close='Close (Esc)'; lgtr.magnificpopup_loading='Loading...'; lgtr.magnificpopup_prev='Previous (Left arrow key)'; lgtr.magnificpopup_next='Next (Right arrow key)'; lgtr.magnificpopup_counter='%curr% of %total%'; lgtr.magnificpopup_errorimage='<a href=%url%>The image</a> could not be loaded.'; lgtr.magnificpopup_errorajax='<a href=%url%>The content</a> could not be loaded.'; var YJSG_topmenu_font = '14px'; (function($){ $(window).load(function(){ $('.horiznav').SmoothDropJQ({ contpoz:0, horizLeftOffset: 20, horizRightOffset: -20, horizTopOffset: 20, verticalTopOffset:53, verticalLeftOffset: 10, maxOutside: 50 }); }) })(jQuery); </script>
	</div>
</div>
		<div id="mmenu_holder">
  <span class="yjmm_select" id="yjmm_selectid">Political & Current Affairs</span>
  <select id="mmenu" class="yjstyled">
            <option value="/">&nbsp;Home</option>
            <option value="/news">&nbsp;News</option>
            <option value="/news/sri-lanka">&nbsp;--Latest News</option>
            <option value="/news/business">&nbsp;--Development - Provincial</option>
            <option value="/news/politics">&nbsp;--President - Parliament - Prime Minister</option>
            <option value="/news/political-current-affairs" selected="selected">&nbsp;--Political & Current Affairs</option>
            <option value="/news/world">&nbsp;--World - Business</option>
            <option value="/news/sports-travel">&nbsp;--Sports - Cultural -Travel</option>
            <option value="/news/related-news">&nbsp;--Provincial News</option>
            <option value="/economy">&nbsp;Economy</option>
            <option value="/entertainment/photo-gallery">&nbsp;Media Gallery</option>
            <option value="/entertainment/photo-gallery">&nbsp;--Photo Gallery</option>
            <option value="/entertainment/video-gallery">&nbsp;--Video Gallery</option>
            <option value="/fetures">&nbsp;Features</option>
            <option value="/cabinet-decusions">&nbsp;Cabinet Decisions</option>
            <option value="/reviews">&nbsp;Reviews</option>
            <option value="/special-coverages">&nbsp;Special Coverages</option>
            <option value="http://100days.lk">&nbsp;--100 days program</option>
            <option value="/special-coverages/wyc-2014">&nbsp;--WYC 2014</option>
            <option value="/special-coverages/budget-2015">&nbsp;--Budget - 2015</option>
            <option value="/contact-us">&nbsp;Contact Us</option>
            <option value="/contact-us/awards">&nbsp;--Awards</option>
            <option value="/contact-us/uttamabhivandana-ranga-pelahara">&nbsp;--UTTAMABHIVANDANA -  Ranga Pelahara</option>
            <option value="#">&nbsp;--Previous sites</option>
            <option value="http://archive1.english.news.lk">&nbsp;---Archive - 1</option>
            <option value="http://archive2.english.news.lk/">&nbsp;---Archive - 2</option>
            <option value="/contact-us/vacancies">&nbsp;--Vacancies</option>
            <option value="/contact-us/tender-notices">&nbsp;--Tender Notices</option>
        </select>
</div>	    
	</body>
</html>