<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
    <head>
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
             <meta name="viewport" content="width=device-width, initial-scale=1">
                                <!-- head -->
                <base href="https://www.news.lk/news/political-current-affairs/item/32901-there-is-no-food-crisis-to-come-out-from-minister-cabraal-tells-bbc" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Sri Lankan news, Sri Lanka news, news in sri lanka, Cricket, local authority election, Sri Lankan Elections, Local Government Election, lanka news, lankan news, news.lk, Department of Government Information, Information Department" />
	<meta name="rights" content="Department of Government Information Sri Lanka" />
	<meta property="og:url" content="https://www.news.lk/news/political-current-affairs/item/32901-there-is-no-food-crisis-to-come-out-from-minister-cabraal-tells-bbc" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="There is no food crisis to come out from- Minister Cabraal tells BBC" />
	<meta property="og:description" content="&amp;nbsp; There is no food crisis to come out from- Minister Cabraal tells BBC State Minister of Money and Capital Market and State Enterprise Reforms, Ajith Nivard Cabraal in an interview with BBC said that there was no food crisis in Sri Lanka to come out from. &amp;#34; Like other countries of the world..." />
	<meta property="og:image" content="https://www.news.lk/media/k2/items/cache/bd80a3a9fc35d22169a33e41ccff95ac_L.jpg" />
	<meta name="image" content="https://www.news.lk/media/k2/items/cache/bd80a3a9fc35d22169a33e41ccff95ac_L.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="There is no food crisis to come out from- Minister Cabraal tells BBC" />
	<meta name="twitter:description" content="&amp;nbsp; There is no food crisis to come out from- Minister Cabraal tells BBC State Minister of Money and Capital Market and State Enterprise Reforms, Ajith Nivard Cabraal in an interview with BBC said..." />
	<meta name="twitter:image" content="https://www.news.lk/media/k2/items/cache/bd80a3a9fc35d22169a33e41ccff95ac_M.jpg" />
	<meta name="twitter:image:alt" content="There is no food crisis to come out from- Minister Cabraal tells BBC" />
	<meta name="description" content="&amp;nbsp; There is no food crisis to come out from- Minister Cabraal tells BBC State Minister of Money and Capital Market and State Enterprise Reforms, A..." />
	<title>There is no food crisis to come out from- Minister Cabraal tells BBC</title>
	<link href="/news/political-current-affairs/item/32901-there-is-no-food-crisis-to-come-out-from-minister-cabraal-tells-bbc" rel="canonical" />
	<link href="/images/home/gov.png" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/magnific-popup.min.css" rel="stylesheet" type="text/css" />
	<link href="https://cdn.jsdelivr.net/npm/simple-line-icons@2.4.1/css/simple-line-icons.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/k2.css?v=2.10.3" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/screenreader/screenreader/libraries/controller/css/elegant.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jce/css/content.css?4e6e31635ed9d2251e06ec46cc36238e" rel="stylesheet" type="text/css" />
	<link href="/media/system/css/modal.css?4e6e31635ed9d2251e06ec46cc36238e" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic&amp;subset=cyrillic,latin" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/legacy.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/presets/preset1.css" rel="stylesheet" type="text/css" class="preset" />
	<link href="/templates/ts_news247/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/frontend-edit.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_sppagebuilder/assets/css/font-awesome-5.min.css?0808dd08ad62f5774e5f045e2ce6d08b" rel="stylesheet" type="text/css" />
	<link href="/components/com_sppagebuilder/assets/css/font-awesome-v4-shims.css?0808dd08ad62f5774e5f045e2ce6d08b" rel="stylesheet" type="text/css" />
	<link href="/components/com_sppagebuilder/assets/css/animate.min.css?0808dd08ad62f5774e5f045e2ce6d08b" rel="stylesheet" type="text/css" />
	<link href="/components/com_sppagebuilder/assets/css/sppagebuilder.css?0808dd08ad62f5774e5f045e2ce6d08b" rel="stylesheet" type="text/css" />
	<link href="/components/com_sppagebuilder/assets/css/magnific-popup.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_sp_social/assets/css/default/sp_social.css" rel="stylesheet" type="text/css" />
	<link href="https://news.lk/modules/mod_news_pro_gk5/interface/css/style.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_roksprocket/layouts/headlines/themes/default/headlines.css" rel="stylesheet" type="text/css" />
	<style type="text/css">

                        /* K2 - Magnific Popup Overrides */
                        .mfp-iframe-holder {padding:10px;}
                        .mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
                        .mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
                    #accessibility-links #text_plugin{width:80px;}body{font-family:Open Sans, sans-serif; font-weight:300; }h1{font-family:Open Sans, sans-serif; font-weight:800; }h2{font-family:Open Sans, sans-serif; font-weight:600; }h3{font-family:Open Sans, sans-serif; font-weight:normal; }h4{font-family:Open Sans, sans-serif; font-weight:normal; }h5{font-family:Open Sans, sans-serif; font-weight:600; }h6{font-family:Open Sans, sans-serif; font-weight:600; }.nspArt h4.nspHeader {
    font-size: 15px;
    color: #000;
}

#sp-top-bar {
    padding: 8px 0;
    border-bottom: 1px solid #dedede;
    color: #a3a3a3;
    font-size: 13px;
}

.sp-module ul > li > a {
    line-height: 16px;
    -webkit-transition: 300ms;
    transition: 300ms;
}

.main-nav >.container > .row {
    border-top: 0px solid #ec0000;
    border-bottom: 1px solid #dedede;
    margin-left: 0;
    margin-right: 0;
}

body {

    font-family: sans-serif, Open Sans;
    font-weight: 300;
    color: #000;

}

#sp-footer-logo .sppb-row {

    border-top: 1px solid #606060;
    margin: 0;
    padding-top: 20px;

}

body {

    line-height: 28px;
    text-rendering: optimizeLegibility;
}

.nspBlock .nspArts .nspArt h4.nspHeader a {
    color: #1c1c1c;
    font-weight: 600;
}

.nspBlock .nspLinksWrap .nspLinks ul.nspList li h4 a {
    color: #1c1c1c;
    font-weight: 600;
}

.nspOverlayArticle .nspLinks .nspList li h4 a {
    text-shadow: none;
    color: #1c1c1c;
    font-weight: 600;
}

.btn-primary:hover, .readmore .btn-default:hover, .sppb-btn-primary:hover, .btn-dark:hover, .sppb-btn-custom:hover, .btn:hover {
    border-color: #000;
    background-color: #000;
}

.btn-primary,
.readmore .btn-default,
.sppb-btn-primary,
.btn-dark,
.sppb-btn-custom,
.btn {
  border-color: #000;
  background-color: #000;
  color: #fff;
}#sp-trending-news{ background-color:#272727;color:#ffffff;padding:10px 15px; }#sp-top-bar{ background-color:#f5f5f5;color:#999999; }#sp-bottom{ background-color:#1c1c1c;color:#969696;padding:70px 0 40px; }#sp-footer-logo{ background-color:#1c1c1c;color:#969696;padding:0 0 10px; }#sp-footer{ padding:15px 0; }
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"5caca5afee7ad3ccdb5641386ddf3e1d","system.paths":{"root":"","base":""}}</script>
	<script src="/media/jui/js/jquery.min.js?4e6e31635ed9d2251e06ec46cc36238e" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?4e6e31635ed9d2251e06ec46cc36238e" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?4e6e31635ed9d2251e06ec46cc36238e" type="text/javascript"></script>
	<script src="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/jquery.magnific-popup.min.js" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v=2.10.3&b=20200429&sitepath=/" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?4e6e31635ed9d2251e06ec46cc36238e" type="text/javascript"></script>
	<script src="/media/system/js/core.js?4e6e31635ed9d2251e06ec46cc36238e" type="text/javascript"></script>
	<script src="/plugins/system/screenreader/screenreader/languages/en-GB.js" type="text/javascript"></script>
	<script src="/plugins/system/screenreader/screenreader/libraries/tts/soundmanager/soundmanager2.js" type="text/javascript"></script>
	<script src="/plugins/system/screenreader/screenreader/libraries/tts/tts.js" type="text/javascript" defer="defer"></script>
	<script src="/plugins/system/screenreader/screenreader/libraries/controller/controller.js" type="text/javascript" defer="defer"></script>
	<script src="/media/system/js/mootools-more.js?4e6e31635ed9d2251e06ec46cc36238e" type="text/javascript"></script>
	<script src="/media/system/js/modal.js?4e6e31635ed9d2251e06ec46cc36238e" type="text/javascript"></script>
	<script src="/templates/ts_news247/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/templates/ts_news247/js/jquery.sticky.js" type="text/javascript"></script>
	<script src="/templates/ts_news247/js/main.js" type="text/javascript"></script>
	<script src="/templates/ts_news247/js/progressbar.js" type="text/javascript"></script>
	<script src="/templates/ts_news247/js/frontend-edit.js" type="text/javascript"></script>
	<script src="/components/com_sppagebuilder/assets/js/jquery.parallax.js?0808dd08ad62f5774e5f045e2ce6d08b" type="text/javascript"></script>
	<script src="/components/com_sppagebuilder/assets/js/sppagebuilder.js?0808dd08ad62f5774e5f045e2ce6d08b" defer="defer" type="text/javascript"></script>
	<script src="/components/com_sppagebuilder/assets/js/jquery.magnific-popup.min.js" type="text/javascript"></script>
	<script src="https://news.lk/modules/mod_news_pro_gk5/interface/scripts/engine.jquery.js" type="text/javascript"></script>
	<script src="/components/com_roksprocket/assets/js/mootools-mobile.js" type="text/javascript"></script>
	<script src="/components/com_roksprocket/assets/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/components/com_roksprocket/assets/js/roksprocket.js" type="text/javascript"></script>
	<script src="/components/com_roksprocket/layouts/headlines/themes/default/headlines.js" type="text/javascript"></script>
	<script type="application/x-k2-headers">
{"Last-Modified": "Sat, 11 Sep 2021 00:37:06 GMT", "ETag": "a41b72421ded7ebd7d5b8aee52176e24"}
	</script>
	<script type="application/ld+json">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</script>
	<script type="text/javascript">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</script>

                <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5bb21eb07283210011cb5d63&product=unknown' async='async'></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20292891-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20292891-6');
</script>

                </head>
                <body class="site com-k2 view-item no-layout no-task itemid-498 en-gb ltr  sticky-header layout-fluid off-canvas-menu-init">

                    <div class="body-wrapper">
                        <div class="body-innerwrapper">
                            <section id="sp-trending-news" class=" hidden-xs"><div class="container"><div class="row"><div id="sp-trending" class="col-sm-12 col-md-12 hidden-sm hidden-xs"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="sprocket-headlines navigation-active animation-fade" data-headlines="220">
	<div class="sprocket-headlines-container">
				<div class="sprocket-headlines-badge">
			<span> Breaking News</span>
		</div>
				<ul class="sprocket-headlines-list">
			<li>
	<span class="sprocket-headlines-item active" data-headlines-item>
						<a href="/news/political-current-affairs/item/32903-navy-gets-hold-of-over-1136kg-stock-of-smuggled-dried-turmeric-with-05-suspects" class="sprocket-headlines-text">
					Navy gets hold of over 1136kg stock of smuggled dried turmeric with 05 suspects				</a>
			</span>
</li>
<li>
	<span class="sprocket-headlines-item" data-headlines-item>
						<a href="/news/political-current-affairs/item/32902-lulu-hypermarkets-saudi-arabia-host-sri-lanka-product-promotion-week" class="sprocket-headlines-text">
					Lulu Hypermarkets - Saudi Arabia host “Sri Lanka product promotion Week”				</a>
			</span>
</li>
<li>
	<span class="sprocket-headlines-item" data-headlines-item>
						<a href="/news/political-current-affairs/item/32901-there-is-no-food-crisis-to-come-out-from-minister-cabraal-tells-bbc" class="sprocket-headlines-text">
					There is no food crisis to come out from- Minister Cabraal tells BBC				</a>
			</span>
</li>
<li>
	<span class="sprocket-headlines-item" data-headlines-item>
						<a href="/contact-us/tender-notices/item/32900-supply-install-testing-and-commissioning-studio-equipment" class="sprocket-headlines-text">
					Supply install testing and commissioning studio equipment				</a>
			</span>
</li>
<li>
	<span class="sprocket-headlines-item" data-headlines-item>
						<a href="/news/political-current-affairs/item/32899-prime-minister-mahinda-rajapaksa-leaves-for-italy" class="sprocket-headlines-text">
					Prime Minister Mahinda Rajapaksa leaves for Italy				</a>
			</span>
</li>
<li>
	<span class="sprocket-headlines-item" data-headlines-item>
						<a href="/news/political-current-affairs/item/32898-all-avenues-for-illegal-activities-crippled-defence-secretary" class="sprocket-headlines-text">
					All avenues for illegal activities crippled – Defence Secretary				</a>
			</span>
</li>
<li>
	<span class="sprocket-headlines-item" data-headlines-item>
						<a href="/news/political-current-affairs/item/32897-visit-by-prime-minister-to-italy" class="sprocket-headlines-text">
					Visit by Prime Minister to Italy				</a>
			</span>
</li>
<li>
	<span class="sprocket-headlines-item" data-headlines-item>
						<a href="/news/political-current-affairs/item/32896-foreign-minister-prof-g-l-peiris-calls-for-enhanced-economic-cooperation-with-iran" class="sprocket-headlines-text">
					Foreign Minister Prof. G.L. Peiris calls for enhanced economic cooperation with Iran				</a>
			</span>
</li>
<li>
	<span class="sprocket-headlines-item" data-headlines-item>
						<a href="/news/political-current-affairs/item/32895-margin-deposit-requirement-against-the-importation-of-selected-non-essential-non-urgent-goods" class="sprocket-headlines-text">
					Margin Deposit Requirement against the Importation of Selected Non-Essential/Non-Urgent Goods				</a>
			</span>
</li>
<li>
	<span class="sprocket-headlines-item" data-headlines-item>
						<a href="/news/political-current-affairs/item/32894-covid-death-figures-reported-today-09-09-2021" class="sprocket-headlines-text">
					Covid death figures reported today 09.09.2021				</a>
			</span>
</li>
		</ul>
				<div class="sprocket-headlines-navigation">
			<span class="arrow next" data-headlines-next><span><i class="fa fa-angle-right"></i></span></span>
			<span class="arrow prev" data-headlines-previous><span><i class="fa fa-angle-left"></i></span></span>
		</div>
			</div>
</div>
</div></div></div></div></div></div></section><section id="sp-top-bar"><div class="container"><div class="row"><div id="sp-top1" class="col-sm-6 col-md-6"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">
<div id="ts_date221" class="ts_date_area ">
	<i class="fa fa-calendar-check-o"> </i>
 	September 11, 2021</div></div></div></div></div><div id="sp-top2" class="col-sm-6 col-md-6"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<a href="https://tamil.news.lk/" target="_self"><img style="margin-left: 3px; margin-right: 15px; float: right;" src="/images/tami.png" alt="tami" width="63" height="25" /></a> <a href="https://sinhala.news.lk/" target="_self"><img style="margin-left: 0px; margin-right: 3px; float: right;" src="/images/sin.png" alt="sin" width="63" height="25" /></a> <a href="https://www.youtube.com/user/LankaONLINEav" target="_blank" rel="noopener"><img style="margin-left: 3px; margin-right: 15px; float: right;" src="/images/home/social/youtube.png" alt="youtube" width="25" height="25" /></a>&nbsp; <a href="https://twitter.com/newsdotlk" target="_blank" rel="noopener"><img style="margin-left: 3px; margin-right: 5px; float: right;" src="/images/home/social/twitter.png" alt="twitter" width="25" height="25" /></a> <a href="https://www.facebook.com/newslk" target="_blank" rel="noopener"><img style="margin-left: 0px; margin-right: 3px; float: right;" src="/images/home/social/facebook.png" alt="facebook" width="25" height="25" /></a></div>
</div></div><ul class="sp-contact-info"></ul></div></div></div></div></section><header id="sp-header"><div class="container"><div class="row"><div id="sp-logo" class="col-xs-8 col-sm-12 col-md-12"><div class="sp-column "><div class="logo"><a href="/"><img class="sp-default-logo hidden-xs" src="/images/home/news-lk-logo.png" alt="Department of Government Information Sri Lanka"><img class="sp-retina-logo hidden-xs" src="/images/home/news-lk-logo.png" alt="Department of Government Information Sri Lanka" width="238" height="66"><img class="sp-default-logo visible-xs" src="/images/home/news-lk-logo.png" alt="Department of Government Information Sri Lanka"></a></div></div></div></div></div></header><section id="sp-menu" class="clearfix main-nav"><div class="container"><div class="row"><div id="sp-menu" class="col-sm-10 col-md-10"><div class="sp-column ">			<div class='sp-megamenu-wrapper'>
				<a id="offcanvas-toggler" class="visible-sm visible-xs" href="#"><i class="fa fa-bars"></i></a>
				<ul class="sp-megamenu-parent menu-fade hidden-sm hidden-xs"><li class="sp-menu-item"><a  href="/"  >Home</a></li><li class="sp-menu-item sp-has-child active"><a  href="/news"  >News</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 240px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item alias-parent-active"><a  href="/news"  >Latest News</a></li><li class="sp-menu-item"><a  href="/news/business"  >Development - Economy</a></li><li class="sp-menu-item"><a  href="/news/politics"  >President - Parliament - Prime Minister</a></li><li class="sp-menu-item current-item active"><a  href="/news/political-current-affairs"  >Political &amp; Current Affairs</a></li><li class="sp-menu-item"><a  href="/news/world"  >World - Business</a></li><li class="sp-menu-item"><a  href="/news/sports-travel"  >Sports - Cultural -Travel</a></li><li class="sp-menu-item"><a  href="/news/district-development-news"  >District Development News </a></li><li class="sp-menu-item"><a  href="/news/covid-19"  >COVID-19</a></li></ul></div></div></li><li class="sp-menu-item"><a  href="/economy"  >Economy</a></li><li class="sp-menu-item sp-has-child"><a  href="/?Itemid=415"  >Media Gallery</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 240px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="https://www.facebook.com/newslk/photos" rel="noopener noreferrer" target="_blank" >Photo Gallery</a></li><li class="sp-menu-item"><a  href="https://www.youtube.com/user/LankaONLINEav" rel="noopener noreferrer" target="_blank" >Video Gallery</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/fetures"  >Features</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 240px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item sp-has-child"><a  href="/fetures/special-coverages"  >Special Coverages</a><div class="sp-dropdown sp-dropdown-sub sp-menu-right" style="width: 240px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="/fetures/special-coverages/wyc-2014"  >WYC 2014</a></li><li class="sp-menu-item"><a  href="/fetures/special-coverages/budget-2015"  >Budget - 2015</a></li></ul></div></div></li></ul></div></div></li><li class="sp-menu-item"><a  href="/cabinet-decusions"  >Cabinet Decisions</a></li><li class="sp-menu-item"><a  href="/reviews"  >Reviews</a></li><li class="sp-menu-item sp-has-child"><a  href="/contact-us"  >Contact</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 240px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="/contact-us/awards"  >Awards</a></li><li class="sp-menu-item sp-has-child"><a  href="#" rel="noopener noreferrer" target="_blank" >Previous sites</a><div class="sp-dropdown sp-dropdown-sub sp-menu-right" style="width: 240px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="http://archive1.english.news.lk" rel="noopener noreferrer" target="_blank" >Archive - 1</a></li><li class="sp-menu-item"><a  href="http://archive2.english.news.lk/" rel="noopener noreferrer" target="_blank" >Archive - 2</a></li></ul></div></div></li><li class="sp-menu-item"><a  href="/contact-us/vacancies"  >Vacancies</a></li><li class="sp-menu-item"><a  href="/contact-us/tender-notices"  >Tender Notices</a></li></ul></div></div></li></ul>			</div>
		</div></div><div id="sp-search" class="col-sm-2 col-md-2"><div class="sp-column "><div class="sp-module  menu-search"><div class="sp-module-content"><div class="menu-search-icon">
	<i class="fa fa-search"></i>
</div>

<div class="menu-search-form" style="display: none;">
	<div class="search menu-search">
		<form action="/news/political-current-affairs" method="post">
			<input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="text" size="20" placeholder="Search ..." /><span class="search-close"><i id="search-close" class="icon-remove"></i></span>			<input type="hidden" name="task" value="search" />
			<input type="hidden" name="option" value="com_search" />
			<input type="hidden" name="Itemid" value="498" />
		</form>
	</div>
</div></div></div></div></div></div></div></section><section id="sp-page-title"><div class="row"><div id="sp-title" class="col-sm-12 col-md-12"><div class="sp-column "></div></div></div></section><section id="sp-main-body"><div class="container"><div class="row"><div id="sp-component" class="col-sm-8 col-md-8"><div class="sp-column "><div id="system-message-container">
	</div>


<!-- Start K2 Item Layout -->
<span id="startOfPageId32901"></span>

<div id="k2Container" class="itemView itemIsFeatured">

	<!-- Plugins: BeforeDisplay -->
	
	<!-- K2 Plugins: K2BeforeDisplay -->
	
	<div class="itemHeader">

					<!-- Item category -->
			<div class="itemCategory">
				<a href="/news/political-current-affairs">political Current Affairs</a>
			</div>
		
		<!-- Item title -->
	<h2 class="itemTitle">
		
		There is no food crisis to come out from- Minister Cabraal tells BBC
				<!-- Featured flag -->
		<span>
			<sup>
				Featured			</sup>
		</span>
			</h2>
	 <!-- Item title end -->

	<div class="ItemMetaInfo">

		
				<!-- Date created -->
		<span class="itemDateCreated">
			<i class="fa fa-clock-o"></i> September 11, 2021		</span>
		

			
			
		<!-- Plugins: AfterDisplayTitle -->
	
	<!-- K2 Plugins: K2AfterDisplayTitle -->
	
		<div class="itemToolbar pull-right">
		<ul>
			
			
			
						<!-- Item Social Button -->
			<li>
				<div class="sharethis-inline-share-buttons"></div>			</li>
			
			
			
			
		</ul>
		<div class="clr"></div>
	</div>
	
	</div><!-- Catitem info end -->

	

	</div><!-- Item header end -->

	

	<div class="itemBody">

		<!-- Plugins: BeforeDisplayContent -->
		
		<!-- K2 Plugins: K2BeforeDisplayContent -->
		
				<!-- Item Image -->
		<div class="itemImageBlock">
			<span class="itemImage">
				<a data-k2-modal="image" href="/media/k2/items/cache/bd80a3a9fc35d22169a33e41ccff95ac_XL.jpg" title="Click to preview image">
					<img src="/media/k2/items/cache/bd80a3a9fc35d22169a33e41ccff95ac_XL.jpg" alt="There is no food crisis to come out from- Minister Cabraal tells BBC" style="width:850px; height:auto;" />
				</a>
			</span>

			
			
			<div class="clr"></div>
		</div>
		

		
				<!-- Item introtext -->
		<div class="itemIntroText">
			<p>&nbsp;</p>
<p><strong>There is no food crisis to come out from- Minister Cabraal tells BBC</strong></p>
		</div>
		
		
				<!-- Item fulltext -->
		<div class="itemFullText">
			
<p>State Minister of Money and Capital Market and State Enterprise Reforms, Ajith Nivard Cabraal in an interview with BBC said that there was no food crisis in Sri Lanka to come out from. " Like other countries of the world Sr Lanka too faces challenges. They can be overcome through prudent policies. The country's economic growth rate this year will be 4.5 percent", Mr. Cabraal said.</p>
<p><strong>BBC</strong></p>
<p><strong>Why has the government denied there is a food shortage while a food emergency has been declared to address the&nbsp;same&nbsp;issue?</strong></p>
<p><strong>&nbsp;</strong></p>
<p>Response</p>
<p>The country has sufficient stocks of all food items and there is no shortage whatsoever. However, some unscrupulous traders had mischievously hoarded stocks of several food items in order to create an artificial shortage and profit by such exercise. Naturally therefore, government had to take the necessary steps to deal with the situation.</p>
<p><strong>BBC</strong></p>
<p><strong>Could you explain how declaring emergency could bring down food prices?</strong></p>
<p><strong>&nbsp;</strong></p>
<p>Response</p>
<p>The creation of an artificial shortage by unscrupulous elements will obviously lead to increases in prices of those items. If, however, there are laws and regulations to deal with such situations and punish the culprits, it would be a deterrent to those elements to create a situation which leads to higher prices.</p>
<p><strong>BBC</strong></p>
<p><strong>Does the government foresee a food shortage in future?</strong></p>
<p>Response</p>
<p>No.</p>
<p><strong>BBC</strong></p>
<p><strong>Could details be provided on how much inventory is available in Sri Lanka&nbsp;on rice, fuel, sugar, kerosene oil, LPG, wheat flour and other essential items?&nbsp;</strong></p>
<p><strong>&nbsp;</strong></p>
<p>Response</p>
<p>The government can give a categorical and firm assurance that all essential items would be readily available at all times. Food security and Law &amp; Order are two of the top most priorities of the government, and hence the government considers the availability of all essentials as a vital part of its functions.</p>
<p>&nbsp;<strong>BBC</strong></p>
<p><strong>The government’s overnight implementation of going 100% organic is being seen as a threat to the country’s&nbsp;food security. What was the rationale behind the implementation during the pandemic and overnight?</strong></p>
<p><strong>&nbsp;</strong></p>
<p>Response</p>
<p>The government’s decision of growing 100% organic food has been discussed for more than 10 years, in the face of the massive increase in kidney-related and other diseases in the country. The need to change over to organic food cultivation had also been referred to, in the manifesto of President Gotabaya Rajapaksa. In implementing this strategy, the government is well aware that there would be challenges, and already, many challenges have been addressed while special teams are working to deal with those that are emerging. The outcomes so far have been reasonably satisfactory with many stakeholders in the different processes adjusting well. Therefore, the government is confident that this vital transition to organic cultivation would take place quite smoothly. As with any major change, there are pockets of resistance and various groups continue to lobby against this decision. Such resistance has sometimes been picked up by various local and international agencies and used to convey a more-than-actual resistance.</p>
<p><strong>&nbsp;</strong></p>
<p><strong>BBC</strong></p>
<p><strong>What steps did the government take to ensure there is adequate supply of compost&nbsp;or other organic fertilizer&nbsp;after chemical fertilizers were banned in April?</strong></p>
<p><strong>&nbsp;</strong></p>
<p>Response</p>
<p>The government has already carefully assessed the requirement of compost and other fertilizer and the necessary steps have been taken to provide such fertilizer in consultation with the relevant stakeholders.</p>
<p><strong>BBC</strong></p>
<p><strong>Many economic experts have pointed out that the country is running short of foreign exchange and a lot of it is going towards debt settlement. What would be the government’s response to this?</strong></p>
<p><strong>&nbsp;</strong></p>
<p>Response</p>
<p>Sri Lanka has successfully managed its reserves and forex cash flows so as to be able to settle its maturing forex debts as well as ensure the adequate supply of all essential imported goods and services. However, due to the non-availability of tourism receipts consequent to the Covid pandemic, a corresponding adjustment in the forex outflows including the stopping of imports of vehicles, had to be done. That would be a temporary measure which would necessarily be restored upon the resumption of tourism. The government has also pursued new ways and means of promoting non-debt inflows which is now gaining traction, and that too would hold the country in good stead.</p>
<p><strong>BBC</strong></p>
<p><strong>Many economists say only solution for government to come out from the present crisis is to go to the IMF. Will Sri Lanka go for IMF? If not, could you explain why?</strong></p>
<p><strong>&nbsp;</strong></p>
<p>Response</p>
<p>Some economists think the IMF is the panacea for all economic ills, while others can only see a crisis, but no solutions. From the time the new government came into office in late 2019, these economists seem to be fixated on an IMF solution only. They fail to understand that the IMF can’t bring 2.5 million tourists who would deliver inflows of USD 4.5 million or increase worker’s remittances or increase gem exports, etc. Nevertheless, the government has assessed the challenge and has already developed a realistic plan which deals with the pandemic-hit economic problems, including debt, reserves and investment. Those plans are now being implemented and the government is confident that with the effective implementation of those plans, the current weaknesses would be addressed. In these circumstances, there is no need for Sri Lanka to go to the IMF and thereby cause unnecessary pain to its lenders and investors.</p>
<p><strong>&nbsp;</strong></p>
<p><strong>BBC</strong></p>
<p><strong>How long does the government think it will take to come out of this situation of food and economic crisis?</strong></p>
<p><strong>&nbsp;</strong></p>
<p>Response</p>
<p>It is reiterated that there is no food crisis, and accordingly there is no crisis to come out from. Further, this year, Sri Lanka will record an economic growth of over 4.5%. Inflation is in mid-single digits. Every single debt instalment has been paid on time. Of the Covid-vulnerable population, 99% have been vaccinated with the first dose while 65% have received the second. Exports and remittances are rising. The banking system is vibrant and stable. New Laws for the Securities and Exchange Commission and Colombo Port City have been passed recently, which will encourage future investment. Interest rates are at reasonable levels. The LKR has faced challenges, but is now stabilizing. Therefore, whilst it is true that Sri Lanka is facing economic challenges just like all other countries, the situation is being managed satisfactorily. In that background, it is sometimes strange that some international news agencies tend to exaggerate the situation in emerging nations and try to portray those countries as being in crisis or stressed out or in a debt trap, or in financial difficulty. Sadly, such agencies fail to acknowledge the vast improvements that are taking place in countries such as Sri Lanka, even in the midst of this global pandemic.</p>		</div>
		
		
		<div class="clr"></div>

		
		

		<div class="itemContentFooter">

			



			
		</div>

		<!-- Plugins: AfterDisplayContent -->
		
		<!-- K2 Plugins: K2AfterDisplayContent -->
		
		<div class="clr"></div>

	</div>

		<!-- Social sharing -->
	<div class="itemSocialSharing">

				<!-- Twitter Button -->
		<div class="itemTwitterButton">
			<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en-gb" data-via="">Tweet</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		
				<!-- Facebook Button -->
		<div class="itemFacebookButton">
			<div id="fb-root"></div>
			<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)) return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
			<div class="fb-like" data-width="200" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		
		
		<div class="clr"></div>

	</div>
	
		<div class="itemLinks">


		
		
		<div class="clr"></div>
	</div>
	
		<!-- Item navigation -->
	<div class="itemNavigation">
		<span class="itemNavigationTitle"></span>

				<a class="itemPrevious" href="/news/political-current-affairs/item/32899-prime-minister-mahinda-rajapaksa-leaves-for-italy">&laquo; Prime Minister Mahinda Rajapaksa leaves for Italy</a>
		
				<a class="itemNext" href="/news/political-current-affairs/item/32902-lulu-hypermarkets-saudi-arabia-host-sri-lanka-product-promotion-week">Lulu Hypermarkets - Saudi Arabia host “Sri Lanka product promotion Week” &raquo;</a>
			</div>
	

	
	
	
	
	<div class="clr"></div>



	
	
	<!-- Plugins: AfterDisplay -->
	
	<!-- K2 Plugins: K2AfterDisplay -->
	
	
	
		<div class="itemBackToTop">
		<a class="k2Anchor" href="/news/political-current-affairs/item/32901-there-is-no-food-crisis-to-come-out-from-minister-cabraal-tells-bbc#startOfPageId32901">
			back to top		</a>
	</div>
	
	<div class="clr"></div>

</div>
<!-- End K2 Item Layout -->

<!-- JoomlaWorks "K2" (v2.10.3) | Learn more about K2 at https://getk2.org -->

</div></div><div id="sp-right" class="col-sm-4 col-md-4"><div class="sp-column class2"><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p><img src="/images/banners/2019/sinhala-news-2020.jpg" alt="long bannar" /></p></div>
</div></div><div class="sp-module nspOverlayArticle block-title"><h3 class="sp-module-title">Latest News</h3><div class="sp-module-content">	<div class="nspMain nspOverlayArticle block-title" id="nsp-nsp-240" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 0,
				'news_rows': 0,
				'links_columns_amount': 1,
				'links_amount': 12
			}">		
				
		
				<div class="nspLinksWrap bottom" style="width:99.9%;">
			<div class="nspLinks" style="margin:0;">
								<div class="nspLinkScroll1">
					<div class="nspLinkScroll2 nspPages1">
																				<ul class="nspList active nspCol1">
														
							<li class="even"><a href="/news/political-current-affairs/item/32903-navy-gets-hold-of-over-1136kg-stock-of-smuggled-dried-turmeric-with-05-suspects" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://news.lk/media/k2/items/cache/97f2f615fc6b98026ae2891c8fd48f2c_XL.jpg" alt="Navy gets hold of over 1136kg stock of smuggled dried turmeric with 05 suspects" style="width:100px;height:75px;"  /></a><div><h4><a href="/news/political-current-affairs/item/32903-navy-gets-hold-of-over-1136kg-stock-of-smuggled-dried-turmeric-with-05-suspects" title="Navy gets hold of over 1136kg stock of smuggled dried turmeric with 05 suspects" target="_self">Navy gets hold of over 1136kg stock of smuggled dried turmeric with 05 suspects</a></h4><a class="nspListCategory" href="/news/political-current-affairs">political Current Affairs</a><div class="nspListDate">Sep 11, 2021</div></div></li>							
																											
							<li class="odd"><a href="/news/political-current-affairs/item/32902-lulu-hypermarkets-saudi-arabia-host-sri-lanka-product-promotion-week" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://news.lk/media/k2/items/cache/a798aaa679b1fdd6589c08640173b692_XL.jpg" alt="Lulu Hypermarkets - Saudi Arabia host “Sri Lanka product promotion Week”" style="width:100px;height:75px;"  /></a><div><h4><a href="/news/political-current-affairs/item/32902-lulu-hypermarkets-saudi-arabia-host-sri-lanka-product-promotion-week" title="Lulu Hypermarkets - Saudi Arabia host “Sri Lanka product promotion Week”" target="_self">Lulu Hypermarkets - Saudi Arabia host “Sri Lanka product promotion Week”</a></h4><a class="nspListCategory" href="/news/political-current-affairs">political Current Affairs</a><div class="nspListDate">Sep 11, 2021</div></div></li>							
																											
							<li class="even"><a href="/news/political-current-affairs/item/32901-there-is-no-food-crisis-to-come-out-from-minister-cabraal-tells-bbc" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://news.lk/media/k2/items/cache/bd80a3a9fc35d22169a33e41ccff95ac_XL.jpg" alt="There is no food crisis to come out from- Minister Cabraal tells BBC" style="width:100px;height:75px;"  /></a><div><h4><a href="/news/political-current-affairs/item/32901-there-is-no-food-crisis-to-come-out-from-minister-cabraal-tells-bbc" title="There is no food crisis to come out from- Minister Cabraal tells BBC" target="_self">There is no food crisis to come out from- Minister Cabraal tells BBC</a></h4><a class="nspListCategory" href="/news/political-current-affairs">political Current Affairs</a><div class="nspListDate">Sep 11, 2021</div></div></li>							
																											
							<li class="odd"><a href="/contact-us/tender-notices/item/32900-supply-install-testing-and-commissioning-studio-equipment" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://news.lk/media/k2/items/cache/44ab4bb1fa1051a804c2a58927169a80_XL.jpg" alt="Supply install testing and commissioning studio equipment" style="width:100px;height:75px;"  /></a><div><h4><a href="/contact-us/tender-notices/item/32900-supply-install-testing-and-commissioning-studio-equipment" title="Supply install testing and commissioning studio equipment" target="_self">Supply install testing and commissioning studio equipment</a></h4><a class="nspListCategory" href="/contact-us/tender-notices">Tender Notices</a><div class="nspListDate">Sep 10, 2021</div></div></li>							
																											
							<li class="even"><a href="/news/political-current-affairs/item/32899-prime-minister-mahinda-rajapaksa-leaves-for-italy" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://news.lk/media/k2/items/cache/c4a33f630343f7ca805dcdc682d69882_XL.jpg" alt="Prime Minister Mahinda Rajapaksa leaves for Italy" style="width:100px;height:75px;"  /></a><div><h4><a href="/news/political-current-affairs/item/32899-prime-minister-mahinda-rajapaksa-leaves-for-italy" title="Prime Minister Mahinda Rajapaksa leaves for Italy" target="_self">Prime Minister Mahinda Rajapaksa leaves for Italy</a></h4><a class="nspListCategory" href="/news/political-current-affairs">political Current Affairs</a><div class="nspListDate">Sep 10, 2021</div></div></li>							
																											
							<li class="odd"><a href="/news/political-current-affairs/item/32898-all-avenues-for-illegal-activities-crippled-defence-secretary" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://news.lk/media/k2/items/cache/ead4680ecf9731785922edc200a01f82_XL.jpg" alt="All avenues for illegal activities crippled – Defence Secretary" style="width:100px;height:75px;"  /></a><div><h4><a href="/news/political-current-affairs/item/32898-all-avenues-for-illegal-activities-crippled-defence-secretary" title="All avenues for illegal activities crippled – Defence Secretary" target="_self">All avenues for illegal activities crippled – Defence Secretary</a></h4><a class="nspListCategory" href="/news/political-current-affairs">political Current Affairs</a><div class="nspListDate">Sep 10, 2021</div></div></li>							
																											
							<li class="even"><a href="/news/political-current-affairs/item/32897-visit-by-prime-minister-to-italy" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://news.lk/media/k2/items/cache/0438978f7609be449d4328048fa36127_XL.jpg" alt="Visit by Prime Minister to Italy" style="width:100px;height:75px;"  /></a><div><h4><a href="/news/political-current-affairs/item/32897-visit-by-prime-minister-to-italy" title="Visit by Prime Minister to Italy" target="_self">Visit by Prime Minister to Italy</a></h4><a class="nspListCategory" href="/news/political-current-affairs">political Current Affairs</a><div class="nspListDate">Sep 10, 2021</div></div></li>							
																											
							<li class="odd"><a href="/news/political-current-affairs/item/32896-foreign-minister-prof-g-l-peiris-calls-for-enhanced-economic-cooperation-with-iran" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://news.lk/media/k2/items/cache/18ed796dd91e9bfc53d815b6049181a7_XL.jpg" alt="Foreign Minister Prof. G.L. Peiris calls for enhanced economic cooperation with Iran" style="width:100px;height:75px;"  /></a><div><h4><a href="/news/political-current-affairs/item/32896-foreign-minister-prof-g-l-peiris-calls-for-enhanced-economic-cooperation-with-iran" title="Foreign Minister Prof. G.L. Peiris calls for enhanced economic cooperation with Iran" target="_self">Foreign Minister Prof. G.L. Peiris calls for enhanced economic cooperation with Iran</a></h4><a class="nspListCategory" href="/news/political-current-affairs">political Current Affairs</a><div class="nspListDate">Sep 10, 2021</div></div></li>							
																											
							<li class="even"><a href="/news/political-current-affairs/item/32895-margin-deposit-requirement-against-the-importation-of-selected-non-essential-non-urgent-goods" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://news.lk/media/k2/items/cache/2889860b95c57c365e47da8d03867e0b_XL.jpg" alt="Margin Deposit Requirement against the Importation of Selected Non-Essential/Non-Urgent Goods" style="width:100px;height:75px;"  /></a><div><h4><a href="/news/political-current-affairs/item/32895-margin-deposit-requirement-against-the-importation-of-selected-non-essential-non-urgent-goods" title="Margin Deposit Requirement against the Importation of Selected Non-Essential/Non-Urgent Goods" target="_self">Margin Deposit Requirement against the Importation of Selected Non-Essential/Non-Urgent Goods</a></h4><a class="nspListCategory" href="/news/political-current-affairs">political Current Affairs</a><div class="nspListDate">Sep 09, 2021</div></div></li>							
																											
							<li class="odd"><a href="/news/political-current-affairs/item/32894-covid-death-figures-reported-today-09-09-2021" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://news.lk/media/k2/items/cache/1bbe9fd57582bfee4a8b57858c778a31_XL.jpg" alt="Covid death figures reported today 09.09.2021" style="width:100px;height:75px;"  /></a><div><h4><a href="/news/political-current-affairs/item/32894-covid-death-figures-reported-today-09-09-2021" title="Covid death figures reported today 09.09.2021" target="_self">Covid death figures reported today 09.09.2021</a></h4><a class="nspListCategory" href="/news/political-current-affairs">political Current Affairs</a><div class="nspListDate">Sep 09, 2021</div></div></li>							
																											
							<li class="even"><a href="/news/political-current-affairs/item/32893-weather-forecast-for-09-september-2021" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://news.lk/media/k2/items/cache/7901f41c30a859f261464e852e3292fb_XL.jpg" alt="Weather forecast for 09 september 2021" style="width:100px;height:75px;"  /></a><div><h4><a href="/news/political-current-affairs/item/32893-weather-forecast-for-09-september-2021" title="Weather forecast for 09 september 2021" target="_self">Weather forecast for 09 september 2021</a></h4><a class="nspListCategory" href="/news/political-current-affairs">political Current Affairs</a><div class="nspListDate">Sep 09, 2021</div></div></li>							
																											
							<li class="odd"><a href="/news/political-current-affairs/item/32892-world-class-gold-bronze-medalists-in-paralympics-2020-welcomed-at-ministry-of-sports" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://news.lk/media/k2/items/cache/9335fef34be65f304f9287acb75ff2c0_XL.jpg" alt="   World-Class Gold &amp; Bronze Medalists in Paralympics - 2020 Welcomed at Ministry of Sports" style="width:100px;height:75px;"  /></a><div><h4><a href="/news/political-current-affairs/item/32892-world-class-gold-bronze-medalists-in-paralympics-2020-welcomed-at-ministry-of-sports" title="   World-Class Gold &amp; Bronze Medalists in Paralympics - 2020 Welcomed at Ministry of Sports" target="_self">   World-Class Gold &amp; Bronze Medalists in Paralympics - 2020 Welcomed at Ministry of Sports</a></h4><a class="nspListCategory" href="/news/political-current-affairs">political Current Affairs</a><div class="nspListDate">Sep 09, 2021</div></div></li>							
														</ul>
															
					</div>
					
									</div>	
					
				
					
			</div>
		</div>
				
			</div>
</div></div></div></div></div></div></section><section id="sp-bottom"><div class="container"><div class="row"><div id="sp-bottom1" class="col-sm-6 col-md-3"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><ul class="nav menuyj1">
<li class="item-366"><a href="http://www.president.gov.lk/" target="_blank" > The President</a></li><li class="item-367"><a href="http://www.pmoffice.gov.lk/" target="_blank" > The Prime Minister</a></li><li class="item-368"><a href="http://www.parliament.lk/" target="_blank" > The Parliament</a></li><li class="item-369"><a href="http://www.justiceministry.gov.lk/" target="_blank" > The Judiciary</a></li><li class="item-370"><a href="/www.dgi.gov.lk" target="_blank" > Department of Government Informtion</a></li><li class="item-373"><a href="http://documents.gov.lk/" target="_blank" > Government Gazette</a></li></ul>
</div></div></div></div><div id="sp-bottom3" class="col-sm-6 col-md-3"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p><a href="http://www.dgi.gov.lk" target="_blank" rel="noopener"><img src="/images/home/dgi_log_front.jpg" alt="dgi log front" width="300" height="180" /></a></p>
<p><a href="/images/pdf/vacancy/Web_Writer_English.pdf" target="_blank"><img src="/images/banners/recu.jpg" alt="recu" /></a></p>
<p><a href="http://election.news.lk/" target="_blank" rel="noopener"><img src="/images/home/electionR2.jpg" alt="electionR2" /></a></p></div>
</div></div></div></div><div id="sp-bottom4" class="col-sm-6 col-md-6"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="mod-sppagebuilder  sp-page-builder" data-module_id="245">
	<div class="page-content">
		<div id="section-id-1538383836644" class="sppb-section" ><div class="sppb-container-inner"><div class="sppb-row"><div class="sppb-col-md-12" id="column-wrap-id-1538383836643"><div id="column-id-1538383836643" class="sppb-column" ><div class="sppb-column-addons"><div id="sppb-addon-wrapper-1538383836647" class="sppb-addon-wrapper"><div id="sppb-addon-1538383836647" class="clearfix "     ><div class="sppb-addon sppb-addon-single-image sppb-text-center "><div class="sppb-addon-content"><div class="sppb-addon-single-image-container"><a rel="noopener noreferrer" target="_blank" href="https://sinhala.dgi.gov.lk/deshathiya"><img class="sppb-img-responsive" src="/images/2018/09/19/oct_2017.jpg"  alt="Desathiya" title=""   loading="lazy"></a></div></div></div><style type="text/css">#sppb-addon-wrapper-1538383836647 {
margin:0 0 30px 0;}
#sppb-addon-1538383836647 {
	box-shadow: 0 0 0 0 #ffffff;
}
#sppb-addon-1538383836647 {
}
#sppb-addon-1538383836647.sppb-element-loaded {
}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1538383836647 {}#sppb-addon-wrapper-1538383836647 {margin-top: 0;margin-right: 0;margin-bottom: 20px;margin-left: 0;}}@media (max-width: 767px) {#sppb-addon-1538383836647 {}#sppb-addon-wrapper-1538383836647 {margin-top: 0;margin-right: 0;margin-bottom: 10px;margin-left: 0;}}</style><style type="text/css">#sppb-addon-1538383836647 img{}@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1538383836647 img{}}@media (max-width: 767px) {#sppb-addon-1538383836647 img{}}</style></div></div><div id="sppb-addon-wrapper-1538383913733" class="sppb-addon-wrapper"><div id="sppb-addon-1538383913733" class="clearfix "     ><div class="sppb-addon sppb-addon-module "><div class="sppb-addon-content">	
	
	<div id="sp_social238" class="sp_social icon_size_32  social-color block-title">
	<ul>
			
		
					<li><a target='_blank' title="Facebook" href="https://www.facebook.com/newslk"><i class="fa fa-facebook"> </i></a></li>
				
					<li><a target='_blank' title="Twitter" href="https://www.twitter.com/newsdotlk"><i class="fa fa-twitter"></i></a></li>
			
		
			
		
					<li><a target='_blank' title="YouTube" href="https://www.youtube.com/LankaONLINEav"><i class="fa fa-youtube"></i></a></li>
			
		
		
			

			
		
			

			
		
			
		
			
		
			

			

			

			
		
	</ul>
	<div style="clear:both"></div>
</div></div></div><style type="text/css">#sppb-addon-wrapper-1538383913733 {
margin:0 0 30px 0;}
#sppb-addon-1538383913733 {
	box-shadow: 0 0 0 0 #ffffff;
}
#sppb-addon-1538383913733 {
}
#sppb-addon-1538383913733.sppb-element-loaded {
}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1538383913733 {}#sppb-addon-wrapper-1538383913733 {margin-top: 0;margin-right: 0;margin-bottom: 20px;margin-left: 0;}}@media (max-width: 767px) {#sppb-addon-1538383913733 {}#sppb-addon-wrapper-1538383913733 {margin-top: 0;margin-right: 0;margin-bottom: 10px;margin-left: 0;}}</style></div></div></div></div></div></div></div></div><style type="text/css">.sp-page-builder .page-content #section-id-1488980112478{padding-top:0px;padding-right:0px;padding-bottom:0;padding-left:0px;margin-top:0px;margin-right:0px;margin-bottom:0px;margin-left:0px;}#column-id-1488980112479{padding-top:0;padding-right:0px;padding-bottom:0;padding-left:0px;}#column-id-1538382146497{padding-top:0;padding-right:0px;padding-bottom:0;padding-left:0px;}.sp-page-builder .page-content #section-id-1538383836644{padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;margin-top:0px;margin-right:0px;margin-bottom:0px;margin-left:0px;}#column-id-1538383836643{box-shadow:0 0 0 0 #fff;}</style>	</div>
</div>
</div></div></div></div></div></div></section><section id="sp-footer-logo"><div class="container"><div class="row"><div id="sp-footer-logo" class="col-sm-12 col-md-12"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="mod-sppagebuilder  sp-page-builder" data-module_id="241">
	<div class="page-content">
		<div id="section-id-1488980112478" class="sppb-section" ><div class="sppb-row-overlay"></div><div class="sppb-container-inner"><div class="sppb-row"><div class="sppb-col-md-6" id="column-wrap-id-1488980112479"><div id="column-id-1488980112479" class="sppb-column " ><div class="sppb-column-addons"><div id="sppb-addon-wrapper-1488980112483" class="sppb-addon-wrapper"><div id="sppb-addon-1488980112483" class="clearfix "     ><div class="sppb-addon sppb-addon-single-image sppb-text-center "><div class="sppb-addon-content"><div class="sppb-addon-single-image-container"><img class="sppb-img-responsive" src="/images/home/newshead-banner2018-3.png"  alt="newshead-banner2018-3.png" title=""   loading="lazy"></div></div></div><style type="text/css">#sppb-addon-wrapper-1488980112483 {
margin:0 0 20px 0;}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1488980112483 {}}@media (max-width: 767px) {#sppb-addon-1488980112483 {}}</style><style type="text/css">#sppb-addon-1488980112483 img{}@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1488980112483 img{}}@media (max-width: 767px) {#sppb-addon-1488980112483 img{}}</style></div></div><div id="sppb-addon-wrapper-1488980112486" class="sppb-addon-wrapper"><div id="sppb-addon-1488980112486" class="clearfix "     ><div class="sppb-addon sppb-addon-text-block sppb-text-center "><div class="sppb-addon-content"><p>The Government official news portal is maintains by the New Media Unit of the Department of Government Information and it was titled "news.lk" and commenced in mid1996 and release to Internet from March 01st, 1997. <br />News.lk publishes in three languages – Sinhala, Tamil and English.</p>
<p class="phone"><em class="fa fa-phone"></em> +94 11 366 3040</p>
<p class="email"><em class="fa fa-envelope-o"></em> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="3d58595449524f7d53584a4e135156">[email&#160;protected]</a></p></div></div><style type="text/css">@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1488980112486 {}}@media (max-width: 767px) {#sppb-addon-1488980112486 {}}</style><style type="text/css">@media (min-width: 768px) and (max-width: 991px) {}@media (max-width: 767px) {}</style></div></div></div></div></div><div class="sppb-col-md-6" id="column-wrap-id-1538382146497"><div id="column-id-1538382146497" class="sppb-column" ><div class="sppb-column-addons"><div id="sppb-addon-wrapper-1538382762762" class="sppb-addon-wrapper"><div id="sppb-addon-1538382762762" class="clearfix "     ><div class="sppb-addon sppb-addon-single-image sppb-text-center "><div class="sppb-addon-content"><div class="sppb-addon-single-image-container"><a rel="noopener noreferrer" target="_blank" href="https://news.lk/contact-us/awards"><img class="sppb-img-responsive" src="/images/2018/10/01/media-silver-01.png"  alt="media-silver-01.png" title=""   loading="lazy"></a></div></div></div><style type="text/css">#sppb-addon-wrapper-1538382762762 {
margin:0 0 20px 0;}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1538382762762 {}}@media (max-width: 767px) {#sppb-addon-1538382762762 {}}</style><style type="text/css">#sppb-addon-1538382762762 img{}@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1538382762762 img{}}@media (max-width: 767px) {#sppb-addon-1538382762762 img{}}</style></div></div><div id="sppb-addon-wrapper-1538382436747" class="sppb-addon-wrapper"><div id="sppb-addon-1538382436747" class="clearfix "     ><div class="sppb-addon sppb-addon-text-block sppb-text-center "><div class="sppb-addon-content"><p><span style="color: #969696;"><a style="color: #969696;" href="https://news.lk/contact-us/awards" target="_blank" rel="noopener">Best web Sri Lanka - 2018</a></span><br /><span style="color: #969696;"><a style="color: #969696;" href="https://news.lk/contact-us/awards" target="_blank" rel="noopener">Media, Sports &amp; Entertainment Category - Silver Award (www.news.lk)</a></span></p></div></div><style type="text/css">@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1538382436747 {}}@media (max-width: 767px) {#sppb-addon-1538382436747 {}}</style><style type="text/css">@media (min-width: 768px) and (max-width: 991px) {}@media (max-width: 767px) {}</style></div></div></div></div></div></div></div></div><style type="text/css">.sp-page-builder .page-content #section-id-1488980112478{padding-top:0px;padding-right:0px;padding-bottom:0;padding-left:0px;margin-top:0px;margin-right:0px;margin-bottom:0px;margin-left:0px;}#column-id-1488980112479{padding-top:0;padding-right:0px;padding-bottom:0;padding-left:0px;}#column-id-1538382146497{padding-top:0;padding-right:0px;padding-bottom:0;padding-left:0px;}</style>	</div>
</div>
</div></div></div></div></div></div></section><footer id="sp-footer"><div class="container"><div class="row"><div id="sp-footer1" class="col-sm-6 col-md-6"><div class="sp-column "><span class="sp-copyright">Copyright © The Official Government News Portal of Sri Lanka 2020 All rights reserved. </span></div></div><div id="sp-footer2" class="col-sm-6 col-md-6"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><ul class="nav menu-nav">
<li class="item-391"><a href="/" > Home</a></li><li class="item-392"><a href="/?Itemid=355" > Sri Lanka</a></li><li class="item-393"><a href="/world" > World</a></li><li class="item-394"><a href="/politics" > Politics</a></li><li class="item-395"><a href="/sp" > Sports</a></li><li class="item-396"><a href="/business" > Business</a></li><li class="item-397"><a href="/ent" > Entertainment</a></li><li class="item-413"><a href="/site-map" > Site Map</a></li></ul>
</div></div></div></div></div></div></footer>                        </div> <!-- /.body-innerwrapper -->
                    </div> <!-- /.body-innerwrapper -->

                    <!-- Off Canvas Menu -->
                    <div class="offcanvas-menu">
                        <a href="#" class="close-offcanvas"><i class="fa fa-remove"></i></a>
                        <div class="offcanvas-inner">
                                                          <div class="sp-module "><div class="sp-module-content"><ul class="nav menu">
<li class="item-101"><a href="/" > Home</a></li><li class="item-354  active deeper parent"><a href="/news" > News</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-354"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-354"><li class="item-355  alias-parent-active"><a href="/news" > Latest News</a></li><li class="item-356"><a href="/news/business" > Development - Economy</a></li><li class="item-357"><a href="/news/politics" > President - Parliament - Prime Minister</a></li><li class="item-498  current active"><a href="/news/political-current-affairs" > Political &amp; Current Affairs</a></li><li class="item-358"><a href="/news/world" > World - Business</a></li><li class="item-441"><a href="/news/sports-travel" > Sports - Cultural -Travel</a></li><li class="item-485"><a href="/news/district-development-news" > District Development News </a></li><li class="item-1025"><a href="/news/covid-19" > COVID-19</a></li></ul></li><li class="item-685"><a href="/economy" > Economy</a></li><li class="item-359  deeper parent"><a href="/?Itemid=415" > Media Gallery</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-359"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-359"><li class="item-415"><a href="https://www.facebook.com/newslk/photos" target="_blank" > Photo Gallery</a></li><li class="item-421"><a href="https://www.youtube.com/user/LankaONLINEav" target="_blank" > Video Gallery</a></li></ul></li><li class="item-361  deeper parent"><a href="/fetures" > Features</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-361"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-361"><li class="item-444  deeper parent"><a href="/fetures/special-coverages" > Special Coverages</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-444"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-444"><li class="item-443"><a href="/fetures/special-coverages/wyc-2014" > WYC 2014</a></li><li class="item-456"><a href="/fetures/special-coverages/budget-2015" > Budget - 2015</a></li></ul></li></ul></li><li class="item-362"><a href="/cabinet-decusions" > Cabinet Decisions</a></li><li class="item-363"><a href="/reviews" > Reviews</a></li><li class="item-365  deeper parent"><a href="/contact-us" > Contact</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-365"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-365"><li class="item-752"><a href="/contact-us/awards" > Awards</a></li><li class="item-428  deeper parent"><a href="#" target="_blank" > Previous sites</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-428"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-428"><li class="item-486"><a href="http://archive1.english.news.lk" target="_blank" > Archive - 1</a></li><li class="item-487"><a href="http://archive2.english.news.lk/" target="_blank" > Archive - 2</a></li></ul></li><li class="item-708"><a href="/contact-us/vacancies" > Vacancies</a></li><li class="item-788"><a href="/contact-us/tender-notices" > Tender Notices</a></li></ul></li></ul>
</div></div>
                                                    </div> <!-- /.offcanvas-inner -->
                    </div> <!-- /.offcanvas-menu -->

                    
                    
                    <!-- Preloader -->
                    
                    <!-- Go to top -->
                    
                <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body>
                </html>
