<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
    <head>
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
             <meta name="viewport" content="width=device-width, initial-scale=1">
                                <!-- head -->
                <base href="https://www.news.lk/news/political-current-affairs/item/33439-sla-s-dazzling-colours-night-at-nelum-pokuna-recognizes-gunners-sports-gains" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Sri Lankan news, Sri Lanka news, news in sri lanka, Cricket, local authority election, Sri Lankan Elections, Local Government Election, lanka news, lankan news, news.lk, Department of Government Information, Information Department" />
	<meta name="rights" content="Department of Government Information Sri Lanka" />
	<meta property="og:url" content="https://www.news.lk/news/political-current-affairs/item/33439-sla-s-dazzling-colours-night-at-nelum-pokuna-recognizes-gunners-sports-gains" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="SLA&amp;#39;s Dazzling &amp;#39;Colours Night&amp;#39; at Nelum Pokuna Recognizes Gunners&amp;#39; Sports Gains" />
	<meta property="og:description" content="The year&amp;#39;s much-awaited glittering spectacle ‘Colours Night’ award ceremony of the Sri Lanka Artillery (SLA) Regiment, staged (Dec-12) at Nelum Pokuna Theatre, Colombo recognized unique sports skills of gunners of the Army, distributing accolades to the cream of those who excelled in sports in t..." />
	<meta property="og:image" content="https://www.news.lk/media/k2/items/cache/02ded291ed4e1eb6885c770d6852e565_L.jpg" />
	<meta name="image" content="https://www.news.lk/media/k2/items/cache/02ded291ed4e1eb6885c770d6852e565_L.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="SLA&amp;#39;s Dazzling &amp;#39;Colours Night&amp;#39; at Nelum Pokuna Recognizes Gunners&amp;#39; Sports Gains" />
	<meta name="twitter:description" content="The year&amp;#39;s much-awaited glittering spectacle ‘Colours Night’ award ceremony of the Sri Lanka Artillery (SLA) Regiment, staged (Dec-12) at Nelum Pokuna Theatre, Colombo recognized unique sports ski..." />
	<meta name="twitter:image" content="https://www.news.lk/media/k2/items/cache/02ded291ed4e1eb6885c770d6852e565_M.jpg" />
	<meta name="twitter:image:alt" content="SLA&amp;#039;s Dazzling &amp;#039;Colours Night&amp;#039; at Nelum Pokuna Recognizes Gunners&amp;#039; Sports Gains" />
	<meta name="description" content="The year&amp;#39;s much-awaited glittering spectacle ‘Colours Night’ award ceremony of the Sri Lanka Artillery (SLA) Regiment, staged (Dec-12) at Nelum Po..." />
	<title>SLA's Dazzling 'Colours Night' at Nelum Pokuna Recognizes Gunners' Sports Gains</title>
	<link href="/news/political-current-affairs/item/33439-sla-s-dazzling-colours-night-at-nelum-pokuna-recognizes-gunners-sports-gains" rel="canonical" />
	<link href="/images/home/gov.png" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/magnific-popup.min.css" rel="stylesheet" type="text/css" />
	<link href="https://cdn.jsdelivr.net/npm/simple-line-icons@2.4.1/css/simple-line-icons.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/k2.css?v=2.10.3" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/screenreader/screenreader/libraries/controller/css/elegant.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jce/css/content.css?aa754b1f19c7df490be4b958cf085e7c" rel="stylesheet" type="text/css" />
	<link href="/media/system/css/modal.css?5b99128f078fc5cda1bd3104d67af45d" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic&amp;subset=cyrillic,latin" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/legacy.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/presets/preset1.css" rel="stylesheet" type="text/css" class="preset" />
	<link href="/templates/ts_news247/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/frontend-edit.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_sppagebuilder/assets/css/font-awesome-5.min.css?1df90ae43412b6c36f8de368364a23f4" rel="stylesheet" type="text/css" />
	<link href="/components/com_sppagebuilder/assets/css/font-awesome-v4-shims.css?1df90ae43412b6c36f8de368364a23f4" rel="stylesheet" type="text/css" />
	<link href="/components/com_sppagebuilder/assets/css/animate.min.css?1df90ae43412b6c36f8de368364a23f4" rel="stylesheet" type="text/css" />
	<link href="/components/com_sppagebuilder/assets/css/sppagebuilder.css?1df90ae43412b6c36f8de368364a23f4" rel="stylesheet" type="text/css" />
	<link href="/components/com_sppagebuilder/assets/css/magnific-popup.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_sp_social/assets/css/default/sp_social.css" rel="stylesheet" type="text/css" />
	<link href="https://news.lk/modules/mod_news_pro_gk5/interface/css/style.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_roksprocket/layouts/headlines/themes/default/headlines.css" rel="stylesheet" type="text/css" />
	<style type="text/css">

                        /* K2 - Magnific Popup Overrides */
                        .mfp-iframe-holder {padding:10px;}
                        .mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
                        .mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
                    #accessibility-links #text_plugin{width:80px;}body{font-family:Open Sans, sans-serif; font-weight:300; }h1{font-family:Open Sans, sans-serif; font-weight:800; }h2{font-family:Open Sans, sans-serif; font-weight:600; }h3{font-family:Open Sans, sans-serif; font-weight:normal; }h4{font-family:Open Sans, sans-serif; font-weight:normal; }h5{font-family:Open Sans, sans-serif; font-weight:600; }h6{font-family:Open Sans, sans-serif; font-weight:600; }.nspArt h4.nspHeader {
    font-size: 15px;
    color: #000;
}

#sp-top-bar {
    padding: 8px 0;
    border-bottom: 1px solid #dedede;
    color: #a3a3a3;
    font-size: 13px;
}

.sp-module ul > li > a {
    line-height: 16px;
    -webkit-transition: 300ms;
    transition: 300ms;
}

.main-nav >.container > .row {
    border-top: 0px solid #ec0000;
    border-bottom: 1px solid #dedede;
    margin-left: 0;
    margin-right: 0;
}

body {

    font-family: sans-serif, Open Sans;
    font-weight: 300;
    color: #000;

}

#sp-footer-logo .sppb-row {

    border-top: 1px solid #606060;
    margin: 0;
    padding-top: 20px;

}

body {

    line-height: 28px;
    text-rendering: optimizeLegibility;
}

.nspBlock .nspArts .nspArt h4.nspHeader a {
    color: #1c1c1c;
    font-weight: 600;
}

.nspBlock .nspLinksWrap .nspLinks ul.nspList li h4 a {
    color: #1c1c1c;
    font-weight: 600;
}

.nspOverlayArticle .nspLinks .nspList li h4 a {
    text-shadow: none;
    color: #1c1c1c;
    font-weight: 600;
}

.btn-primary:hover, .readmore .btn-default:hover, .sppb-btn-primary:hover, .btn-dark:hover, .sppb-btn-custom:hover, .btn:hover {
    border-color: #000;
    background-color: #000;
}

.btn-primary,
.readmore .btn-default,
.sppb-btn-primary,
.btn-dark,
.sppb-btn-custom,
.btn {
  border-color: #000;
  background-color: #000;
  color: #fff;
}#sp-trending-news{ background-color:#272727;color:#ffffff;padding:10px 15px; }#sp-top-bar{ background-color:#f5f5f5;color:#999999; }#sp-bottom{ background-color:#1c1c1c;color:#969696;padding:70px 0 40px; }#sp-footer-logo{ background-color:#1c1c1c;color:#969696;padding:0 0 10px; }#sp-footer{ padding:15px 0; }
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"da78dc818f5ac0ad0f58f21bf5ba03c6","system.paths":{"root":"","base":""}}</script>
	<script src="/media/jui/js/jquery.min.js?5b99128f078fc5cda1bd3104d67af45d" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?5b99128f078fc5cda1bd3104d67af45d" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?5b99128f078fc5cda1bd3104d67af45d" type="text/javascript"></script>
	<script src="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/jquery.magnific-popup.min.js" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v=2.10.3&b=20200429&sitepath=/" type="text/javascript"></script>
	<script src="/plugins/system/screenreader/screenreader/languages/en-GB.js" type="text/javascript"></script>
	<script src="/plugins/system/screenreader/screenreader/libraries/tts/soundmanager/soundmanager2.js" type="text/javascript"></script>
	<script src="/plugins/system/screenreader/screenreader/libraries/tts/tts.js" type="text/javascript" defer="defer"></script>
	<script src="/plugins/system/screenreader/screenreader/libraries/controller/controller.js" type="text/javascript" defer="defer"></script>
	<script src="/media/system/js/mootools-core.js?5b99128f078fc5cda1bd3104d67af45d" type="text/javascript"></script>
	<script src="/media/system/js/core.js?5b99128f078fc5cda1bd3104d67af45d" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?5b99128f078fc5cda1bd3104d67af45d" type="text/javascript"></script>
	<script src="/media/system/js/modal.js?5b99128f078fc5cda1bd3104d67af45d" type="text/javascript"></script>
	<script src="/templates/ts_news247/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/templates/ts_news247/js/jquery.sticky.js" type="text/javascript"></script>
	<script src="/templates/ts_news247/js/main.js" type="text/javascript"></script>
	<script src="/templates/ts_news247/js/progressbar.js" type="text/javascript"></script>
	<script src="/templates/ts_news247/js/frontend-edit.js" type="text/javascript"></script>
	<script src="/components/com_sppagebuilder/assets/js/jquery.parallax.js?1df90ae43412b6c36f8de368364a23f4" type="text/javascript"></script>
	<script src="/components/com_sppagebuilder/assets/js/sppagebuilder.js?1df90ae43412b6c36f8de368364a23f4" defer="defer" type="text/javascript"></script>
	<script src="/components/com_sppagebuilder/assets/js/jquery.magnific-popup.min.js" type="text/javascript"></script>
	<script src="https://news.lk/modules/mod_news_pro_gk5/interface/scripts/engine.jquery.js" type="text/javascript"></script>
	<script src="/components/com_roksprocket/assets/js/mootools-mobile.js" type="text/javascript"></script>
	<script src="/components/com_roksprocket/assets/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/components/com_roksprocket/assets/js/roksprocket.js" type="text/javascript"></script>
	<script src="/components/com_roksprocket/layouts/headlines/themes/default/headlines.js" type="text/javascript"></script>
	<script type="application/x-k2-headers">
{"Last-Modified": "Mon, 13 Dec 2021 23:54:22 GMT", "ETag": "49a61d93b824360f46fd7e52f99bf473"}
	</script>
	<script type="application/ld+json">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</script>
	<script type="text/javascript">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</script>

                <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5bb21eb07283210011cb5d63&product=unknown' async='async'></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20292891-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20292891-6');
</script>

                </head>
                <body class="site com-k2 view-item no-layout no-task itemid-498 en-gb ltr  sticky-header layout-fluid off-canvas-menu-init">

                    <div class="body-wrapper">
                        <div class="body-innerwrapper">
                            <section id="sp-trending-news" class=" hidden-xs"><div class="container"><div class="row"><div id="sp-trending" class="col-sm-12 col-md-12 hidden-sm hidden-xs"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="sprocket-headlines navigation-active animation-fade" data-headlines="220">
	<div class="sprocket-headlines-container">
				<div class="sprocket-headlines-badge">
			<span> Breaking News</span>
		</div>
				<ul class="sprocket-headlines-list">
			<li>
	<span class="sprocket-headlines-item active" data-headlines-item>
						<a href="/news/political-current-affairs/item/33441-decisions-of-the-cabinet-of-ministers-taken-at-the-meeting-held-on-13-12-2021" class="sprocket-headlines-text">
					Decisions of the Cabinet of Ministers taken at the meeting held on 13.12.2021				</a>
			</span>
</li>
<li>
	<span class="sprocket-headlines-item" data-headlines-item>
						<a href="/news/political-current-affairs/item/33440-tree-planting-campaign-launched-to-coincide-with-71st-anniversary-of-the-navy" class="sprocket-headlines-text">
					   Tree planting campaign launched to coincide with 71st anniversary of the Navy				</a>
			</span>
</li>
<li>
	<span class="sprocket-headlines-item" data-headlines-item>
						<a href="/news/political-current-affairs/item/33439-sla-s-dazzling-colours-night-at-nelum-pokuna-recognizes-gunners-sports-gains" class="sprocket-headlines-text">
					SLA's Dazzling 'Colours Night' at Nelum Pokuna Recognizes Gunners' Sports Gains				</a>
			</span>
</li>
<li>
	<span class="sprocket-headlines-item" data-headlines-item>
						<a href="/news/political-current-affairs/item/33438-covid-death-figures-reported-today-13-12-2021" class="sprocket-headlines-text">
					Covid death figures reported today 13.12.2021				</a>
			</span>
</li>
<li>
	<span class="sprocket-headlines-item" data-headlines-item>
						<a href="/news/political-current-affairs/item/33437-a-unique-tea-meditation-to-promote-ceylon-tea-in-frankfurt-am-main" class="sprocket-headlines-text">
					A unique tea meditation to promote Ceylon tea in Frankfurt am Main				</a>
			</span>
</li>
<li>
	<span class="sprocket-headlines-item" data-headlines-item>
						<a href="/news/political-current-affairs/item/33436-travel-restrictions-lift-for-several-african-countries-no-pcr-required-for-travellers-below-12-health-services-director-general" class="sprocket-headlines-text">
					   Travel restrictions lift for several African countries, no PCR required for  travellers below 12 – Health Services Director-General				</a>
			</span>
</li>
<li>
	<span class="sprocket-headlines-item" data-headlines-item>
						<a href="/news/political-current-affairs/item/33435-fifty-six-56-midshipmen-embark-on-their-naval-careers-as-commissioned-officers" class="sprocket-headlines-text">
					Fifty-six (56) Midshipmen embark on their naval careers as commissioned officers				</a>
			</span>
</li>
<li>
	<span class="sprocket-headlines-item" data-headlines-item>
						<a href="/news/political-current-affairs/item/33434-714-covid-infections-reported-today" class="sprocket-headlines-text">
					714 Covid Infections Reported Today				</a>
			</span>
</li>
<li>
	<span class="sprocket-headlines-item" data-headlines-item>
						<a href="/news/political-current-affairs/item/33433-covid-death-figures-reported-today-12-12-2021" class="sprocket-headlines-text">
					Covid death figures reported today 12.12.2021				</a>
			</span>
</li>
<li>
	<span class="sprocket-headlines-item" data-headlines-item>
						<a href="/news/political-current-affairs/item/33432-navy-seizes-another-foreign-fishing-vessel-with-about-250kg-stock-of-narcotics-in-international-waters" class="sprocket-headlines-text">
					Navy seizes another foreign fishing vessel with about 250kg stock of narcotics in international waters				</a>
			</span>
</li>
		</ul>
				<div class="sprocket-headlines-navigation">
			<span class="arrow next" data-headlines-next><span><i class="fa fa-angle-right"></i></span></span>
			<span class="arrow prev" data-headlines-previous><span><i class="fa fa-angle-left"></i></span></span>
		</div>
			</div>
</div>
</div></div></div></div></div></div></section><section id="sp-top-bar"><div class="container"><div class="row"><div id="sp-top1" class="col-sm-6 col-md-6"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">
<div id="ts_date221" class="ts_date_area ">
	<i class="fa fa-calendar-check-o"> </i>
 	December 14, 2021</div></div></div></div></div><div id="sp-top2" class="col-sm-6 col-md-6"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<a href="https://tamil.news.lk/" target="_self"><img style="margin-left: 3px; margin-right: 15px; float: right;" src="/images/tami.png" alt="tami" width="63" height="25" /></a> <a href="https://sinhala.news.lk/" target="_self"><img style="margin-left: 0px; margin-right: 3px; float: right;" src="/images/sin.png" alt="sin" width="63" height="25" /></a> <a href="https://www.youtube.com/user/LankaONLINEav" target="_blank" rel="noopener"><img style="margin-left: 3px; margin-right: 15px; float: right;" src="/images/home/social/youtube.png" alt="youtube" width="25" height="25" /></a>&nbsp; <a href="https://twitter.com/newsdotlk" target="_blank" rel="noopener"><img style="margin-left: 3px; margin-right: 5px; float: right;" src="/images/home/social/twitter.png" alt="twitter" width="25" height="25" /></a> <a href="https://www.facebook.com/newslk" target="_blank" rel="noopener"><img style="margin-left: 0px; margin-right: 3px; float: right;" src="/images/home/social/facebook.png" alt="facebook" width="25" height="25" /></a></div>
</div></div><ul class="sp-contact-info"></ul></div></div></div></div></section><header id="sp-header"><div class="container"><div class="row"><div id="sp-logo" class="col-xs-8 col-sm-12 col-md-12"><div class="sp-column "><div class="logo"><a href="/"><img class="sp-default-logo hidden-xs" src="/images/home/news-lk-logo.png" alt="Department of Government Information Sri Lanka"><img class="sp-retina-logo hidden-xs" src="/images/home/news-lk-logo.png" alt="Department of Government Information Sri Lanka" width="238" height="66"><img class="sp-default-logo visible-xs" src="/images/home/news-lk-logo.png" alt="Department of Government Information Sri Lanka"></a></div></div></div></div></div></header><section id="sp-menu" class="clearfix main-nav"><div class="container"><div class="row"><div id="sp-menu" class="col-sm-10 col-md-10"><div class="sp-column ">			<div class='sp-megamenu-wrapper'>
				<a id="offcanvas-toggler" class="visible-sm visible-xs" href="#"><i class="fa fa-bars"></i></a>
				<ul class="sp-megamenu-parent menu-fade hidden-sm hidden-xs"><li class="sp-menu-item"><a  href="/"  >Home</a></li><li class="sp-menu-item sp-has-child active"><a  href="/news"  >News</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 240px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item alias-parent-active"><a  href="/news"  >Latest News</a></li><li class="sp-menu-item"><a  href="/news/business"  >Development - Economy</a></li><li class="sp-menu-item"><a  href="/news/politics"  >President - Parliament - Prime Minister</a></li><li class="sp-menu-item current-item active"><a  href="/news/political-current-affairs"  >Political &amp; Current Affairs</a></li><li class="sp-menu-item"><a  href="/news/world"  >World - Business</a></li><li class="sp-menu-item"><a  href="/news/sports-travel"  >Sports - Cultural -Travel</a></li><li class="sp-menu-item"><a  href="/news/district-development-news"  >District Development News </a></li><li class="sp-menu-item"><a  href="/news/covid-19"  >COVID-19</a></li></ul></div></div></li><li class="sp-menu-item"><a  href="/economy"  >Economy</a></li><li class="sp-menu-item sp-has-child"><a  href="/?Itemid=415"  >Media Gallery</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 240px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="https://www.facebook.com/newslk/photos" rel="noopener noreferrer" target="_blank" >Photo Gallery</a></li><li class="sp-menu-item"><a  href="https://www.youtube.com/user/LankaONLINEav" rel="noopener noreferrer" target="_blank" >Video Gallery</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/fetures"  >Features</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 240px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item sp-has-child"><a  href="/fetures/special-coverages"  >Special Coverages</a><div class="sp-dropdown sp-dropdown-sub sp-menu-right" style="width: 240px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="/fetures/special-coverages/wyc-2014"  >WYC 2014</a></li><li class="sp-menu-item"><a  href="/fetures/special-coverages/budget-2015"  >Budget - 2015</a></li></ul></div></div></li></ul></div></div></li><li class="sp-menu-item"><a  href="/cabinet-decusions"  >Cabinet Decisions</a></li><li class="sp-menu-item"><a  href="/reviews"  >Reviews</a></li><li class="sp-menu-item sp-has-child"><a  href="/contact-us"  >Contact</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 240px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="/contact-us/awards"  >Awards</a></li><li class="sp-menu-item sp-has-child"><a  href="#" rel="noopener noreferrer" target="_blank" >Previous sites</a><div class="sp-dropdown sp-dropdown-sub sp-menu-right" style="width: 240px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="http://archive1.english.news.lk" rel="noopener noreferrer" target="_blank" >Archive - 1</a></li><li class="sp-menu-item"><a  href="http://archive2.english.news.lk/" rel="noopener noreferrer" target="_blank" >Archive - 2</a></li></ul></div></div></li><li class="sp-menu-item"><a  href="/contact-us/vacancies"  >Vacancies</a></li><li class="sp-menu-item"><a  href="/contact-us/tender-notices"  >Tender Notices</a></li></ul></div></div></li></ul>			</div>
		</div></div><div id="sp-search" class="col-sm-2 col-md-2"><div class="sp-column "><div class="sp-module  menu-search"><div class="sp-module-content"><div class="menu-search-icon">
	<i class="fa fa-search"></i>
</div>

<div class="menu-search-form" style="display: none;">
	<div class="search menu-search">
		<form action="/news/political-current-affairs" method="post">
			<input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="text" size="20" placeholder="Search ..." /><span class="search-close"><i id="search-close" class="icon-remove"></i></span>			<input type="hidden" name="task" value="search" />
			<input type="hidden" name="option" value="com_search" />
			<input type="hidden" name="Itemid" value="498" />
		</form>
	</div>
</div></div></div></div></div></div></div></section><section id="sp-page-title"><div class="row"><div id="sp-title" class="col-sm-12 col-md-12"><div class="sp-column "></div></div></div></section><section id="sp-main-body"><div class="container"><div class="row"><div id="sp-component" class="col-sm-8 col-md-8"><div class="sp-column "><div id="system-message-container">
	</div>


<!-- Start K2 Item Layout -->
<span id="startOfPageId33439"></span>

<div id="k2Container" class="itemView">

	<!-- Plugins: BeforeDisplay -->
	
	<!-- K2 Plugins: K2BeforeDisplay -->
	
	<div class="itemHeader">

					<!-- Item category -->
			<div class="itemCategory">
				<a href="/news/political-current-affairs">political Current Affairs</a>
			</div>
		
		<!-- Item title -->
	<h2 class="itemTitle">
		
		SLA&#039;s Dazzling &#039;Colours Night&#039; at Nelum Pokuna Recognizes Gunners&#039; Sports Gains
			</h2>
	 <!-- Item title end -->

	<div class="ItemMetaInfo">

		
				<!-- Date created -->
		<span class="itemDateCreated">
			<i class="fa fa-clock-o"></i> December 14, 2021		</span>
		

			
			
		<!-- Plugins: AfterDisplayTitle -->
	
	<!-- K2 Plugins: K2AfterDisplayTitle -->
	
		<div class="itemToolbar pull-right">
		<ul>
			
			
			
						<!-- Item Social Button -->
			<li>
				<div class="sharethis-inline-share-buttons"></div>			</li>
			
			
			
			
		</ul>
		<div class="clr"></div>
	</div>
	
	</div><!-- Catitem info end -->

	

	</div><!-- Item header end -->

	

	<div class="itemBody">

		<!-- Plugins: BeforeDisplayContent -->
		
		<!-- K2 Plugins: K2BeforeDisplayContent -->
		
				<!-- Item Image -->
		<div class="itemImageBlock">
			<span class="itemImage">
				<a data-k2-modal="image" href="/media/k2/items/cache/02ded291ed4e1eb6885c770d6852e565_XL.jpg" title="Click to preview image">
					<img src="/media/k2/items/cache/02ded291ed4e1eb6885c770d6852e565_XL.jpg" alt="SLA&amp;#039;s Dazzling &amp;#039;Colours Night&amp;#039; at Nelum Pokuna Recognizes Gunners&amp;#039; Sports Gains" style="width:850px; height:auto;" />
				</a>
			</span>

			
			
			<div class="clr"></div>
		</div>
		

		
				<!-- Item introtext -->
		<div class="itemIntroText">
			<p>The year's much-awaited glittering spectacle ‘Colours Night’ award ceremony of the Sri Lanka Artillery (SLA) Regiment, staged (Dec-12) at Nelum Pokuna Theatre, Colombo recognized unique sports skills of gunners of the Army, distributing accolades to the cream of those who excelled in sports in the most recent past.</p>
		</div>
		
		
				<!-- Item fulltext -->
		<div class="itemFullText">
			
<p>The Chief of Defence Staff and Commander of the Army, General Shavendra Silva, at the invitation of Major General Sampath Kotuwegoda, Colonel Commandant, SLA and Deputy Chief of Staff (DCOS) participated in the dazzling spectacle as the Chief Guest and inspired all those achievers.</p>
<p>The SLA, having produced a fine assortment of sportsmen and women to the Army throughout the past years took pride in appreciating the commitments of both retired and serving sportsmen during this ceremony after rewarding them with mementos and certificates.</p>
<p>The day's Chief Guest, General Shavendra Silva, accompanied by Mrs Sujeewa Nelson, President, Army Seva Vanitha Unit on arrival at the theatre entrance was welcomed by Major General Sampath Kotuwegoda, Colonel Commandant, SLA and Deputy Chief of Staff (DCOS) before he was conducted to the main hall, together with several SLA Senior Officers, preceded by a bevy of Kandyan dancers.</p>
<p>At the outset, lighting of the traditional oil lamp, recital of the Artillery song and a two-minute silence in succession, as is the practice in all Army ceremonies, revered the memories of fallen War Heroes who laid their lives in defence of the country. The observance of silence signalled the onset of the remainder of the day’s proceedings.</p>
<p>The momentous event got to a start after the Colonel Commandant, Major General Sampath Kotuwegoda delivered the welcome note. Several scintillating and eye-catching spectacles of cultural, musical and historic themes, meticulously choreographed held the audience spellbound as the day’s agenda unfolded one by one to award Regimental and Army Colours to 248 SLA Officers and Other Ranks (both serving and retired) for their distinguished excellence in various fields of sports at different levels, i.e. Army, Defence Services, National and International spheres.</p>
<p>The day’s event reached its climax as the Chief Guest was invited to the stage to make the first segment of award of Colours to those SLA personnel who have excelled exceptionally well in sports at international level, representing the country in the past few years. A brief address of the day's Chief Guest to the occasion highlighted the importance of sports to the organization and recognition of those challenging achievements of both national and international standards.</p>
<p>Prior to the Chief Guest's departure, the Colonel Commandant presented an appreciative memento to the Army Chief. Mrs Sujeewa Nelson was received by Mrs Shamini Kotuwegoda, Chairperson, SLA Seva Vanitha Unit on arrival offering a bouquet of flowers.</p>
<p>The next segment of the proceedings saw the former Army Commanders, SLA Colonel Commandant and few other Senior Officers joined the stage for distribution of accolades to SLA achievers.</p>
<p>SL Army</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>		</div>
		
		
		<div class="clr"></div>

		
		

		<div class="itemContentFooter">

			



			
		</div>

		<!-- Plugins: AfterDisplayContent -->
		
		<!-- K2 Plugins: K2AfterDisplayContent -->
		
		<div class="clr"></div>

	</div>

		<!-- Social sharing -->
	<div class="itemSocialSharing">

				<!-- Twitter Button -->
		<div class="itemTwitterButton">
			<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en-gb" data-via="">Tweet</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		
				<!-- Facebook Button -->
		<div class="itemFacebookButton">
			<div id="fb-root"></div>
			<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)) return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
			<div class="fb-like" data-width="200" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		
		
		<div class="clr"></div>

	</div>
	
		<div class="itemLinks">


		
		
		<div class="clr"></div>
	</div>
	
		<!-- Item navigation -->
	<div class="itemNavigation">
		<span class="itemNavigationTitle"></span>

				<a class="itemPrevious" href="/news/political-current-affairs/item/33438-covid-death-figures-reported-today-13-12-2021">&laquo; Covid death figures reported today 13.12.2021</a>
		
				<a class="itemNext" href="/news/political-current-affairs/item/33440-tree-planting-campaign-launched-to-coincide-with-71st-anniversary-of-the-navy">   Tree planting campaign launched to coincide with 71st anniversary of the Navy &raquo;</a>
			</div>
	

	
	
	
	
	<div class="clr"></div>



	
	
	<!-- Plugins: AfterDisplay -->
	
	<!-- K2 Plugins: K2AfterDisplay -->
	
	
	
		<div class="itemBackToTop">
		<a class="k2Anchor" href="/news/political-current-affairs/item/33439-sla-s-dazzling-colours-night-at-nelum-pokuna-recognizes-gunners-sports-gains#startOfPageId33439">
			back to top		</a>
	</div>
	
	<div class="clr"></div>

</div>
<!-- End K2 Item Layout -->

<!-- JoomlaWorks "K2" (v2.10.3) | Learn more about K2 at https://getk2.org -->

</div></div><div id="sp-right" class="col-sm-4 col-md-4"><div class="sp-column class2"><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p><img src="/images/banners/2019/sinhala-news-2020.jpg" alt="long bannar" /></p></div>
</div></div><div class="sp-module nspOverlayArticle block-title"><h3 class="sp-module-title">Latest News</h3><div class="sp-module-content">	<div class="nspMain nspOverlayArticle block-title" id="nsp-nsp-240" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 0,
				'news_rows': 0,
				'links_columns_amount': 1,
				'links_amount': 12
			}">		
				
		
				<div class="nspLinksWrap bottom" style="width:99.9%;">
			<div class="nspLinks" style="margin:0;">
								<div class="nspLinkScroll1">
					<div class="nspLinkScroll2 nspPages1">
																				<ul class="nspList active nspCol1">
														
							<li class="even"><a href="/news/political-current-affairs/item/33441-decisions-of-the-cabinet-of-ministers-taken-at-the-meeting-held-on-13-12-2021" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://news.lk/media/k2/items/cache/5653ad7335f81ff5b93297006c6a6644_XL.jpg" alt="Decisions of the Cabinet of Ministers taken at the meeting held on 13.12.2021" style="width:100px;height:75px;"  /></a><div><h4><a href="/news/political-current-affairs/item/33441-decisions-of-the-cabinet-of-ministers-taken-at-the-meeting-held-on-13-12-2021" title="Decisions of the Cabinet of Ministers taken at the meeting held on 13.12.2021" target="_self">Decisions of the Cabinet of Ministers taken at the meeting held on 13.12.2021</a></h4><a class="nspListCategory" href="/news/political-current-affairs">political Current Affairs</a><div class="nspListDate">Dec 14, 2021</div></div></li>							
																											
							<li class="odd"><a href="/news/political-current-affairs/item/33440-tree-planting-campaign-launched-to-coincide-with-71st-anniversary-of-the-navy" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://news.lk/media/k2/items/cache/e60f638413afa1732daec0074ae20c27_XL.jpg" alt="   Tree planting campaign launched to coincide with 71st anniversary of the Navy" style="width:100px;height:75px;"  /></a><div><h4><a href="/news/political-current-affairs/item/33440-tree-planting-campaign-launched-to-coincide-with-71st-anniversary-of-the-navy" title="   Tree planting campaign launched to coincide with 71st anniversary of the Navy" target="_self">   Tree planting campaign launched to coincide with 71st anniversary of the Navy</a></h4><a class="nspListCategory" href="/news/political-current-affairs">political Current Affairs</a><div class="nspListDate">Dec 14, 2021</div></div></li>							
																											
							<li class="even"><a href="/news/political-current-affairs/item/33439-sla-s-dazzling-colours-night-at-nelum-pokuna-recognizes-gunners-sports-gains" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://news.lk/media/k2/items/cache/02ded291ed4e1eb6885c770d6852e565_XL.jpg" alt="SLA's Dazzling 'Colours Night' at Nelum Pokuna Recognizes Gunners' Sports Gains" style="width:100px;height:75px;"  /></a><div><h4><a href="/news/political-current-affairs/item/33439-sla-s-dazzling-colours-night-at-nelum-pokuna-recognizes-gunners-sports-gains" title="SLA's Dazzling 'Colours Night' at Nelum Pokuna Recognizes Gunners' Sports Gains" target="_self">SLA's Dazzling 'Colours Night' at Nelum Pokuna Recognizes Gunners' Sports Gains</a></h4><a class="nspListCategory" href="/news/political-current-affairs">political Current Affairs</a><div class="nspListDate">Dec 14, 2021</div></div></li>							
																											
							<li class="odd"><a href="/news/political-current-affairs/item/33438-covid-death-figures-reported-today-13-12-2021" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://news.lk/media/k2/items/cache/f7826a7d734b5f2be86b2f67855211d2_XL.jpg" alt="Covid death figures reported today 13.12.2021" style="width:100px;height:75px;"  /></a><div><h4><a href="/news/political-current-affairs/item/33438-covid-death-figures-reported-today-13-12-2021" title="Covid death figures reported today 13.12.2021" target="_self">Covid death figures reported today 13.12.2021</a></h4><a class="nspListCategory" href="/news/political-current-affairs">political Current Affairs</a><div class="nspListDate">Dec 13, 2021</div></div></li>							
																											
							<li class="even"><a href="/news/political-current-affairs/item/33437-a-unique-tea-meditation-to-promote-ceylon-tea-in-frankfurt-am-main" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://news.lk/media/k2/items/cache/74eb7c2e4128a4e77c1e120ea67e5923_XL.jpg" alt="A unique tea meditation to promote Ceylon tea in Frankfurt am Main" style="width:100px;height:75px;"  /></a><div><h4><a href="/news/political-current-affairs/item/33437-a-unique-tea-meditation-to-promote-ceylon-tea-in-frankfurt-am-main" title="A unique tea meditation to promote Ceylon tea in Frankfurt am Main" target="_self">A unique tea meditation to promote Ceylon tea in Frankfurt am Main</a></h4><a class="nspListCategory" href="/news/political-current-affairs">political Current Affairs</a><div class="nspListDate">Dec 13, 2021</div></div></li>							
																											
							<li class="odd"><a href="/news/political-current-affairs/item/33436-travel-restrictions-lift-for-several-african-countries-no-pcr-required-for-travellers-below-12-health-services-director-general" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://news.lk/media/k2/items/cache/bf4e272049919d348618a7e692d8bb2c_XL.jpg" alt="   Travel restrictions lift for several African countries, no PCR required for  travellers below 12 – Health Services Director-General" style="width:100px;height:75px;"  /></a><div><h4><a href="/news/political-current-affairs/item/33436-travel-restrictions-lift-for-several-african-countries-no-pcr-required-for-travellers-below-12-health-services-director-general" title="   Travel restrictions lift for several African countries, no PCR required for  travellers below 12 – Health Services Director-General" target="_self">   Travel restrictions lift for several African countries, no PCR required for  travellers below 12 – Health Services Director-General</a></h4><a class="nspListCategory" href="/news/political-current-affairs">political Current Affairs</a><div class="nspListDate">Dec 13, 2021</div></div></li>							
																											
							<li class="even"><a href="/news/political-current-affairs/item/33435-fifty-six-56-midshipmen-embark-on-their-naval-careers-as-commissioned-officers" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://news.lk/media/k2/items/cache/9f87507e1e2d71e161cd377c0052097b_XL.jpg" alt="Fifty-six (56) Midshipmen embark on their naval careers as commissioned officers" style="width:100px;height:75px;"  /></a><div><h4><a href="/news/political-current-affairs/item/33435-fifty-six-56-midshipmen-embark-on-their-naval-careers-as-commissioned-officers" title="Fifty-six (56) Midshipmen embark on their naval careers as commissioned officers" target="_self">Fifty-six (56) Midshipmen embark on their naval careers as commissioned officers</a></h4><a class="nspListCategory" href="/news/political-current-affairs">political Current Affairs</a><div class="nspListDate">Dec 13, 2021</div></div></li>							
																											
							<li class="odd"><a href="/news/political-current-affairs/item/33434-714-covid-infections-reported-today" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://news.lk/media/k2/items/cache/6a612377c45c5205899a8a4df49f1ed4_XL.jpg" alt="714 Covid Infections Reported Today" style="width:100px;height:75px;"  /></a><div><h4><a href="/news/political-current-affairs/item/33434-714-covid-infections-reported-today" title="714 Covid Infections Reported Today" target="_self">714 Covid Infections Reported Today</a></h4><a class="nspListCategory" href="/news/political-current-affairs">political Current Affairs</a><div class="nspListDate">Dec 12, 2021</div></div></li>							
																											
							<li class="even"><a href="/news/political-current-affairs/item/33433-covid-death-figures-reported-today-12-12-2021" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://news.lk/media/k2/items/cache/e54c63db6e3489889f849b4fe64d2954_XL.jpg" alt="Covid death figures reported today 12.12.2021" style="width:100px;height:75px;"  /></a><div><h4><a href="/news/political-current-affairs/item/33433-covid-death-figures-reported-today-12-12-2021" title="Covid death figures reported today 12.12.2021" target="_self">Covid death figures reported today 12.12.2021</a></h4><a class="nspListCategory" href="/news/political-current-affairs">political Current Affairs</a><div class="nspListDate">Dec 12, 2021</div></div></li>							
																											
							<li class="odd"><a href="/news/political-current-affairs/item/33432-navy-seizes-another-foreign-fishing-vessel-with-about-250kg-stock-of-narcotics-in-international-waters" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://news.lk/media/k2/items/cache/5c8d38c7d2ef6b46d7e282f13cb8799e_XL.jpg" alt="Navy seizes another foreign fishing vessel with about 250kg stock of narcotics in international waters" style="width:100px;height:75px;"  /></a><div><h4><a href="/news/political-current-affairs/item/33432-navy-seizes-another-foreign-fishing-vessel-with-about-250kg-stock-of-narcotics-in-international-waters" title="Navy seizes another foreign fishing vessel with about 250kg stock of narcotics in international waters" target="_self">Navy seizes another foreign fishing vessel with about 250kg stock of narcotics in international waters</a></h4><a class="nspListCategory" href="/news/political-current-affairs">political Current Affairs</a><div class="nspListDate">Dec 12, 2021</div></div></li>							
																											
							<li class="even"><a href="/news/political-current-affairs/item/33431-sri-lanka-s-cds-condoles-with-late-general-bipin-rawat-s-family-members-during-cremation" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://news.lk/media/k2/items/cache/1919c3f21336b44e0c7bc1aaa3e08a09_XL.jpg" alt="Sri Lanka's CDS Condoles with Late General Bipin Rawat's Family Members during Cremation" style="width:100px;height:75px;"  /></a><div><h4><a href="/news/political-current-affairs/item/33431-sri-lanka-s-cds-condoles-with-late-general-bipin-rawat-s-family-members-during-cremation" title="Sri Lanka's CDS Condoles with Late General Bipin Rawat's Family Members during Cremation" target="_self">Sri Lanka's CDS Condoles with Late General Bipin Rawat's Family Members during Cremation</a></h4><a class="nspListCategory" href="/news/political-current-affairs">political Current Affairs</a><div class="nspListDate">Dec 12, 2021</div></div></li>							
																											
							<li class="odd"><a href="/news/political-current-affairs/item/33430-polish-ambassador-calls-on-foreign-minister" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://news.lk/media/k2/items/cache/4efe7f32e987cdf864ea7018eb23d788_XL.jpg" alt="Polish Ambassador calls on Foreign Minister" style="width:100px;height:75px;"  /></a><div><h4><a href="/news/political-current-affairs/item/33430-polish-ambassador-calls-on-foreign-minister" title="Polish Ambassador calls on Foreign Minister" target="_self">Polish Ambassador calls on Foreign Minister</a></h4><a class="nspListCategory" href="/news/political-current-affairs">political Current Affairs</a><div class="nspListDate">Dec 12, 2021</div></div></li>							
														</ul>
															
					</div>
					
									</div>	
					
				
					
			</div>
		</div>
				
			</div>
</div></div></div></div></div></div></section><section id="sp-bottom"><div class="container"><div class="row"><div id="sp-bottom1" class="col-sm-6 col-md-3"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><ul class="nav menuyj1">
<li class="item-366"><a href="http://www.president.gov.lk/" target="_blank" > The President</a></li><li class="item-367"><a href="http://www.pmoffice.gov.lk/" target="_blank" > The Prime Minister</a></li><li class="item-368"><a href="http://www.parliament.lk/" target="_blank" > The Parliament</a></li><li class="item-369"><a href="http://www.justiceministry.gov.lk/" target="_blank" > The Judiciary</a></li><li class="item-370"><a href="/www.dgi.gov.lk" target="_blank" > Department of Government Informtion</a></li><li class="item-373"><a href="http://documents.gov.lk/" target="_blank" > Government Gazette</a></li></ul>
</div></div></div></div><div id="sp-bottom3" class="col-sm-6 col-md-3"><div class="sp-column "><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p><a href="http://www.dgi.gov.lk" target="_blank" rel="noopener"><img src="/images/home/dgi_log_front.jpg" alt="dgi log front" width="300" height="180" /></a></p>
<p><a href="/images/pdf/vacancy/Web_Writer_English.pdf" target="_blank"><img src="/images/banners/recu.jpg" alt="recu" /></a></p>
<p><a href="http://election.news.lk/" target="_blank" rel="noopener"><img src="/images/home/electionR2.jpg" alt="electionR2" /></a></p></div>
</div></div></div></div><div id="sp-bottom4" class="col-sm-6 col-md-6"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="mod-sppagebuilder  sp-page-builder" data-module_id="245">
	<div class="page-content">
		<div id="section-id-1538383836644" class="sppb-section" ><div class="sppb-container-inner"><div class="sppb-row"><div class="sppb-col-md-12" id="column-wrap-id-1538383836643"><div id="column-id-1538383836643" class="sppb-column" ><div class="sppb-column-addons"><div id="sppb-addon-wrapper-1538383836647" class="sppb-addon-wrapper"><div id="sppb-addon-1538383836647" class="clearfix "     ><div class="sppb-addon sppb-addon-single-image sppb-text-center "><div class="sppb-addon-content"><div class="sppb-addon-single-image-container"><a rel="noopener noreferrer" target="_blank" href="https://sinhala.dgi.gov.lk/deshathiya"><img class="sppb-img-responsive" src="/images/2018/09/19/oct_2017.jpg"  alt="Desathiya" title=""   /></a></div></div></div><style type="text/css">#sppb-addon-wrapper-1538383836647 {
margin:0 0 30px 0;}
#sppb-addon-1538383836647 {
	box-shadow: 0 0 0 0 #ffffff;
}
#sppb-addon-1538383836647 {
}
#sppb-addon-1538383836647.sppb-element-loaded {
}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1538383836647 {}#sppb-addon-wrapper-1538383836647 {margin-top: 0;margin-right: 0;margin-bottom: 20px;margin-left: 0;}}@media (max-width: 767px) {#sppb-addon-1538383836647 {}#sppb-addon-wrapper-1538383836647 {margin-top: 0;margin-right: 0;margin-bottom: 10px;margin-left: 0;}}</style><style type="text/css">#sppb-addon-1538383836647 img{}@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1538383836647 img{}}@media (max-width: 767px) {#sppb-addon-1538383836647 img{}}</style></div></div><div id="sppb-addon-wrapper-1538383913733" class="sppb-addon-wrapper"><div id="sppb-addon-1538383913733" class="clearfix "     ><div class="sppb-addon sppb-addon-module "><div class="sppb-addon-content">	
	
	<div id="sp_social238" class="sp_social icon_size_32  social-color block-title">
	<ul>
			
		
					<li><a target='_blank' title="Facebook" href="https://www.facebook.com/newslk"><i class="fa fa-facebook"> </i></a></li>
				
					<li><a target='_blank' title="Twitter" href="https://www.twitter.com/newsdotlk"><i class="fa fa-twitter"></i></a></li>
			
		
			
		
					<li><a target='_blank' title="YouTube" href="https://www.youtube.com/LankaONLINEav"><i class="fa fa-youtube"></i></a></li>
			
		
		
			

			
		
			

			
		
			
		
			
		
			

			

			

			
		
	</ul>
	<div style="clear:both"></div>
</div></div></div><style type="text/css">#sppb-addon-wrapper-1538383913733 {
margin:0 0 30px 0;}
#sppb-addon-1538383913733 {
	box-shadow: 0 0 0 0 #ffffff;
}
#sppb-addon-1538383913733 {
}
#sppb-addon-1538383913733.sppb-element-loaded {
}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1538383913733 {}#sppb-addon-wrapper-1538383913733 {margin-top: 0;margin-right: 0;margin-bottom: 20px;margin-left: 0;}}@media (max-width: 767px) {#sppb-addon-1538383913733 {}#sppb-addon-wrapper-1538383913733 {margin-top: 0;margin-right: 0;margin-bottom: 10px;margin-left: 0;}}</style></div></div></div></div></div></div></div></div><style type="text/css">.sp-page-builder .page-content #section-id-1488980112478{padding-top:0px;padding-right:0px;padding-bottom:0;padding-left:0px;margin-top:0px;margin-right:0px;margin-bottom:0px;margin-left:0px;}#column-id-1488980112479{padding-top:0;padding-right:0px;padding-bottom:0;padding-left:0px;}#column-id-1538382146497{padding-top:0;padding-right:0px;padding-bottom:0;padding-left:0px;}.sp-page-builder .page-content #section-id-1538383836644{padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;margin-top:0px;margin-right:0px;margin-bottom:0px;margin-left:0px;}#column-id-1538383836643{box-shadow:0 0 0 0 #fff;}</style>	</div>
</div>
</div></div></div></div></div></div></section><section id="sp-footer-logo"><div class="container"><div class="row"><div id="sp-footer-logo" class="col-sm-12 col-md-12"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="mod-sppagebuilder  sp-page-builder" data-module_id="241">
	<div class="page-content">
		<div id="section-id-1488980112478" class="sppb-section" ><div class="sppb-row-overlay"></div><div class="sppb-container-inner"><div class="sppb-row"><div class="sppb-col-md-6" id="column-wrap-id-1488980112479"><div id="column-id-1488980112479" class="sppb-column " ><div class="sppb-column-addons"><div id="sppb-addon-wrapper-1488980112483" class="sppb-addon-wrapper"><div id="sppb-addon-1488980112483" class="clearfix "     ><div class="sppb-addon sppb-addon-single-image sppb-text-center "><div class="sppb-addon-content"><div class="sppb-addon-single-image-container"><img class="sppb-img-responsive" src="/images/home/newshead-banner2018-3.png"  alt="newshead-banner2018-3.png" title=""   /></div></div></div><style type="text/css">#sppb-addon-wrapper-1488980112483 {
margin:0 0 20px 0;}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1488980112483 {}}@media (max-width: 767px) {#sppb-addon-1488980112483 {}}</style><style type="text/css">#sppb-addon-1488980112483 img{}@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1488980112483 img{}}@media (max-width: 767px) {#sppb-addon-1488980112483 img{}}</style></div></div><div id="sppb-addon-wrapper-1488980112486" class="sppb-addon-wrapper"><div id="sppb-addon-1488980112486" class="clearfix "     ><div class="sppb-addon sppb-addon-text-block sppb-text-center "><div class="sppb-addon-content"><p>The Government official news portal is maintains by the New Media Unit of the Department of Government Information and it was titled "news.lk" and commenced in mid1996 and release to Internet from March 01st, 1997. <br />News.lk publishes in three languages – Sinhala, Tamil and English.</p>
<p class="phone"><em class="fa fa-phone"></em> +94 11 366 3040</p>
<p class="email"><em class="fa fa-envelope-o"></em> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1471707d607b66547a7163673a787f">[email&#160;protected]</a></p></div></div><style type="text/css">@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1488980112486 {}}@media (max-width: 767px) {#sppb-addon-1488980112486 {}}</style><style type="text/css">@media (min-width: 768px) and (max-width: 991px) {}@media (max-width: 767px) {}</style></div></div></div></div></div><div class="sppb-col-md-6" id="column-wrap-id-1538382146497"><div id="column-id-1538382146497" class="sppb-column" ><div class="sppb-column-addons"><div id="sppb-addon-wrapper-1538382762762" class="sppb-addon-wrapper"><div id="sppb-addon-1538382762762" class="clearfix "     ><div class="sppb-addon sppb-addon-single-image sppb-text-center "><div class="sppb-addon-content"><div class="sppb-addon-single-image-container"><a rel="noopener noreferrer" target="_blank" href="https://news.lk/contact-us/awards"><img class="sppb-img-responsive" src="/images/2018/10/01/media-silver-01.png"  alt="media-silver-01.png" title=""   /></a></div></div></div><style type="text/css">#sppb-addon-wrapper-1538382762762 {
margin:0 0 20px 0;}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1538382762762 {}}@media (max-width: 767px) {#sppb-addon-1538382762762 {}}</style><style type="text/css">#sppb-addon-1538382762762 img{}@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1538382762762 img{}}@media (max-width: 767px) {#sppb-addon-1538382762762 img{}}</style></div></div><div id="sppb-addon-wrapper-1538382436747" class="sppb-addon-wrapper"><div id="sppb-addon-1538382436747" class="clearfix "     ><div class="sppb-addon sppb-addon-text-block sppb-text-center "><div class="sppb-addon-content"><p><span style="color: #969696;"><a style="color: #969696;" href="https://news.lk/contact-us/awards" target="_blank" rel="noopener">Best web Sri Lanka - 2018</a></span><br /><span style="color: #969696;"><a style="color: #969696;" href="https://news.lk/contact-us/awards" target="_blank" rel="noopener">Media, Sports &amp; Entertainment Category - Silver Award (www.news.lk)</a></span></p></div></div><style type="text/css">@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1538382436747 {}}@media (max-width: 767px) {#sppb-addon-1538382436747 {}}</style><style type="text/css">@media (min-width: 768px) and (max-width: 991px) {}@media (max-width: 767px) {}</style></div></div></div></div></div></div></div></div><style type="text/css">.sp-page-builder .page-content #section-id-1488980112478{padding-top:0px;padding-right:0px;padding-bottom:0;padding-left:0px;margin-top:0px;margin-right:0px;margin-bottom:0px;margin-left:0px;}#column-id-1488980112479{padding-top:0;padding-right:0px;padding-bottom:0;padding-left:0px;}#column-id-1538382146497{padding-top:0;padding-right:0px;padding-bottom:0;padding-left:0px;}</style>	</div>
</div>
</div></div></div></div></div></div></section><footer id="sp-footer"><div class="container"><div class="row"><div id="sp-footer1" class="col-sm-6 col-md-6"><div class="sp-column "><span class="sp-copyright">Copyright © The Official Government News Portal of Sri Lanka 2020 All rights reserved. </span></div></div><div id="sp-footer2" class="col-sm-6 col-md-6"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><ul class="nav menu-nav">
<li class="item-391"><a href="/" > Home</a></li><li class="item-392"><a href="/?Itemid=355" > Sri Lanka</a></li><li class="item-393"><a href="/world" > World</a></li><li class="item-394"><a href="/politics" > Politics</a></li><li class="item-395"><a href="/sp" > Sports</a></li><li class="item-396"><a href="/business" > Business</a></li><li class="item-397"><a href="/ent" > Entertainment</a></li><li class="item-413"><a href="/site-map" > Site Map</a></li></ul>
</div></div></div></div></div></div></footer>                        </div> <!-- /.body-innerwrapper -->
                    </div> <!-- /.body-innerwrapper -->

                    <!-- Off Canvas Menu -->
                    <div class="offcanvas-menu">
                        <a href="#" class="close-offcanvas"><i class="fa fa-remove"></i></a>
                        <div class="offcanvas-inner">
                                                          <div class="sp-module "><div class="sp-module-content"><ul class="nav menu">
<li class="item-101"><a href="/" > Home</a></li><li class="item-354  active deeper parent"><a href="/news" > News</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-354"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-354"><li class="item-355  alias-parent-active"><a href="/news" > Latest News</a></li><li class="item-356"><a href="/news/business" > Development - Economy</a></li><li class="item-357"><a href="/news/politics" > President - Parliament - Prime Minister</a></li><li class="item-498  current active"><a href="/news/political-current-affairs" > Political &amp; Current Affairs</a></li><li class="item-358"><a href="/news/world" > World - Business</a></li><li class="item-441"><a href="/news/sports-travel" > Sports - Cultural -Travel</a></li><li class="item-485"><a href="/news/district-development-news" > District Development News </a></li><li class="item-1025"><a href="/news/covid-19" > COVID-19</a></li></ul></li><li class="item-685"><a href="/economy" > Economy</a></li><li class="item-359  deeper parent"><a href="/?Itemid=415" > Media Gallery</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-359"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-359"><li class="item-415"><a href="https://www.facebook.com/newslk/photos" target="_blank" > Photo Gallery</a></li><li class="item-421"><a href="https://www.youtube.com/user/LankaONLINEav" target="_blank" > Video Gallery</a></li></ul></li><li class="item-361  deeper parent"><a href="/fetures" > Features</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-361"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-361"><li class="item-444  deeper parent"><a href="/fetures/special-coverages" > Special Coverages</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-444"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-444"><li class="item-443"><a href="/fetures/special-coverages/wyc-2014" > WYC 2014</a></li><li class="item-456"><a href="/fetures/special-coverages/budget-2015" > Budget - 2015</a></li></ul></li></ul></li><li class="item-362"><a href="/cabinet-decusions" > Cabinet Decisions</a></li><li class="item-363"><a href="/reviews" > Reviews</a></li><li class="item-365  deeper parent"><a href="/contact-us" > Contact</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-365"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-365"><li class="item-752"><a href="/contact-us/awards" > Awards</a></li><li class="item-428  deeper parent"><a href="#" target="_blank" > Previous sites</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-428"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-428"><li class="item-486"><a href="http://archive1.english.news.lk" target="_blank" > Archive - 1</a></li><li class="item-487"><a href="http://archive2.english.news.lk/" target="_blank" > Archive - 2</a></li></ul></li><li class="item-708"><a href="/contact-us/vacancies" > Vacancies</a></li><li class="item-788"><a href="/contact-us/tender-notices" > Tender Notices</a></li></ul></li></ul>
</div></div>
                                                    </div> <!-- /.offcanvas-inner -->
                    </div> <!-- /.offcanvas-menu -->

                    
                    
                    <!-- Preloader -->
                    
                    <!-- Go to top -->
                    
                <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body>
                </html>
