<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr">
    <head>
        <meta http-equiv="X-UA-Compatible" content="IE=edge">
             <meta name="viewport" content="width=device-width, initial-scale=1">
                                <!-- head -->
                <base href="https://www.news.lk/news/political-current-affairs/item/33933-imf-meeting-18-th-april" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Sri Lankan news, Sri Lanka news, news in sri lanka, Cricket, local authority election, Sri Lankan Elections, Local Government Election, lanka news, lankan news, news.lk, Department of Government Information, Information Department" />
	<meta name="rights" content="Department of Government Information Sri Lanka" />
	<meta property="og:url" content="https://www.news.lk/news/political-current-affairs/item/33933-imf-meeting-18-th-april" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="IMF Meeting (18 th April)" />
	<meta property="og:description" content="&amp;nbsp; Minister of Finance M.U.M Ali Sabry P.C, met with the Managing Director of International Monetary Fund (IMF) Kristalina Georgieva on the 18th of April at IMF Headquarters in Washington DC. The IMF has commended on the steps already taken by the Hon. Finance Minister to mitigate the financial..." />
	<meta property="og:image" content="https://www.news.lk/media/k2/items/cache/50db6eec26d70c6da3de21b754fb2655_L.jpg" />
	<meta name="image" content="https://www.news.lk/media/k2/items/cache/50db6eec26d70c6da3de21b754fb2655_L.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="IMF Meeting (18 th April)" />
	<meta name="twitter:description" content="&amp;nbsp; Minister of Finance M.U.M Ali Sabry P.C, met with the Managing Director of International Monetary Fund (IMF) Kristalina Georgieva on the 18th of April at IMF Headquarters in Washington DC. The..." />
	<meta name="twitter:image" content="https://www.news.lk/media/k2/items/cache/50db6eec26d70c6da3de21b754fb2655_M.jpg" />
	<meta name="twitter:image:alt" content="IMF Meeting (18 th April)" />
	<meta name="description" content="&amp;nbsp; Minister of Finance M.U.M Ali Sabry P.C, met with the Managing Director of International Monetary Fund (IMF) Kristalina Georgieva on the 18th o..." />
	<title>IMF Meeting (18 th April)</title>
	<link href="/news/political-current-affairs/item/33933-imf-meeting-18-th-april" rel="canonical" />
	<link href="/images/home/gov.png" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/magnific-popup.min.css" rel="stylesheet" type="text/css" />
	<link href="https://cdn.jsdelivr.net/npm/simple-line-icons@2.4.1/css/simple-line-icons.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/k2.css?v=2.10.3" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/screenreader/screenreader/libraries/controller/css/elegant.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jce/css/content.css?aa754b1f19c7df490be4b958cf085e7c" rel="stylesheet" type="text/css" />
	<link href="/media/system/css/modal.css?8b6708a1c6f684cfe7076ed23983b6df" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic&amp;subset=cyrillic,latin" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/bootstrap.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/legacy.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/presets/preset1.css" rel="stylesheet" type="text/css" class="preset" />
	<link href="/templates/ts_news247/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ts_news247/css/frontend-edit.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_sppagebuilder/assets/css/font-awesome-5.min.css?4c712525bbbcd041da9d1cec623f871f" rel="stylesheet" type="text/css" />
	<link href="/components/com_sppagebuilder/assets/css/font-awesome-v4-shims.css?4c712525bbbcd041da9d1cec623f871f" rel="stylesheet" type="text/css" />
	<link href="/components/com_sppagebuilder/assets/css/animate.min.css?4c712525bbbcd041da9d1cec623f871f" rel="stylesheet" type="text/css" />
	<link href="/components/com_sppagebuilder/assets/css/sppagebuilder.css?4c712525bbbcd041da9d1cec623f871f" rel="stylesheet" type="text/css" />
	<link href="/components/com_sppagebuilder/assets/css/magnific-popup.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_sp_social/assets/css/default/sp_social.css" rel="stylesheet" type="text/css" />
	<link href="https://www.news.lk/modules/mod_news_pro_gk5/interface/css/style.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_roksprocket/layouts/headlines/themes/default/headlines.css" rel="stylesheet" type="text/css" />
	<style type="text/css">

                        /* K2 - Magnific Popup Overrides */
                        .mfp-iframe-holder {padding:10px;}
                        .mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
                        .mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
                    #accessibility-links #text_plugin{width:80px;}body{font-family:Open Sans, sans-serif; font-weight:300; }h1{font-family:Open Sans, sans-serif; font-weight:800; }h2{font-family:Open Sans, sans-serif; font-weight:600; }h3{font-family:Open Sans, sans-serif; font-weight:normal; }h4{font-family:Open Sans, sans-serif; font-weight:normal; }h5{font-family:Open Sans, sans-serif; font-weight:600; }h6{font-family:Open Sans, sans-serif; font-weight:600; }.nspArt h4.nspHeader {
    font-size: 15px;
    color: #000;
}

#sp-top-bar {
    padding: 8px 0;
    border-bottom: 1px solid #dedede;
    color: #a3a3a3;
    font-size: 13px;
}

.sp-module ul > li > a {
    line-height: 16px;
    -webkit-transition: 300ms;
    transition: 300ms;
}

.main-nav >.container > .row {
    border-top: 0px solid #ec0000;
    border-bottom: 1px solid #dedede;
    margin-left: 0;
    margin-right: 0;
}

body {

    font-family: sans-serif, Open Sans;
    font-weight: 300;
    color: #000;

}

#sp-footer-logo .sppb-row {

    border-top: 1px solid #606060;
    margin: 0;
    padding-top: 20px;

}

body {

    line-height: 28px;
    text-rendering: optimizeLegibility;
}

.nspBlock .nspArts .nspArt h4.nspHeader a {
    color: #1c1c1c;
    font-weight: 600;
}

.nspBlock .nspLinksWrap .nspLinks ul.nspList li h4 a {
    color: #1c1c1c;
    font-weight: 600;
}

.nspOverlayArticle .nspLinks .nspList li h4 a {
    text-shadow: none;
    color: #1c1c1c;
    font-weight: 600;
}

.btn-primary:hover, .readmore .btn-default:hover, .sppb-btn-primary:hover, .btn-dark:hover, .sppb-btn-custom:hover, .btn:hover {
    border-color: #000;
    background-color: #000;
}

.btn-primary,
.readmore .btn-default,
.sppb-btn-primary,
.btn-dark,
.sppb-btn-custom,
.btn {
  border-color: #000;
  background-color: #000;
  color: #fff;
}

.sp-megamenu-parent > li > a, .sp-megamenu-parent > li > span {
  display: inline-block;
  padding: 0 10px;
  line-height: 50px;
  font-size: 14px;
  font-weight: 700;
  text-transform: uppercase;
  color: #1c1c1c;
  margin: 0;
  position: relative;
}@media (min-width: 1400px) {
.container {
max-width: 1140px;
}
}#sp-trending-news{ background-color:#272727;color:#ffffff;padding:10px 15px; }#sp-top-bar{ background-color:#f5f5f5;color:#999999; }#sp-bottom{ background-color:#1c1c1c;color:#969696;padding:70px 0 40px; }#sp-footer-logo{ background-color:#1c1c1c;color:#969696;padding:0 0 10px; }#sp-footer{ padding:15px 0; }
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"3b17d43b706f3512d83562e0e46616a6","system.paths":{"root":"","base":""}}</script>
	<script src="/media/jui/js/jquery.min.js?8b6708a1c6f684cfe7076ed23983b6df" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?8b6708a1c6f684cfe7076ed23983b6df" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?8b6708a1c6f684cfe7076ed23983b6df" type="text/javascript"></script>
	<script src="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/jquery.magnific-popup.min.js" type="text/javascript"></script>
	<script src="/media/k2/assets/js/k2.frontend.js?v=2.10.3&b=20200429&sitepath=/" type="text/javascript"></script>
	<script src="/plugins/system/screenreader/screenreader/languages/en-GB.js" type="text/javascript"></script>
	<script src="/plugins/system/screenreader/screenreader/libraries/tts/soundmanager/soundmanager2.js" type="text/javascript"></script>
	<script src="/plugins/system/screenreader/screenreader/libraries/tts/tts.js" type="text/javascript" defer="defer"></script>
	<script src="/plugins/system/screenreader/screenreader/libraries/controller/controller.js" type="text/javascript" defer="defer"></script>
	<script src="/media/system/js/mootools-core.js?8b6708a1c6f684cfe7076ed23983b6df" type="text/javascript"></script>
	<script src="/media/system/js/core.js?8b6708a1c6f684cfe7076ed23983b6df" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?8b6708a1c6f684cfe7076ed23983b6df" type="text/javascript"></script>
	<script src="/media/system/js/modal.js?8b6708a1c6f684cfe7076ed23983b6df" type="text/javascript"></script>
	<script src="/templates/ts_news247/js/bootstrap.min.js" type="text/javascript"></script>
	<script src="/templates/ts_news247/js/jquery.sticky.js" type="text/javascript"></script>
	<script src="/templates/ts_news247/js/main.js" type="text/javascript"></script>
	<script src="/templates/ts_news247/js/progressbar.js" type="text/javascript"></script>
	<script src="/templates/ts_news247/js/frontend-edit.js" type="text/javascript"></script>
	<script src="/components/com_sppagebuilder/assets/js/jquery.parallax.js?4c712525bbbcd041da9d1cec623f871f" type="text/javascript"></script>
	<script src="/components/com_sppagebuilder/assets/js/sppagebuilder.js?4c712525bbbcd041da9d1cec623f871f" defer="defer" type="text/javascript"></script>
	<script src="/components/com_sppagebuilder/assets/js/jquery.magnific-popup.min.js" type="text/javascript"></script>
	<script src="https://www.news.lk/modules/mod_news_pro_gk5/interface/scripts/engine.jquery.js" type="text/javascript"></script>
	<script src="/components/com_roksprocket/assets/js/mootools-mobile.js" type="text/javascript"></script>
	<script src="/components/com_roksprocket/assets/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/components/com_roksprocket/assets/js/roksprocket.js" type="text/javascript"></script>
	<script src="/components/com_roksprocket/layouts/headlines/themes/default/headlines.js" type="text/javascript"></script>
	<script type="application/x-k2-headers">
{"Last-Modified": "Tue, 19 Apr 2022 05:22:31 GMT", "ETag": "25f9a1aaf97ecc09d73323a847ad9e3f"}
	</script>
	<script type="application/ld+json">

                {
                    "@context": "https://schema.org",
                    "@type": "Article",
                    "mainEntityOfPage": {
                        "@type": "WebPage",
                        "@id": "https://www.news.lk/news/political-current-affairs/item/33933-imf-meeting-18-th-april"
                    },
                    "url": "https://www.news.lk/news/political-current-affairs/item/33933-imf-meeting-18-th-april",
                    "headline": "IMF Meeting (18 th April)",
                    "image": [
                        "https://www.news.lk/media/k2/items/cache/50db6eec26d70c6da3de21b754fb2655_XL.jpg",
                        "https://www.news.lk/media/k2/items/cache/50db6eec26d70c6da3de21b754fb2655_L.jpg",
                        "https://www.news.lk/media/k2/items/cache/50db6eec26d70c6da3de21b754fb2655_M.jpg",
                        "https://www.news.lk/media/k2/items/cache/50db6eec26d70c6da3de21b754fb2655_S.jpg",
                        "https://www.news.lk/media/k2/items/cache/50db6eec26d70c6da3de21b754fb2655_XS.jpg",
                        "https://www.news.lk/media/k2/items/cache/50db6eec26d70c6da3de21b754fb2655_Generic.jpg"
                    ],
                    "datePublished": "2022-04-19 05:22:31",
                    "dateModified": "2022-04-19 05:22:31",
                    "author": {
                        "@type": "Person",
                        "name": "Prabhath",
                        "url": "https://www.news.lk/news/political-current-affairs/itemlist/user/76-prabhath"
                    },
                    "publisher": {
                        "@type": "Organization",
                        "name": "Department of Government Information Sri Lanka",
                        "url": "https://www.news.lk/",
                        "logo": {
                            "@type": "ImageObject",
                            "name": "Department of Government Information Sri Lanka",
                            "width": "",
                            "height": "",
                            "url": "https://www.news.lk/"
                        }
                    },
                    "articleSection": "https://www.news.lk/news/political-current-affairs",
                    "keywords": "Sri Lankan news, Sri Lanka news, news in sri lanka, Cricket, local authority election, Sri Lankan Elections, Local Government Election, lanka news, lankan news, news.lk, Department of Government Information, Information Department",
                    "description": "Minister of Finance M.U.M Ali Sabry P.C, met with the Managing Director of International Monetary Fund (IMF) Kristalina Georgieva on the 18th of April at IMF Headquarters in Washington DC.",
                    "articleBody": "Minister of Finance M.U.M Ali Sabry P.C, met with the Managing Director of International Monetary Fund (IMF) Kristalina Georgieva on the 18th of April at IMF Headquarters in Washington DC. The IMF has commended on the steps already taken by the Hon. Finance Minister to mitigate the financial situation in Sri Lanka. IMF has assured their fullest support to Sri Lanka and a positive response has also been received to expedite the process to strengthen the support extended towards Sri Lanka. Minister of Finance has made a request for a Rapid Financing Instrument (RFI) with the IMF and IMF has subsequently informed Minister Sabry that India had also made representations on behalf of Sri Lanka for an RFI. It had been communicated that IMF Will consider the special request made despite it being outside of the standard circumstances for the issuance of an RFI. The Finance Minister of India Nirmala Sitharaman and the top level Indian Economic delegation met with the Finance Minister Ali Sabry at the IMF Headquarters - Washington DC on 18th of April. Ms. Sitharaman has assured Minister Ali Sabry on India’s fullest support to Sri Lanka to move forward and has emphasized on India’s commitment to strengthen the development of the economy in Sri Lanka and building stronger bonds between the two Nations as they move forward together. Hon. Finance Minister of India has also affirmed to Minister Ali Sabry that India will fully support the deliberations of Sri Lanka with the IMF especially on the special request made for expediting an Extended Fund Facility. (EFF) Further arrangements have been made to hold several more rounds of talks today (19th April 2020). Secretary to the Treasury Mr. Mahinda Siriwardana and Governor of the Central Bank Dr. Nandalal Weerasinghe also participated at these meetings. Media UnitMinistry of Financ"
                }
                
	</script>
	<script type="text/javascript">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</script>

                <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5bb21eb07283210011cb5d63&product=unknown' async='async'></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-20292891-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-20292891-6');
</script>

                </head>
                <body class="site com-k2 view-item no-layout no-task itemid-498 en-gb ltr  sticky-header layout-fluid off-canvas-menu-init">

                    <div class="body-wrapper">
                        <div class="body-innerwrapper">
                            <section id="sp-trending-news" class="d-none d-md-block"><div class="container"><div class="row"><div id="sp-trending" class="col-lg-12 d-none d-lg-block"><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="sprocket-headlines navigation-active animation-fade" data-headlines="220">
	<div class="sprocket-headlines-container">
				<div class="sprocket-headlines-badge">
			<span> Breaking News</span>
		</div>
				<ul class="sprocket-headlines-list">
			<li>
	<span class="sprocket-headlines-item active" data-headlines-item>
						<a href="/news/political-current-affairs/item/33932-weather-forecast-for-19-april-2022" class="sprocket-headlines-text">
					WEATHER FORECAST FOR 19 APRIL 2022				</a>
			</span>
</li>
<li>
	<span class="sprocket-headlines-item" data-headlines-item>
						<a href="/news/political-current-affairs/item/33931-navy-seizes-a-stock-of-kerala-cannabis-in-mannar" class="sprocket-headlines-text">
					Navy seizes a stock of Kerala cannabis in Mannar				</a>
			</span>
</li>
<li>
	<span class="sprocket-headlines-item" data-headlines-item>
						<a href="/news/political-current-affairs/item/33930-the-new-cabinet-ministers" class="sprocket-headlines-text">
					The new Cabinet Ministers				</a>
			</span>
</li>
<li>
	<span class="sprocket-headlines-item" data-headlines-item>
						<a href="/news/political-current-affairs/item/33929-minister-of-foreign-affairs-prof-peiris-briefs-donor-nations" class="sprocket-headlines-text">
					Minister of Foreign Affairs Prof. Peiris briefs donor nations				</a>
			</span>
</li>
<li>
	<span class="sprocket-headlines-item" data-headlines-item>
						<a href="/news/political-current-affairs/item/33928-a-guide-to-payment-services-in-sri-lanka-a-booklet-on-payment-instruments-and-infrastructures-in-sri-lanka" class="sprocket-headlines-text">
					“A Guide to Payment Services in Sri Lanka” - a Booklet on Payment Instruments and Infrastructures in Sri Lanka				</a>
			</span>
</li>
<li>
	<span class="sprocket-headlines-item" data-headlines-item>
						<a href="/news/political-current-affairs/item/33927-navy-takes-hold-of-kerala-cannabis-worth-over-rs-59-million-in-seas-south-of-mannar" class="sprocket-headlines-text">
					Navy takes hold of Kerala cannabis worth over Rs. 59 million in seas south of Mannar				</a>
			</span>
</li>
<li>
	<span class="sprocket-headlines-item" data-headlines-item>
						<a href="/news/political-current-affairs/item/33926-ministry-of-defence-responds-to-the-facebook-note" class="sprocket-headlines-text">
					Ministry of Defence responds to the Facebook note				</a>
			</span>
</li>
<li>
	<span class="sprocket-headlines-item" data-headlines-item>
						<a href="/news/political-current-affairs/item/33925-bandu-samarasinghe-not-appointed-consul-general-in-milan" class="sprocket-headlines-text">
					Bandu Samarasinghe not appointed Consul General in Milan				</a>
			</span>
</li>
<li>
	<span class="sprocket-headlines-item" data-headlines-item>
						<a href="/news/political-current-affairs/item/33924-public-earnestly-urged-not-to-be-duped-by-misleading-malicious-media-reports" class="sprocket-headlines-text">
					Public Earnestly Urged Not to be Duped by Misleading & Malicious Media Reports				</a>
			</span>
</li>
		</ul>
				<div class="sprocket-headlines-navigation">
			<span class="arrow next" data-headlines-next><span><i class="fa fa-angle-right"></i></span></span>
			<span class="arrow prev" data-headlines-previous><span><i class="fa fa-angle-left"></i></span></span>
		</div>
			</div>
</div>
</div></div></div></div></div></div></section><section id="sp-top-bar"><div class="container"><div class="row"><div id="sp-top1" class="col-lg-6 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content">
<div id="ts_date221" class="ts_date_area ">
	<i class="fa fa-calendar-check-o"> </i>
 	April 19, 2022</div></div></div></div></div><div id="sp-top2" class="col-lg-6 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<a href="https://tamil.news.lk/" target="_self"><img style="margin-left: 3px; margin-right: 15px; float: right;" src="/images/tami.png" alt="tami" width="63" height="25" /></a> <a href="https://sinhala.news.lk/" target="_self"><img style="margin-left: 0px; margin-right: 3px; float: right;" src="/images/sin.png" alt="sin" width="63" height="25" /></a> <a href="https://www.youtube.com/user/LankaONLINEav" target="_blank" rel="noopener"><img style="margin-left: 3px; margin-right: 15px; float: right;" src="/images/home/social/youtube.png" alt="youtube" width="25" height="25" /></a>&nbsp; <a href="https://twitter.com/newsdotlk" target="_blank" rel="noopener"><img style="margin-left: 3px; margin-right: 5px; float: right;" src="/images/home/social/twitter.png" alt="twitter" width="25" height="25" /></a> <a href="https://www.facebook.com/newslk" target="_blank" rel="noopener"><img style="margin-left: 0px; margin-right: 3px; float: right;" src="/images/home/social/facebook.png" alt="facebook" width="25" height="25" /></a></div>
</div></div><ul class="sp-contact-info"></ul></div></div></div></div></section><header id="sp-header"><div class="container"><div class="row"><div id="sp-logo" class="col-8 col-lg-12 "><div class="sp-column "><div class="logo"><a href="/"><img class="sp-default-logo hidden-xs" src="/images/home/news-lk-logo.png" alt="Department of Government Information Sri Lanka"><img class="sp-retina-logo hidden-xs" src="/images/home/news-lk-logo.png" alt="Department of Government Information Sri Lanka" width="238" height="66"><img class="sp-default-logo visible-xs" src="/images/home/news-lk-logo.png" alt="Department of Government Information Sri Lanka"></a></div></div></div></div></div></header><section id="sp-menu" class=" clearfix main-nav"><div class="container"><div class="row"><div id="sp-menu" class="col-lg-10 "><div class="sp-column ">			<div class='sp-megamenu-wrapper'>
				<a id="offcanvas-toggler" class="visible-sm visible-xs" href="#"><i class="fa fa-bars"></i></a>
				<ul class="sp-megamenu-parent menu-fade hidden-sm hidden-xs"><li class="sp-menu-item"><a  href="/"  >Home</a></li><li class="sp-menu-item sp-has-child active"><a  href="/news"  >News</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 240px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item alias-parent-active"><a  href="/news"  >Latest News</a></li><li class="sp-menu-item"><a  href="/news/business"  >Development - Economy</a></li><li class="sp-menu-item"><a  href="/news/politics"  >President - Parliament - Prime Minister</a></li><li class="sp-menu-item current-item active"><a  href="/news/political-current-affairs"  >Political &amp; Current Affairs</a></li><li class="sp-menu-item"><a  href="/news/world"  >World - Business</a></li><li class="sp-menu-item"><a  href="/news/sports-travel"  >Sports - Cultural -Travel</a></li><li class="sp-menu-item"><a  href="/news/district-development-news"  >District Development News </a></li><li class="sp-menu-item"><a  href="/news/covid-19"  >COVID-19</a></li></ul></div></div></li><li class="sp-menu-item"><a  href="/economy"  >Economy</a></li><li class="sp-menu-item sp-has-child"><a  href="/?Itemid=415"  >Media Gallery</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 240px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="https://www.facebook.com/newslk/photos" rel="noopener noreferrer" target="_blank" >Photo Gallery</a></li><li class="sp-menu-item"><a  href="https://www.youtube.com/user/LankaONLINEav" rel="noopener noreferrer" target="_blank" >Video Gallery</a></li></ul></div></div></li><li class="sp-menu-item sp-has-child"><a  href="/fetures"  >Features</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 240px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item sp-has-child"><a  href="/fetures/special-coverages"  >Special Coverages</a><div class="sp-dropdown sp-dropdown-sub sp-menu-right" style="width: 240px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="/fetures/special-coverages/wyc-2014"  >WYC 2014</a></li><li class="sp-menu-item"><a  href="/fetures/special-coverages/budget-2015"  >Budget - 2015</a></li></ul></div></div></li></ul></div></div></li><li class="sp-menu-item"><a  href="/cabinet-decusions"  >Cabinet Decisions</a></li><li class="sp-menu-item"><a  href="/reviews"  >Reviews</a></li><li class="sp-menu-item sp-has-child"><a  href="/contact-us"  >Contact</a><div class="sp-dropdown sp-dropdown-main sp-menu-right" style="width: 240px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="/contact-us/awards"  >Awards</a></li><li class="sp-menu-item sp-has-child"><a  href="#" rel="noopener noreferrer" target="_blank" >Previous sites</a><div class="sp-dropdown sp-dropdown-sub sp-menu-right" style="width: 240px;"><div class="sp-dropdown-inner"><ul class="sp-dropdown-items"><li class="sp-menu-item"><a  href="http://archive1.english.news.lk" rel="noopener noreferrer" target="_blank" >Archive - 1</a></li><li class="sp-menu-item"><a  href="http://archive2.english.news.lk/" rel="noopener noreferrer" target="_blank" >Archive - 2</a></li></ul></div></div></li><li class="sp-menu-item"><a  href="/contact-us/vacancies"  >Vacancies</a></li><li class="sp-menu-item"><a  href="/contact-us/tender-notices"  >Tender Notices</a></li><li class="sp-menu-item"><a  href="/contact-us/media-accreditation-forms"  >Media Accreditation Forms 2022</a></li></ul></div></div></li></ul>			</div>
		</div></div><div id="sp-search" class="col-lg-2 "><div class="sp-column "><div class="sp-module  menu-search"><div class="sp-module-content"><div class="menu-search-icon">
	<i class="fa fa-search"></i>
</div>

<div class="menu-search-form" style="display: none;">
	<div class="search menu-search">
		<form action="/news/political-current-affairs" method="post">
			<input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="text" size="20" placeholder="Search ..." /><span class="search-close"><i id="search-close" class="icon-remove"></i></span>			<input type="hidden" name="task" value="search" />
			<input type="hidden" name="option" value="com_search" />
			<input type="hidden" name="Itemid" value="498" />
		</form>
	</div>
</div></div></div></div></div></div></div></section><section id="sp-page-title"><div class="row"><div id="sp-title" class="col-lg-12 "><div class="sp-column "></div></div></div></section><section id="sp-main-body"><div class="container"><div class="row"><div id="sp-component" class="col-lg-8 "><div class="sp-column "><div id="system-message-container">
	</div>


<!-- Start K2 Item Layout -->
<span id="startOfPageId33933"></span>

<div id="k2Container" class="itemView">

	<!-- Plugins: BeforeDisplay -->
	
	<!-- K2 Plugins: K2BeforeDisplay -->
	
	<div class="itemHeader">

					<!-- Item category -->
			<div class="itemCategory">
				<a href="/news/political-current-affairs">political Current Affairs</a>
			</div>
		
		<!-- Item title -->
	<h2 class="itemTitle">
		
		IMF Meeting (18 th April)
			</h2>
	 <!-- Item title end -->

	<div class="ItemMetaInfo">

		
				<!-- Date created -->
		<span class="itemDateCreated">
			<i class="fa fa-clock-o"></i> April 19, 2022		</span>
		

			
			
		<!-- Plugins: AfterDisplayTitle -->
	
	<!-- K2 Plugins: K2AfterDisplayTitle -->
	
		<div class="itemToolbar pull-right">
		<ul>
			
			
			
						<!-- Item Social Button -->
			<li>
				<div class="sharethis-inline-share-buttons"></div>			</li>
			
			
			
			
		</ul>
		<div class="clr"></div>
	</div>
	
	</div><!-- Catitem info end -->

	

	</div><!-- Item header end -->

	

	<div class="itemBody">

		<!-- Plugins: BeforeDisplayContent -->
		
		<!-- K2 Plugins: K2BeforeDisplayContent -->
		
				<!-- Item Image -->
		<div class="itemImageBlock">
			<span class="itemImage">
				<a data-k2-modal="image" href="/media/k2/items/cache/50db6eec26d70c6da3de21b754fb2655_XL.jpg" title="Click to preview image">
					<img src="/media/k2/items/cache/50db6eec26d70c6da3de21b754fb2655_XL.jpg" alt="IMF Meeting (18 th April)" style="width:850px; height:auto;" />
				</a>
			</span>

			
			
			<div class="clr"></div>
		</div>
		

		
				<!-- Item introtext -->
		<div class="itemIntroText">
			<p>&nbsp;</p>
<p>Minister of Finance M.U.M Ali Sabry P.C, met with the Managing Director of International Monetary Fund (IMF) Kristalina Georgieva on the 18th of April at IMF Headquarters in Washington DC.</p>
		</div>
		
		
				<!-- Item fulltext -->
		<div class="itemFullText">
			
<p>The IMF has commended on the steps already taken by the Hon. Finance Minister to mitigate the financial situation in Sri Lanka. IMF has assured their fullest support to Sri Lanka and a positive response has also been received to expedite the process to strengthen the support extended towards Sri Lanka.</p>
<p>Minister of Finance has made a request for a Rapid Financing Instrument (RFI) with the IMF and IMF has subsequently informed Minister Sabry that India had also made representations on behalf of Sri Lanka for an RFI. It had been communicated that IMF Will consider the special request made despite it being outside of the standard circumstances for the issuance of an RFI.</p>
<p>The Finance Minister of India Nirmala Sitharaman and the top level Indian Economic delegation met with the Finance Minister Ali Sabry at the IMF Headquarters - Washington DC on 18th of April. Ms. Sitharaman has assured Minister Ali Sabry on India’s fullest support to Sri Lanka to move forward and has emphasized on India’s commitment to strengthen the development of the economy in Sri Lanka and building stronger bonds between the two Nations as they move forward together. Hon. Finance Minister of India has also affirmed to Minister Ali Sabry that India will fully support the deliberations of Sri Lanka with the IMF especially on the special request made for expediting an Extended Fund Facility. (EFF) Further arrangements have been made to hold several more rounds of talks today (19th April 2020). Secretary to the Treasury Mr. Mahinda Siriwardana and Governor of the Central Bank Dr. Nandalal Weerasinghe also participated at these meetings.</p>
<p>Media Unit<br />Ministry of Financ</p>		</div>
		
		
		<div class="clr"></div>

		
		

		<div class="itemContentFooter">

			



			
		</div>

		<!-- Plugins: AfterDisplayContent -->
		
		<!-- K2 Plugins: K2AfterDisplayContent -->
		
		<div class="clr"></div>

	</div>

		<!-- Social sharing -->
	<div class="itemSocialSharing">

				<!-- Twitter Button -->
		<div class="itemTwitterButton">
			<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en-gb" data-via="">Tweet</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		
				<!-- Facebook Button -->
		<div class="itemFacebookButton">
			<div id="fb-root"></div>
			<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)) return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
			<div class="fb-like" data-width="200" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		
		
		<div class="clr"></div>

	</div>
	
		<div class="itemLinks">


		
		
		<div class="clr"></div>
	</div>
	
		<!-- Item navigation -->
	<div class="itemNavigation">
		<span class="itemNavigationTitle"></span>

				<a class="itemPrevious" href="/news/political-current-affairs/item/33932-weather-forecast-for-19-april-2022">&laquo; WEATHER FORECAST FOR 19 APRIL 2022</a>
		
			</div>
	

	
	
	
	
	<div class="clr"></div>



	
	
	<!-- Plugins: AfterDisplay -->
	
	<!-- K2 Plugins: K2AfterDisplay -->
	
	
	
		<div class="itemBackToTop">
		<a class="k2Anchor" href="/news/political-current-affairs/item/33933-imf-meeting-18-th-april#startOfPageId33933">
			back to top		</a>
	</div>
	
	<div class="clr"></div>

</div>
<!-- End K2 Item Layout -->

<!-- JoomlaWorks "K2" (v2.10.3) | Learn more about K2 at https://getk2.org -->

</div></div><div id="sp-right" class="col-lg-4 "><div class="sp-column class2"><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p><img src="/images/banners/2019/sinhala-news-2020.jpg" alt="long bannar" /></p></div>
</div></div><div class="sp-module nspOverlayArticle block-title"><h3 class="sp-module-title">Latest News</h3><div class="sp-module-content">	<div class="nspMain nspOverlayArticle block-title" id="nsp-nsp-240" data-config="{
				'animation_speed': 400,
				'animation_interval': 5000,
				'animation_function': 'Fx.Transitions.Expo.easeIn',
				'news_column': 0,
				'news_rows': 0,
				'links_columns_amount': 1,
				'links_amount': 12
			}">		
				
		
				<div class="nspLinksWrap bottom" style="width:99.9%;">
			<div class="nspLinks" style="margin:0;">
								<div class="nspLinkScroll1">
					<div class="nspLinkScroll2 nspPages1">
																				<ul class="nspList active nspCol1">
														
							<li class="even"><a href="/news/political-current-affairs/item/33933-imf-meeting-18-th-april" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://www.news.lk/media/k2/items/cache/50db6eec26d70c6da3de21b754fb2655_XL.jpg" alt="IMF Meeting (18 th April)" style="width:100px;height:75px;"  /></a><div><h4><a href="/news/political-current-affairs/item/33933-imf-meeting-18-th-april" title="IMF Meeting (18 th April)" target="_self">IMF Meeting (18 th April)</a></h4><a class="nspListCategory" href="/news/political-current-affairs">political Current Affairs</a><div class="nspListDate">Apr 19, 2022</div></div></li>							
																											
							<li class="odd"><a href="/news/political-current-affairs/item/33932-weather-forecast-for-19-april-2022" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://www.news.lk/media/k2/items/cache/5fcd9f88778b2161acf9e1bbc5776cca_XL.jpg" alt="WEATHER FORECAST FOR 19 APRIL 2022" style="width:100px;height:75px;"  /></a><div><h4><a href="/news/political-current-affairs/item/33932-weather-forecast-for-19-april-2022" title="WEATHER FORECAST FOR 19 APRIL 2022" target="_self">WEATHER FORECAST FOR 19 APRIL 2022</a></h4><a class="nspListCategory" href="/news/political-current-affairs">political Current Affairs</a><div class="nspListDate">Apr 19, 2022</div></div></li>							
																											
							<li class="even"><a href="/news/political-current-affairs/item/33931-navy-seizes-a-stock-of-kerala-cannabis-in-mannar" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://www.news.lk/media/k2/items/cache/c87b669d15000d3621ef9add45e10edf_XL.jpg" alt="Navy seizes a stock of Kerala cannabis in Mannar" style="width:100px;height:75px;"  /></a><div><h4><a href="/news/political-current-affairs/item/33931-navy-seizes-a-stock-of-kerala-cannabis-in-mannar" title="Navy seizes a stock of Kerala cannabis in Mannar" target="_self">Navy seizes a stock of Kerala cannabis in Mannar</a></h4><a class="nspListCategory" href="/news/political-current-affairs">political Current Affairs</a><div class="nspListDate">Apr 19, 2022</div></div></li>							
																											
							<li class="odd"><a href="/news/political-current-affairs/item/33930-the-new-cabinet-ministers" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://www.news.lk/media/k2/items/cache/b0f0d96227cf4b9f76b67df3daea343e_XL.jpg" alt="The new Cabinet Ministers" style="width:100px;height:75px;"  /></a><div><h4><a href="/news/political-current-affairs/item/33930-the-new-cabinet-ministers" title="The new Cabinet Ministers" target="_self">The new Cabinet Ministers</a></h4><a class="nspListCategory" href="/news/political-current-affairs">political Current Affairs</a><div class="nspListDate">Apr 18, 2022</div></div></li>							
																											
							<li class="even"><a href="/news/political-current-affairs/item/33929-minister-of-foreign-affairs-prof-peiris-briefs-donor-nations" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://www.news.lk/media/k2/items/cache/7dad5c07f088e97d10c2c66004e617fa_XL.jpg" alt="Minister of Foreign Affairs Prof. Peiris briefs donor nations" style="width:100px;height:75px;"  /></a><div><h4><a href="/news/political-current-affairs/item/33929-minister-of-foreign-affairs-prof-peiris-briefs-donor-nations" title="Minister of Foreign Affairs Prof. Peiris briefs donor nations" target="_self">Minister of Foreign Affairs Prof. Peiris briefs donor nations</a></h4><a class="nspListCategory" href="/news/political-current-affairs">political Current Affairs</a><div class="nspListDate">Apr 18, 2022</div></div></li>							
																											
							<li class="odd"><a href="/news/political-current-affairs/item/33928-a-guide-to-payment-services-in-sri-lanka-a-booklet-on-payment-instruments-and-infrastructures-in-sri-lanka" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://www.news.lk/media/k2/items/cache/526cfc5f028073b4dde761df4de7e5ed_XL.jpg" alt="“A Guide to Payment Services in Sri Lanka” - a Booklet on Payment Instruments and Infrastructures in Sri Lanka" style="width:100px;height:75px;"  /></a><div><h4><a href="/news/political-current-affairs/item/33928-a-guide-to-payment-services-in-sri-lanka-a-booklet-on-payment-instruments-and-infrastructures-in-sri-lanka" title="“A Guide to Payment Services in Sri Lanka” - a Booklet on Payment Instruments and Infrastructures in Sri Lanka" target="_self">“A Guide to Payment Services in Sri Lanka” - a Booklet on Payment Instruments and Infrastructures in Sri Lanka</a></h4><a class="nspListCategory" href="/news/political-current-affairs">political Current Affairs</a><div class="nspListDate">Apr 18, 2022</div></div></li>							
																											
							<li class="even"><a href="/news/political-current-affairs/item/33927-navy-takes-hold-of-kerala-cannabis-worth-over-rs-59-million-in-seas-south-of-mannar" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://www.news.lk/media/k2/items/cache/c51e8d61da77d172ae4645500ac8022b_XL.jpg" alt="Navy takes hold of Kerala cannabis worth over Rs. 59 million in seas south of Mannar" style="width:100px;height:75px;"  /></a><div><h4><a href="/news/political-current-affairs/item/33927-navy-takes-hold-of-kerala-cannabis-worth-over-rs-59-million-in-seas-south-of-mannar" title="Navy takes hold of Kerala cannabis worth over Rs. 59 million in seas south of Mannar" target="_self">Navy takes hold of Kerala cannabis worth over Rs. 59 million in seas south of Mannar</a></h4><a class="nspListCategory" href="/news/political-current-affairs">political Current Affairs</a><div class="nspListDate">Apr 18, 2022</div></div></li>							
																											
							<li class="odd"><a href="/news/political-current-affairs/item/33926-ministry-of-defence-responds-to-the-facebook-note" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://www.news.lk/media/k2/items/cache/4a16cad4a76d5ecd7992d39e97c4ebad_XL.jpg" alt="Ministry of Defence responds to the Facebook note" style="width:100px;height:75px;"  /></a><div><h4><a href="/news/political-current-affairs/item/33926-ministry-of-defence-responds-to-the-facebook-note" title="Ministry of Defence responds to the Facebook note" target="_self">Ministry of Defence responds to the Facebook note</a></h4><a class="nspListCategory" href="/news/political-current-affairs">political Current Affairs</a><div class="nspListDate">Apr 17, 2022</div></div></li>							
																											
							<li class="even"><a href="/news/political-current-affairs/item/33925-bandu-samarasinghe-not-appointed-consul-general-in-milan" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://www.news.lk/media/k2/items/cache/cf857162e49fb80299620a4c281ff081_XL.jpg" alt="Bandu Samarasinghe not appointed Consul General in Milan" style="width:100px;height:75px;"  /></a><div><h4><a href="/news/political-current-affairs/item/33925-bandu-samarasinghe-not-appointed-consul-general-in-milan" title="Bandu Samarasinghe not appointed Consul General in Milan" target="_self">Bandu Samarasinghe not appointed Consul General in Milan</a></h4><a class="nspListCategory" href="/news/political-current-affairs">political Current Affairs</a><div class="nspListDate">Apr 17, 2022</div></div></li>							
																											
							<li class="odd"><a href="/news/political-current-affairs/item/33924-public-earnestly-urged-not-to-be-duped-by-misleading-malicious-media-reports" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://www.news.lk/media/k2/items/cache/3207f1b007f96c57072d06bdcd88bc79_XL.jpg" alt="Public Earnestly Urged Not to be Duped by Misleading &amp; Malicious Media Reports" style="width:100px;height:75px;"  /></a><div><h4><a href="/news/political-current-affairs/item/33924-public-earnestly-urged-not-to-be-duped-by-misleading-malicious-media-reports" title="Public Earnestly Urged Not to be Duped by Misleading &amp; Malicious Media Reports" target="_self">Public Earnestly Urged Not to be Duped by Misleading &amp; Malicious Media Reports</a></h4><a class="nspListCategory" href="/news/political-current-affairs">political Current Affairs</a><div class="nspListDate">Apr 17, 2022</div></div></li>							
																											
							<li class="even"><a href="/news/political-current-affairs/item/33923-commander-asvu-president-appreciate-role-of-civil-staffers-others-awarding-new-year-gifts" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://www.news.lk/media/k2/items/cache/b6c1bbcdb9181737d90e04a0767d4dce_XL.jpg" alt="Commander &amp; ASVU President Appreciate Role of Civil Staffers &amp; Others Awarding New Year Gifts" style="width:100px;height:75px;"  /></a><div><h4><a href="/news/political-current-affairs/item/33923-commander-asvu-president-appreciate-role-of-civil-staffers-others-awarding-new-year-gifts" title="Commander &amp; ASVU President Appreciate Role of Civil Staffers &amp; Others Awarding New Year Gifts" target="_self">Commander &amp; ASVU President Appreciate Role of Civil Staffers &amp; Others Awarding New Year Gifts</a></h4><a class="nspListCategory" href="/news/political-current-affairs">political Current Affairs</a><div class="nspListDate">Apr 16, 2022</div></div></li>							
																											
							<li class="odd"><a href="/news/political-current-affairs/item/33922-mainly-fair-weather-will-prevail-elsewhere" class="nspImageWrapper" style="margin:0 20px 0 0;" target="_self"><img class="nspImage" src="https://www.news.lk/media/k2/items/cache/b0074f44a59c2795ac8bb722c0c91424_XL.jpg" alt="Showers or thundershowers will occur at several places" style="width:100px;height:75px;"  /></a><div><h4><a href="/news/political-current-affairs/item/33922-mainly-fair-weather-will-prevail-elsewhere" title="Showers or thundershowers will occur at several places" target="_self">Showers or thundershowers will occur at several places</a></h4><a class="nspListCategory" href="/news/political-current-affairs">political Current Affairs</a><div class="nspListDate">Apr 16, 2022</div></div></li>							
														</ul>
															
					</div>
					
									</div>	
					
				
					
			</div>
		</div>
				
			</div>
</div></div></div></div></div></div></section><section id="sp-bottom"><div class="container"><div class="row"><div id="sp-bottom1" class="col-md-6 col-lg-3 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><ul class="nav menuyj1">
<li class="item-366"><a href="http://www.president.gov.lk/" target="_blank" > The President</a></li><li class="item-367"><a href="http://www.pmoffice.gov.lk/" target="_blank" > The Prime Minister</a></li><li class="item-368"><a href="http://www.parliament.lk/" target="_blank" > The Parliament</a></li><li class="item-369"><a href="http://www.justiceministry.gov.lk/" target="_blank" > The Judiciary</a></li><li class="item-370"><a href="/www.dgi.gov.lk" target="_blank" > Department of Government Informtion</a></li><li class="item-373"><a href="http://documents.gov.lk/" target="_blank" > Government Gazette</a></li></ul>
</div></div></div></div><div id="sp-bottom3" class="col-md-6 col-lg-3 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content">

<div class="custom"  >
	<p><a href="http://www.dgi.gov.lk" target="_blank" rel="noopener"><img src="/images/home/dgi_log_front.jpg" alt="dgi log front" width="300" height="180" /></a></p>
<p><a href="/images/pdf/vacancy/Web_Writer_English.pdf" target="_blank"><img src="/images/banners/recu.jpg" alt="recu" /></a></p>
<p><a href="http://election.news.lk/" target="_blank" rel="noopener"><img src="/images/home/electionR2.jpg" alt="electionR2" /></a></p></div>
</div></div></div></div><div id="sp-bottom4" class="col-md-6 col-lg-6 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="mod-sppagebuilder  sp-page-builder" data-module_id="245">
	<div class="page-content">
		<div id="section-id-1538383836644" class="sppb-section" ><div class="sppb-container-inner"><div class="sppb-row"><div class="sppb-col-md-12" id="column-wrap-id-1538383836643"><div id="column-id-1538383836643" class="sppb-column" ><div class="sppb-column-addons"><div id="sppb-addon-wrapper-1538383836647" class="sppb-addon-wrapper"><div id="sppb-addon-1538383836647" class="clearfix "     ><div class="sppb-addon sppb-addon-single-image sppb-text-center "><div class="sppb-addon-content"><div class="sppb-addon-single-image-container"><a rel="noopener noreferrer" target="_blank" href="https://sinhala.dgi.gov.lk/deshathiya"><img class="sppb-img-responsive" src="/images/2018/09/19/oct_2017.jpg"  alt="Desathiya" title=""   /></a></div></div></div><style type="text/css">#sppb-addon-wrapper-1538383836647 {
margin:0 0 30px 0;}
#sppb-addon-1538383836647 {
	box-shadow: 0 0 0 0 #ffffff;
}
#sppb-addon-1538383836647 {
}
#sppb-addon-1538383836647.sppb-element-loaded {
}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1538383836647 {}#sppb-addon-wrapper-1538383836647 {margin-top: 0;margin-right: 0;margin-bottom: 20px;margin-left: 0;}}@media (max-width: 767px) {#sppb-addon-1538383836647 {}#sppb-addon-wrapper-1538383836647 {margin-top: 0;margin-right: 0;margin-bottom: 10px;margin-left: 0;}}</style><style type="text/css">#sppb-addon-1538383836647 img{}@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1538383836647 img{}}@media (max-width: 767px) {#sppb-addon-1538383836647 img{}}</style></div></div><div id="sppb-addon-wrapper-1538383913733" class="sppb-addon-wrapper"><div id="sppb-addon-1538383913733" class="clearfix "     ><div class="sppb-addon sppb-addon-module "><div class="sppb-addon-content">	
	
	<div id="sp_social238" class="sp_social icon_size_32  social-color block-title">
	<ul>
			
		
					<li><a target='_blank' title="Facebook" href="https://www.facebook.com/newslk"><i class="fa fa-facebook"> </i></a></li>
				
					<li><a target='_blank' title="Twitter" href="https://www.twitter.com/newsdotlk"><i class="fa fa-twitter"></i></a></li>
			
		
			
		
					<li><a target='_blank' title="YouTube" href="https://www.youtube.com/LankaONLINEav"><i class="fa fa-youtube"></i></a></li>
			
		
		
			

			
		
			

			
		
			
		
			
		
			

			

			

			
		
	</ul>
	<div style="clear:both"></div>
</div></div></div><style type="text/css">#sppb-addon-wrapper-1538383913733 {
margin:0 0 30px 0;}
#sppb-addon-1538383913733 {
	box-shadow: 0 0 0 0 #ffffff;
}
#sppb-addon-1538383913733 {
}
#sppb-addon-1538383913733.sppb-element-loaded {
}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1538383913733 {}#sppb-addon-wrapper-1538383913733 {margin-top: 0;margin-right: 0;margin-bottom: 20px;margin-left: 0;}}@media (max-width: 767px) {#sppb-addon-1538383913733 {}#sppb-addon-wrapper-1538383913733 {margin-top: 0;margin-right: 0;margin-bottom: 10px;margin-left: 0;}}</style></div></div></div></div></div></div></div></div><style type="text/css">.sp-page-builder .page-content #section-id-1488980112478{padding-top:0px;padding-right:0px;padding-bottom:0;padding-left:0px;margin-top:0px;margin-right:0px;margin-bottom:0px;margin-left:0px;}#column-id-1488980112479{padding-top:0;padding-right:0px;padding-bottom:0;padding-left:0px;}#column-id-1538382146497{padding-top:0;padding-right:0px;padding-bottom:0;padding-left:0px;}.sp-page-builder .page-content #section-id-1538383836644{padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;margin-top:0px;margin-right:0px;margin-bottom:0px;margin-left:0px;}#column-id-1538383836643{box-shadow:0 0 0 0 #fff;}</style>	</div>
</div>
</div></div></div></div></div></div></section><section id="sp-footer-logo"><div class="container"><div class="row"><div id="sp-footer-logo" class="col-lg-12 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><div class="mod-sppagebuilder  sp-page-builder" data-module_id="241">
	<div class="page-content">
		<div id="section-id-1488980112478" class="sppb-section" ><div class="sppb-row-overlay"></div><div class="sppb-container-inner"><div class="sppb-row"><div class="sppb-col-md-6" id="column-wrap-id-1488980112479"><div id="column-id-1488980112479" class="sppb-column " ><div class="sppb-column-addons"><div id="sppb-addon-wrapper-1488980112483" class="sppb-addon-wrapper"><div id="sppb-addon-1488980112483" class="clearfix "     ><div class="sppb-addon sppb-addon-single-image sppb-text-center "><div class="sppb-addon-content"><div class="sppb-addon-single-image-container"><img class="sppb-img-responsive" src="/images/home/newshead-banner2018-3.png"  alt="newshead-banner2018-3.png" title=""   /></div></div></div><style type="text/css">#sppb-addon-wrapper-1488980112483 {
margin:0 0 20px 0;}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1488980112483 {}}@media (max-width: 767px) {#sppb-addon-1488980112483 {}}</style><style type="text/css">#sppb-addon-1488980112483 img{}@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1488980112483 img{}}@media (max-width: 767px) {#sppb-addon-1488980112483 img{}}</style></div></div><div id="sppb-addon-wrapper-1488980112486" class="sppb-addon-wrapper"><div id="sppb-addon-1488980112486" class="clearfix "     ><div class="sppb-addon sppb-addon-text-block sppb-text-center "><div class="sppb-addon-content"><p>The Government official news portal is maintains by the New Media Unit of the Department of Government Information and it was titled "news.lk" and commenced in mid1996 and release to Internet from March 01st, 1997. <br />News.lk publishes in three languages – Sinhala, Tamil and English.</p>
<p class="phone"><em class="fa fa-phone"></em> +94 11 366 3040</p>
<p class="email"><em class="fa fa-envelope-o"></em> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f89d9c918c978ab8969d8f8bd69493">[email&#160;protected]</a></p></div></div><style type="text/css">@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1488980112486 {}}@media (max-width: 767px) {#sppb-addon-1488980112486 {}}</style><style type="text/css">@media (min-width: 768px) and (max-width: 991px) {}@media (max-width: 767px) {}</style></div></div></div></div></div><div class="sppb-col-md-6" id="column-wrap-id-1538382146497"><div id="column-id-1538382146497" class="sppb-column" ><div class="sppb-column-addons"><div id="sppb-addon-wrapper-1538382762762" class="sppb-addon-wrapper"><div id="sppb-addon-1538382762762" class="clearfix "     ><div class="sppb-addon sppb-addon-single-image sppb-text-center "><div class="sppb-addon-content"><div class="sppb-addon-single-image-container"><a rel="noopener noreferrer" target="_blank" href="https://news.lk/contact-us/awards"><img class="sppb-img-responsive" src="/images/2018/10/01/media-silver-01.png"  alt="media-silver-01.png" title=""   /></a></div></div></div><style type="text/css">#sppb-addon-wrapper-1538382762762 {
margin:0 0 20px 0;}
@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1538382762762 {}}@media (max-width: 767px) {#sppb-addon-1538382762762 {}}</style><style type="text/css">#sppb-addon-1538382762762 img{}@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1538382762762 img{}}@media (max-width: 767px) {#sppb-addon-1538382762762 img{}}</style></div></div><div id="sppb-addon-wrapper-1538382436747" class="sppb-addon-wrapper"><div id="sppb-addon-1538382436747" class="clearfix "     ><div class="sppb-addon sppb-addon-text-block sppb-text-center "><div class="sppb-addon-content"><p><span style="color: #969696;"><a style="color: #969696;" href="https://news.lk/contact-us/awards" target="_blank" rel="noopener">Best web Sri Lanka - 2018</a></span><br /><span style="color: #969696;"><a style="color: #969696;" href="https://news.lk/contact-us/awards" target="_blank" rel="noopener">Media, Sports &amp; Entertainment Category - Silver Award (www.news.lk)</a></span></p></div></div><style type="text/css">@media (min-width: 768px) and (max-width: 991px) {#sppb-addon-1538382436747 {}}@media (max-width: 767px) {#sppb-addon-1538382436747 {}}</style><style type="text/css">@media (min-width: 768px) and (max-width: 991px) {}@media (max-width: 767px) {}</style></div></div></div></div></div></div></div></div><style type="text/css">.sp-page-builder .page-content #section-id-1488980112478{padding-top:0px;padding-right:0px;padding-bottom:0;padding-left:0px;margin-top:0px;margin-right:0px;margin-bottom:0px;margin-left:0px;}#column-id-1488980112479{padding-top:0;padding-right:0px;padding-bottom:0;padding-left:0px;}#column-id-1538382146497{padding-top:0;padding-right:0px;padding-bottom:0;padding-left:0px;}</style>	</div>
</div>
</div></div></div></div></div></div></section><footer id="sp-footer"><div class="container"><div class="row"><div id="sp-footer1" class="col-lg-6 "><div class="sp-column "><span class="sp-copyright">Copyright © The Official Government News Portal of Sri Lanka 2020 All rights reserved. </span></div></div><div id="sp-footer2" class="col-lg-6 "><div class="sp-column "><div class="sp-module "><div class="sp-module-content"><ul class="nav menu-nav">
<li class="item-391"><a href="/" > Home</a></li><li class="item-392"><a href="/?Itemid=355" > Sri Lanka</a></li><li class="item-393"><a href="/world" > World</a></li><li class="item-394"><a href="/politics" > Politics</a></li><li class="item-395"><a href="/sp" > Sports</a></li><li class="item-396"><a href="/business" > Business</a></li><li class="item-397"><a href="/ent" > Entertainment</a></li><li class="item-413"><a href="/site-map" > Site Map</a></li></ul>
</div></div></div></div></div></div></footer>                        </div> <!-- /.body-innerwrapper -->
                    </div> <!-- /.body-innerwrapper -->

                    <!-- Off Canvas Menu -->
                    <div class="offcanvas-menu">
                        <a href="#" class="close-offcanvas"><i class="fa fa-remove"></i></a>
                        <div class="offcanvas-inner">
                                                          <div class="sp-module "><div class="sp-module-content"><ul class="nav menu">
<li class="item-101"><a href="/" > Home</a></li><li class="item-354  active deeper parent"><a href="/news" > News</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-354"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-354"><li class="item-355  alias-parent-active"><a href="/news" > Latest News</a></li><li class="item-356"><a href="/news/business" > Development - Economy</a></li><li class="item-357"><a href="/news/politics" > President - Parliament - Prime Minister</a></li><li class="item-498  current active"><a href="/news/political-current-affairs" > Political &amp; Current Affairs</a></li><li class="item-358"><a href="/news/world" > World - Business</a></li><li class="item-441"><a href="/news/sports-travel" > Sports - Cultural -Travel</a></li><li class="item-485"><a href="/news/district-development-news" > District Development News </a></li><li class="item-1025"><a href="/news/covid-19" > COVID-19</a></li></ul></li><li class="item-685"><a href="/economy" > Economy</a></li><li class="item-359  deeper parent"><a href="/?Itemid=415" > Media Gallery</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-359"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-359"><li class="item-415"><a href="https://www.facebook.com/newslk/photos" target="_blank" > Photo Gallery</a></li><li class="item-421"><a href="https://www.youtube.com/user/LankaONLINEav" target="_blank" > Video Gallery</a></li></ul></li><li class="item-361  deeper parent"><a href="/fetures" > Features</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-361"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-361"><li class="item-444  deeper parent"><a href="/fetures/special-coverages" > Special Coverages</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-444"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-444"><li class="item-443"><a href="/fetures/special-coverages/wyc-2014" > WYC 2014</a></li><li class="item-456"><a href="/fetures/special-coverages/budget-2015" > Budget - 2015</a></li></ul></li></ul></li><li class="item-362"><a href="/cabinet-decusions" > Cabinet Decisions</a></li><li class="item-363"><a href="/reviews" > Reviews</a></li><li class="item-365  deeper parent"><a href="/contact-us" > Contact</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-365"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-365"><li class="item-752"><a href="/contact-us/awards" > Awards</a></li><li class="item-428  deeper parent"><a href="#" target="_blank" > Previous sites</a><span class="offcanvas-menu-toggler collapsed" data-toggle="collapse" data-target="#collapse-menu-428"><i class="open-icon fa fa-angle-down"></i><i class="close-icon fa fa-angle-up"></i></span><ul class="collapse" id="collapse-menu-428"><li class="item-486"><a href="http://archive1.english.news.lk" target="_blank" > Archive - 1</a></li><li class="item-487"><a href="http://archive2.english.news.lk/" target="_blank" > Archive - 2</a></li></ul></li><li class="item-708"><a href="/contact-us/vacancies" > Vacancies</a></li><li class="item-788"><a href="/contact-us/tender-notices" > Tender Notices</a></li><li class="item-1102"><a href="/contact-us/media-accreditation-forms" > Media Accreditation Forms 2022</a></li></ul></li></ul>
</div></div>
                                                    </div> <!-- /.offcanvas-inner -->
                    </div> <!-- /.offcanvas-menu -->

                    
                    
                    <!-- Preloader -->
                    
                    <!-- Go to top -->
                    
                <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body>
                </html>
